Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 10.03.2022, 17:15 #1
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Bennett Bennett ist offline
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard Golf 3 ADY Zündet nicht.

Hi Leute ich hoffe Ihr könnt mir mit meinem Problem weiterhelfen...?
Ich habe mein 3er Golf 1.4 auf den 2.0 ADY mit Steuergerät und kompletten Kabelbaum umgebaut. Die Kabel habe ich soweit wie es geht verkabelt, der Motor dreht es kommt auch Strom im Kombiinstrument an aber er Springt nicht an. Habe die Zündkerzen rausgedreht und geprüft ob er überhaupt Zündet. Was er Leider nicht tut. Meine Frage ist, an was könnte es liegen das er nicht Zündet. Motor wurde Überholt, Zündspule, Zündverteiler, Zündkerzen, Lambdasonde, Luftmassenmesser sind neu. Gibt es Irgendwas was die Zündung noch verweigern kann?


Bennett ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.03.2022, 21:17 #2
Benutzerbild von franz-werner
Forenbibel
 
Registriert seit: 22.11.2010
Beiträge: 4.393
Abgegebene Danke: 613
Erhielt 1.110 Danke für 859 Beiträge
franz-werner franz-werner ist offline
Forenbibel
Benutzerbild von franz-werner
 
Registriert seit: 22.11.2010
Beiträge: 4.393
Abgegebene Danke: 613
Erhielt 1.110 Danke für 859 Beiträge
Standard

Funke ist da. Luft gehe ich auch von aus.

Drehzahlsignal vorhanden? Kommt Sprit an?
franz-werner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.03.2022, 21:40 #3
Benutzerbild von Matthias1987
Golfbegeisterter
 
Registriert seit: 13.09.2019
Beiträge: 148
Abgegebene Danke: 102
Erhielt 62 Danke für 42 Beiträge
Matthias1987 Matthias1987 ist offline
Golfbegeisterter
Benutzerbild von Matthias1987
 
Registriert seit: 13.09.2019
Beiträge: 148
Abgegebene Danke: 102
Erhielt 62 Danke für 42 Beiträge
Standard

Hat das Auto ne Wegfahrsperre bzw. das neue Steuergerät?
Matthias1987 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.03.2022, 23:44 #4
Hilfesuchender
Themenstarter
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Bennett Bennett ist offline
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Hi, Nein es ist kein Funke vorhanden. Das Auto hat eine wegfahrsperre. Aber soweit ich weiß würde der Motor anspringen und nach 2 Sekunden ausgehen, wenn diese nicht passen würde. Ich habe ein Steuergerät dran was schonmal geöffnet wurde, zum Testen habe ich das Gratis dazu bekommen als ich mir noch ein ungeöffnetes gekauft hatte. Ich musste ja den Kompletten Kabelbaum vom Motor in die Karosse erneuern, nicht das ich da einen Fehler habe. Wie gesagt ich habe alles nach Plan angeklemmt, Zündung betätigt dabei gingen Batterie und Öldruckschalter an (Normal) und dann habe ich den Schlüssel weiter gedreht. Drehen tut er, aber Zündet nicht.
Bennett ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.03.2022, 23:47 #5
Benutzerbild von franz-werner
Forenbibel
 
Registriert seit: 22.11.2010
Beiträge: 4.393
Abgegebene Danke: 613
Erhielt 1.110 Danke für 859 Beiträge
franz-werner franz-werner ist offline
Forenbibel
Benutzerbild von franz-werner
 
Registriert seit: 22.11.2010
Beiträge: 4.393
Abgegebene Danke: 613
Erhielt 1.110 Danke für 859 Beiträge
Standard

Kommunikation zum Steuergerät möglich?
Wird die Zündspule angesteuert? Wie alt ist die Spule=
franz-werner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.03.2022, 03:20 #6
Benutzerbild von ruebe
Golftreffenplaner
 
Registriert seit: 27.02.2011
Beiträge: 2.029
Abgegebene Danke: 620
Erhielt 405 Danke für 363 Beiträge
ruebe ruebe ist offline
Golftreffenplaner
Benutzerbild von ruebe
 
Registriert seit: 27.02.2011
Beiträge: 2.029
Abgegebene Danke: 620
Erhielt 405 Danke für 363 Beiträge
Standard

Der Kurbelwellensensor '?
ruebe ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.03.2022, 19:28 #7
Hilfesuchender
Themenstarter
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Bennett Bennett ist offline
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ok, was meinen Sie mit "Kommunikation zum Steuergerät" möglich? Sorry Elektrik ist nicht so meine Stärke...
Zündspule ist Neu, das heißt nächster schritt Zündspule und Kurbelwellensensor überprüfen?
Könnte der Klopfsensor damit was zu tun haben? Weil der muss erneuert werden, habe jetzt zum Probieren den alten draufgesteckt aber nicht am Motor fest gemacht.
Bennett ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.03.2022, 20:22 #8
Benutzerbild von franz-werner
Forenbibel
 
Registriert seit: 22.11.2010
Beiträge: 4.393
Abgegebene Danke: 613
Erhielt 1.110 Danke für 859 Beiträge
franz-werner franz-werner ist offline
Forenbibel
Benutzerbild von franz-werner
 
Registriert seit: 22.11.2010
Beiträge: 4.393
Abgegebene Danke: 613
Erhielt 1.110 Danke für 859 Beiträge
Standard

Ich möchte wissen, ob du über die Diagnose an das Steuergerät dran kommst.
franz-werner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 08.05.2022, 16:04 #9
Hilfesuchender
Themenstarter
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Bennett Bennett ist offline
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Hi Leute, also mein Motor Zündet mittlerweile.
Das Relais (30) für den Strom für das Steuergerät zu schalten hatte gefehlt. Aber dennoch springt er nicht an. Er Kurbelt und Ruckelt aber er bleibt nicht an. WFS kann es nicht sein, da ich geprüft habe wie lange der Motor Zündet. Er Zündet länger als 8 sek also gehe ich davon aus das es mit der WFS funktioniert. Benzin kommt auch im Brennraum an. Meine Frage ist, was jetzt noch alles die Zündung nachdem er "an" ist beeinträchtigt? Klopfsensor ist neu und Montiert. Luftmassenmesser ist angeschlossen...
Wäre Cool wenn mir jemand helfen könnte, ich bin mit meiner Fehrlersuche echt am Ende...

Danke
Bennett ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 08.05.2022, 16:23 #10
Benutzerbild von firun
Golf-Tieferleger
 
Registriert seit: 10.06.2016
Beiträge: 227
Abgegebene Danke: 19
Erhielt 37 Danke für 30 Beiträge
firun firun ist offline
Golf-Tieferleger
Benutzerbild von firun
 
Registriert seit: 10.06.2016
Beiträge: 227
Abgegebene Danke: 19
Erhielt 37 Danke für 30 Beiträge
Standard

Naja, fehlerspeicher auslesen wäre auch immer eine Sache, vielleicht steht da ein Fehler drin.
Beim ADY sollte der Zündverteiler eigentlich nicht großartig drehbar sein, zumindest hat meiner so zwei haltestifte, dass man ihn nicht verdrehen kann. Trotzdem vielleicht mal schauen, ob der verteilerfinger richtig steht... Zündreihenfolge? Stimmt die auch?




firun ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 08.05.2022, 20:20 #11
Hilfesuchender
Themenstarter
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Bennett Bennett ist offline
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ja habe ja die Seteuerzeiten und die Zündung neu eingestellt. Die Stimmt. Habe den Motor auf dem ersten Zylinder auf OT gestellt. (Makierung von der Schwungmasse genommen), dann die Nockenwelle auf OT gestellt. Danach habe ich die Verteilerkappe abgemacht und geguckt wo mein Verteilerfinger steht. Danach habe ich dann das Gehäuse vom Verteiler gedreht, bis der Finger mit der Kerbe vom Verteiler übereinstimmt. Also das Verteilerfinger und Makierung übereinander stehen. Anspringen Tut er super, aber geht halt nach paar Sekunden aus. Was mir grade einfällt, was ich noch nicht angeschlossen habe ist meine Lambda....könnte das auch damit zusammen hängen? Das er dann keinen Wert bekommt wenn der Motor läuft?
Bennett ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.05.2022, 13:38 #12
Benutzerbild von keo
keo keo ist offline
Golfumbauplaner
 
Registriert seit: 14.08.2015
Beiträge: 337
Abgegebene Danke: 72
Erhielt 104 Danke für 67 Beiträge
keo keo ist offline
Golfumbauplaner
Benutzerbild von keo
 
Registriert seit: 14.08.2015
Beiträge: 337
Abgegebene Danke: 72
Erhielt 104 Danke für 67 Beiträge
Standard

Den Zündverteiler stellt man über OBD ein mit zb einem Laptop. Da gibt es nur einen kleinen Bereich wo es liegen soll. Dazu gibt es einen extra Messwertblock und der Wert der da steht (ich glaube zw 58 und 60 soll es sein) muss eingestellt werden durch verdrehen des Verteilers bei laufendem Motor
keo ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.05.2022, 13:48 #13
Hilfesuchender
Themenstarter
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Bennett Bennett ist offline
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ok, ich habe erklärt bekommen das man den Zündverteiler nur durch das Drehen des Gehäuses einstellen kann. Fehler auslesen werde ich die Tage mal machen. Muss nur gucken ob ich den 4 Poligen oder 16 Poligen stecker habe, dann bestelle ich mir ein Auslesegerät. Nach dem Auslesen melde ich mich sehr wahrscheinlich nochmal😅
Bennett ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.05.2022, 13:57 #14
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
Standard

Natürlich kann man den Verteiler nur durch drehen einstellen. Aber wie er richtig steht, kann man an den Messwertblöcken sehen. Da wird das Verhältnis zwischen Hallgeber und OT-Geber angezeigt und ggf. durch verdrehen eingestellt
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.05.2022, 16:09 #15
Hilfesuchender
Themenstarter
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Bennett Bennett ist offline
Hilfesuchender
 
Registriert seit: 28.12.2020
Beiträge: 17
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ok alles klar. Dann probiere ich das mal aus. Danke vorerst


Bennett ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Benlow´s side project: Golf Votex "High Sport" Umbau auf VR6 Highline und volle Hütte benlow Showroom 9 08.12.2021 11:00
[Motor] Golf 3 (ADY) springt nur sporadisch an GreenApple Werkstatt 5 02.12.2019 16:25
3-Türer Mein Golf 3 mit GTI Motor , aber ausm 5er MK3-Steve Showroom 59 17.06.2015 06:46
Original Golf 3 Spiegel umbauen mit Golf 4 Kappen Counter86m Pimp my Golf 7 12.02.2010 12:56


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:16 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt