Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 19.05.2022, 17:50 #1
Benutzerbild von Namefaker
Sommertreffenplaner
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Namefaker Namefaker ist offline
Sommertreffenplaner
Benutzerbild von Namefaker
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Standard Climatronic ECON Kompressor läuft nicht an (Umbau)

Moin Leute!

Mittlerweile ist ja mein 16V-Umbau incl. Climatronic fertig und alles eingetragen. Es läuft auch alles einwandfrei bis auf eine Sache.
Bei der Climatronic läuft der Kompressor nicht an. Ich bin mit meinem Latein am Ende, folgendes wurde bereits geprüft:

- Lüftersteuergerät getauscht
- Climatronicsteuergerät incl. Bedienteil getauscht
- Druckschalter überbrückt
- Magnetkupplung gecheckt (gesamter Kompressor ist neu)
- Kabel vom Lüftersteuergerät zu Magnetkupplung haben Durchgang
- Sicherungen gecheckt

Im Innenraum läuft alles von der Clima so wie es soll. Wenn ich den Druckschalter überbrücke laufen auch die Kühlerlüfter an. Habe schon alle Threads durchgeackert aber keine Lösung gefunden.

Im Anhang ein Bild der Messwerte, laut Druckschalter passt der Druck noch nicht, aber überbrücken bringt ja auch nichts. Alle Werte sind an sich plausibel, daher weiß ich nicht woran es noch liegen soll.
Ich hoffe ihr wisst Rat!
Angehängte Grafiken
Dateityp: jpg 20220519_142524.jpg (56,3 KB, 14x aufgerufen)



Geändert von Namefaker (19.05.2022 um 17:54 Uhr)
Namefaker ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 19.05.2022, 17:57 #2
Benutzerbild von Markus_89
Golfumbaufertigsteller
 
Registriert seit: 05.06.2013
Beiträge: 514
Abgegebene Danke: 163
Erhielt 136 Danke für 94 Beiträge
Markus_89 Markus_89 ist offline
Golfumbaufertigsteller
Benutzerbild von Markus_89
 
Registriert seit: 05.06.2013
Beiträge: 514
Abgegebene Danke: 163
Erhielt 136 Danke für 94 Beiträge
Standard Climatronic ECON Kompressor läuft nicht an (Umbau)

Hallöchen,

Ist der Fehlerspeicher leer?
Hast du auf Verdacht den Druckschalter mal gewechselt?
Was zeigt die Außentemperaturanzeige im Display an?
Was für ein Klimagas ist drin?
Habe schonmal gehört, dass es weniger seriöse Werkstätten gibt, die dann mit irgendwas befüllen, was nicht sicher ist und auch nicht funktioniert…
Wurde sich an die Füllmenge gehalten?

Ich weiß, viele Fragen, aber es kann nicht mehr viel sein…

Geändert von Markus_89 (19.05.2022 um 17:59 Uhr)
Markus_89 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 19.05.2022, 18:23 #3
Benutzerbild von Namefaker
Sommertreffenplaner
Themenstarter
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Namefaker Namefaker ist offline
Sommertreffenplaner
Benutzerbild von Namefaker
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Standard

Fehlerspeicher ist leer.
Druckschalter habe ich noch nicht gewechselt, da ich keinen mehr liegen habe.
Außentemperaturanzeige zeigt die richtige Temperatur an.
Die Anlage wurde mit R134a befüllt mit ca. 800g. wie es vorgesehen ist.

Das sollte alles passen, eventuell könnte ich den Schalter noch tauschen, aber wenn ich ihn überbrücke zeigt er im Messwert 1/1 an, dann läuft sie aber trotzdem nicht.
Namefaker ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 19.05.2022, 21:37 #4
Benutzerbild von aam 90
Forenbibel
 
Registriert seit: 01.05.2009
Beiträge: 4.585
Abgegebene Danke: 126
Erhielt 594 Danke für 501 Beiträge
aam 90 aam 90 ist offline
Forenbibel
Benutzerbild von aam 90
 
Registriert seit: 01.05.2009
Beiträge: 4.585
Abgegebene Danke: 126
Erhielt 594 Danke für 501 Beiträge
Standard

Wie wurden die Sicherungen geprüft?
aam 90 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 19.05.2022, 22:13 #5
Benutzerbild von Namefaker
Sommertreffenplaner
Themenstarter
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Namefaker Namefaker ist offline
Sommertreffenplaner
Benutzerbild von Namefaker
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Standard

Sichtprüfung
Namefaker ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 19.05.2022, 22:20 #6
Benutzerbild von aam 90
Forenbibel
 
Registriert seit: 01.05.2009
Beiträge: 4.585
Abgegebene Danke: 126
Erhielt 594 Danke für 501 Beiträge
aam 90 aam 90 ist offline
Forenbibel
Benutzerbild von aam 90
 
Registriert seit: 01.05.2009
Beiträge: 4.585
Abgegebene Danke: 126
Erhielt 594 Danke für 501 Beiträge
Standard

So und was spricht das Multimeter oder der Durchgangstester? Oder eine neue Sicherung mal zum Test verbauen.
aam 90 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 10:07 #7
Benutzerbild von Shadow
Forenseele
 
Registriert seit: 09.10.2005
Beiträge: 3.284
Abgegebene Danke: 59
Erhielt 1.108 Danke für 576 Beiträge
Shadow Shadow ist offline
Forenseele
Benutzerbild von Shadow
 
Registriert seit: 09.10.2005
Beiträge: 3.284
Abgegebene Danke: 59
Erhielt 1.108 Danke für 576 Beiträge
Standard

Moin,

bei 16V und Climatronic fällt mir immer der zusätzliche Thermoschalter im Kühlwasserschlauch des Wärmetauschers ein, wenn der nicht gesteckt ist oder ggf. defekt ist, dann schaltet die die Klima trotz Bereitschaft nicht ein.

Der Thermoschalter ist ein Öffner, d.h. du kannst den Stecker einfach brücken zum Test.

--sj

Geändert von Shadow (20.05.2022 um 10:08 Uhr)
Shadow ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 12:37 #8
Benutzerbild von MysticEmpires
Cruiser
 
Registriert seit: 06.10.2010
Beiträge: 606
Abgegebene Danke: 2
Erhielt 155 Danke für 108 Beiträge
MysticEmpires MysticEmpires ist offline
Cruiser
Benutzerbild von MysticEmpires
 
Registriert seit: 06.10.2010
Beiträge: 606
Abgegebene Danke: 2
Erhielt 155 Danke für 108 Beiträge
Standard

Aber der entfällt doch bei der ECON Climatronic wenn ich mich recht entsinne oder?
MysticEmpires ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 13:12 #9
Benutzerbild von Shadow
Forenseele
 
Registriert seit: 09.10.2005
Beiträge: 3.284
Abgegebene Danke: 59
Erhielt 1.108 Danke für 576 Beiträge
Shadow Shadow ist offline
Forenseele
Benutzerbild von Shadow
 
Registriert seit: 09.10.2005
Beiträge: 3.284
Abgegebene Danke: 59
Erhielt 1.108 Danke für 576 Beiträge
Standard

Zitat:
Zitat von MysticEmpires Beitrag anzeigen
Aber der entfällt doch bei der ECON Climatronic wenn ich mich recht entsinne oder?
Nein, nur bei den 8V, beim ABF gab es ihn mit ECON weiterhin.

--sj
Shadow ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 13:17 #10
Benutzerbild von MysticEmpires
Cruiser
 
Registriert seit: 06.10.2010
Beiträge: 606
Abgegebene Danke: 2
Erhielt 155 Danke für 108 Beiträge
MysticEmpires MysticEmpires ist offline
Cruiser
Benutzerbild von MysticEmpires
 
Registriert seit: 06.10.2010
Beiträge: 606
Abgegebene Danke: 2
Erhielt 155 Danke für 108 Beiträge
Standard

Habe grade keinen Schaltplan hier. Aber beim AAA ist der auch rausgeflogen. Wäre irgendwie komisch wenn das beim ABF anders sein sollte, und wenn wieso?




MysticEmpires ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 13:21 #11
Benutzerbild von Shadow
Forenseele
 
Registriert seit: 09.10.2005
Beiträge: 3.284
Abgegebene Danke: 59
Erhielt 1.108 Danke für 576 Beiträge
Shadow Shadow ist offline
Forenseele
Benutzerbild von Shadow
 
Registriert seit: 09.10.2005
Beiträge: 3.284
Abgegebene Danke: 59
Erhielt 1.108 Danke für 576 Beiträge
Standard

Ich habe den Plan gerade hier, F163 ist nur bei MKB ABF mit drin bei ECON. Den Plan vom AAA kenne ich nicht.

Ich fahre auch nen ABF mit ECON Climatronic und habe den Thermoschalter.

--sj
Shadow ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 14:13 #12
Benutzerbild von Namefaker
Sommertreffenplaner
Themenstarter
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Namefaker Namefaker ist offline
Sommertreffenplaner
Benutzerbild von Namefaker
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Standard

Hey Shadow,

Danke erstmal für den Hinweis. Bei mir ist dort kein Sensor am Wärmetauscherschlauch und auch kein unbesetzter Stecker.

Vorhanden sind bei mir 2 Sensoren am Zylinderkopf einmal der im Wasserflansch und einer direkt in den Kopf geschraubt. (Siehe Foto)
Es ist auch die Climatronic, die zusammen mit dem Motor original vorher verbaut wurde.

Habe ich irgendwas übersehen?
Angehängte Grafiken
Dateityp: jpg IMG_20052022_141105_(1366_x_2428_pixel).jpg (172,1 KB, 14x aufgerufen)
Namefaker ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 14:14 #13
Benutzerbild von Namefaker
Sommertreffenplaner
Themenstarter
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Namefaker Namefaker ist offline
Sommertreffenplaner
Benutzerbild von Namefaker
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Standard

Doppelpost.

Geändert von Namefaker (20.05.2022 um 14:16 Uhr)
Namefaker ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 14:24 #14
Benutzerbild von aam 90
Forenbibel
 
Registriert seit: 01.05.2009
Beiträge: 4.585
Abgegebene Danke: 126
Erhielt 594 Danke für 501 Beiträge
aam 90 aam 90 ist offline
Forenbibel
Benutzerbild von aam 90
 
Registriert seit: 01.05.2009
Beiträge: 4.585
Abgegebene Danke: 126
Erhielt 594 Danke für 501 Beiträge
Standard

Der Obere... Es gibt aber auch noch einen Temperaturschalter für die Umgebung welcher unten bei der Hupe sitzen müsste. Dieser schaltet die Klima unter 5°C ab und darüber wieder zu. Beim AGG mit normaler Klima Sitz dieser im Wasserkasten auf dem Steuergerät
aam 90 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.05.2022, 15:00 #15
Benutzerbild von Namefaker
Sommertreffenplaner
Themenstarter
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Namefaker Namefaker ist offline
Sommertreffenplaner
Benutzerbild von Namefaker
 
Registriert seit: 13.08.2006
Beiträge: 922
Abgegebene Danke: 4
Erhielt 23 Danke für 21 Beiträge
Standard

Der Temperaturfühler für die MFA unten ist auch dran. (Das war ein Akt die Kabel dafür zu finden, Vorbesitzer hat sie abgerissen und die Stummel hingen tief in der Isolierung)

Also muss ich nochmal probieren, den Sensor im Wasserflansch zu brücken? Kann natürlich sein, dass bei der Umschlüsselung der Teilenummer was schief ging und der falsche drin steckt...


Update: Gerade mal die Rechnungen gewälzt, da steckt ein Temperaturgeber drin statt des Temperaturschalters! Das dürfte es sein, vielen vielen Dank Jungs, ihr seid Klasse!



Geändert von Namefaker (20.05.2022 um 16:01 Uhr)
Namefaker ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Climatronic OFF und ECON Unterschiede Motorkabelbaum T12a - hier MKB: ABF Andy966 Elektronik 9 14.06.2021 19:11
fragen zur climatronic (off und econ) AAM Elektronik 8 24.11.2010 15:46
Hilfe zu climatronic umbau ! Elektrikprobleme ! Großibärchen Elektronik 0 23.11.2009 14:29


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:22 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt