Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 15.04.2022, 04:02 #1
Hilfesuchender
 
Registriert seit: 30.04.2021
Beiträge: 16
Abgegebene Danke: 2
Erhielt 0 Danke für 0 Beiträge
xXTerrorkeksXx xXTerrorkeksXx ist offline
Hilfesuchender
 
Registriert seit: 30.04.2021
Beiträge: 16
Abgegebene Danke: 2
Erhielt 0 Danke für 0 Beiträge
Standard Wo sind die Mono-Motronic Experten? Ich komm nicht weiter...

Guten Tag Gemeinde,

In einem anderen Thema von mir geht es um Leistungsprobleme beim 1.8 ABS.
Den Grund dafür konnte ich nun ausfindig machen, den Verursacher allerdings nicht.

Folgendes:
Der Motor läuft im Teillast zu fett (erhöhter Leerlauf, ca 2000-2300RPM bei Lambda 0,85 bis 0,95) allerdings bei Volllast viel zu Mager! Bis 3000RPM schwankt der Lambdawert zwischen 1,05 und 1,3!
Demnach hat er sehr "wellenartiges" Beschleunigen und kaum Leistung. Lambdasonde ist auch weiß verrust, Endtopf hat starke Hitzeverfärbungen. Kommt also hin.
Ab 3000RPM geht er auf Lambdawert 1 (festwert) und ab da läuft er auch ziemlich gut. Ziehe ich die Lambda ab läuft er bis 3000 auch DEUTLICH besser. Schafft auch seine 180 laut Tacho.

Ich habe schon alles geprüft und ersetzt, so ziemlich jeder Mechaniker/KFZ Elektriker ist schon am Verzweifeln mit dem Auto.. suchen seit über einem Jahr..


Meine Frage geht hier vorallem auf die Programmierung des Steuergerätes.. Welche Vorraussetzungen müssen bei der Mono-motronic erfüllt sein damit das Steuergerät in die Volllastanreicherung fährt? Er ignoriert die Lambdasonde erst ab 3000RPM. Bei diversen anderen ABS konnte ich allerdings beobachten dass er das schon früher macht. Hat die Anlage auch einen Volllastschalter? Leerlaufschalter ist im Drosselklappensteller mit drin wie ich meine..

Ebenfalls, wie groß ist der Regelbereich der Lambdaregelung? Im Leerlauf kriegt er Lambda 1 relativ gut hin (nicht perfekt) aber bei erhöhtem Leerlauf ist er zu fett..

Logdatein von VCDS wären vorhanden oder könnten auf Wunsch genauer erstellt werden


Hoffe jemand kann mir mit dem Kübel helfen, ich weiß nichtmehr weiter und stundenlang googlen hat mich nicht weiter gebracht


xXTerrorkeksXx ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.04.2022, 07:28 #2
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
Standard

Lade dir den SSP 134 Mono-Motronic herunter. Notfalls schicke eine Mailadresse und ich kann ihn dir zumailen.

Volllastanreicherung kommt ab ca 72°Drosselklappenöffnung
So wie es sich nach deiner Beschreibung darsteĺlt, sieht es nach einen verschlissenen Drosselklappenpoti aus oder Nebenluft am Flansch der Einspritzeinheit. Bitte mal da dran rütteln bei laufendem Motor. Das letzte jst einfacher zu beheben.

Das Poti ggf. bei Bosch. Schrottplatz bitte genau ansehen. Offiziell muss das gesamte Unterteil getauscht werden, weil das im Werk kalibriert wird. Classic-Parts führt es wohl deswegen nicht, nur das gesamte Unterteil für den 1,4l ABD, aber hier kannst du es ansehen, das bräunliche Teil ist es https://www.volkswagen-classic-parts...q=Monomotronic

Den Zwischenflansch gibt es für recht kleines Geld: https://www.volkswagen-classic-parts...wischenflansch

Geändert von wolfi71 (15.04.2022 um 09:59 Uhr)
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.04.2022, 09:45 #3
Benutzerbild von aam 90
Forenbibel
 
Registriert seit: 01.05.2009
Beiträge: 4.606
Abgegebene Danke: 126
Erhielt 601 Danke für 507 Beiträge
aam 90 aam 90 ist gerade online
Forenbibel
Benutzerbild von aam 90
 
Registriert seit: 01.05.2009
Beiträge: 4.606
Abgegebene Danke: 126
Erhielt 601 Danke für 507 Beiträge
Standard

Oder die Suche bemühen, da wurde schon einmal von einem User solche eine Kalibrierung dokumentiert.
aam 90 ist gerade online   Mit Zitat antwortenMit Zitat antworten
Alt 15.04.2022, 13:36 #4
Hilfesuchender
Themenstarter
 
Registriert seit: 30.04.2021
Beiträge: 16
Abgegebene Danke: 2
Erhielt 0 Danke für 0 Beiträge
xXTerrorkeksXx xXTerrorkeksXx ist offline
Hilfesuchender
 
Registriert seit: 30.04.2021
Beiträge: 16
Abgegebene Danke: 2
Erhielt 0 Danke für 0 Beiträge
Standard

Die SSP habe ich mir schon lange durchgelesen, ebenso alle Daten aus den originalen Repleitfäden

Der Motor ist 100% dicht, Lambda ist neu, alle Masseverbindungen sauber, Steuergerät getauscht, alle Kabel auf Widerstand geprüft, Kraftstoffdruck gemessen, kompletter Ansaug und Abgasweg neu abgedichtet, Zündanlage komplett neu und eingestellt, Steuerzeiten und Kompression geprüft usw...

Er ignoriert die Lambda erst ab 3000, vorher bockt er ordentlich. 2 andere ABS die ich getestet habe machen das nicht. die springen vorher schon auf Festwert 1 und laufen ordentlich. Daher die Frage was noch alles für die Anreicherung wichtig ist außer Stellung der Drosselklappe. Würde halt gerne wissen welcher Motor jetzt falsch läuft.. meiner oder die anderen 2.
Poti ist in Ordnung und ungeöffnet. erkennt alle Betriebszustände und jede noch so kleine Änderung am Gaspedal perfekt. Ebenfalls ist natürlich auch der Zwischenflansch usw neu


Wie gesagt, selbst die Mechaniker die zu der Zeit gearbeitet haben als die Autos rauskamen sind schon ratlos.. Alle "bekannten" möglichen Ursachen sind nahezu ausgeschlossen..
xXTerrorkeksXx ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.04.2022, 16:50 #5
Benutzerbild von aam 90
Forenbibel
 
Registriert seit: 01.05.2009
Beiträge: 4.606
Abgegebene Danke: 126
Erhielt 601 Danke für 507 Beiträge
aam 90 aam 90 ist gerade online
Forenbibel
Benutzerbild von aam 90
 
Registriert seit: 01.05.2009
Beiträge: 4.606
Abgegebene Danke: 126
Erhielt 601 Danke für 507 Beiträge
Standard

Was muss der Motor alles wissen? Drosselklappensung, Lufttemperatur ist und soll, Zündung. Was halt mit dem Alter sein kann, das die Leitungen in der Zentraleinspritzung kaputt gehen. Somit sind Ansauglufttemperatur und Einspritzdüse enge Kandidaten
aam 90 ist gerade online   Mit Zitat antwortenMit Zitat antworten
Alt 15.04.2022, 22:34 #6
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
Standard

Naja, die Leitungen sind sicher ein Thema bei den alten Kisten. Da ist die Isolierung spröde und es kommt zu Berührungen untereinander. Da spinnt manches eben.
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 16.04.2022, 02:13 #7
Hilfesuchender
Themenstarter
 
Registriert seit: 30.04.2021
Beiträge: 16
Abgegebene Danke: 2
Erhielt 0 Danke für 0 Beiträge
xXTerrorkeksXx xXTerrorkeksXx ist offline
Hilfesuchender
 
Registriert seit: 30.04.2021
Beiträge: 16
Abgegebene Danke: 2
Erhielt 0 Danke für 0 Beiträge
Standard

Natürlich habe ich auch schonmal die gesamte Einspritzeinheit gegen eine aus einem laufenden Fahrzeug getauscht und kann somit alle elektrischen Bauteile an der Einheit ausschließen.... Habe aber sowieso alle an meiner Einheit auf Soll/Istwerte kontrolliert und die werden auch anstandslos eingehalten.
Volllast wird laut Messwertblock bei Gasstößen und ab 3000RPM erkannt. Nicht allerdings bei Vollgas unter 3000.

Ebenso sämtliche Leitungen auf Brüche, Widerstand und Korrosion geprüft.


xXTerrorkeksXx ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Stichworte
abs, lambdaregelung, leistungsverluist, monomotronic, software

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hifonics BXi Mono + Hifonics ZS- 12 BP ??? golf31.890ps HiFi Forum 4 15.11.2012 02:59
MONO Verstärker Bass Komisch ? Slippy HiFi Forum 21 13.05.2011 23:16
carpower hpb 1502 mono oder stereo? tim32 HiFi Forum 5 16.02.2011 18:21
2 4kanal und 1 mono an einen chinch geht das?????????????? Showme HiFi Forum 6 06.10.2006 00:13


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:17 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt