Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 01.03.2014, 14:36 #1
Benutzerbild von Golf4-2.0
Golfumbaufertigsteller
 
Registriert seit: 14.07.2012
Beiträge: 591
Abgegebene Danke: 131
Erhielt 58 Danke für 53 Beiträge
Golf4-2.0 Golf4-2.0 ist offline
Golfumbaufertigsteller
Benutzerbild von Golf4-2.0
 
Registriert seit: 14.07.2012
Beiträge: 591
Abgegebene Danke: 131
Erhielt 58 Danke für 53 Beiträge
Standard Schalter für Klimaanlage und Umluft leuchtet nicht

Hallo Leute, die Suchfunktion gab mir keinen Treffer zu meinem Problem. Ich habe nach dieser Belegung:

Zitat:
Also: (Pinnummern nach Schaltplan, entsprechen nicht den von Hand eingezeichneten.)

EDIT: Die Nummern stehen auf dem Schalter direkt neben den Kontakten

1 - Umluftklappe
2 - X-Kontakt
3 - Masse
4 - leer
5 - Beleuchtung
6 - leer
7 - Steuerrelais Klimaanlage
8 - Schalter Frischluftgebläse

Umklemmen ist kein Akt, habe ich bei meinem vorigen 3er auch gemacht.
Quelle

die PIN 3 und 5 mit den Kabeln vom Zigarettenanzünder verbunden (braun zu braun / grau-blau zu grau-blau) jedenfalls die gleichen Farben zusammen, Sonne war sehr hell.

Trotzdem bleibt der Schalter (1E0959543) dunkel, leuchtet nicht bei "Licht an", der Zigarettenanzünder/alle anderen Schalter schon. Nun meine Frage:

Muss zusätzlich noch PIN 2 bestromt werden (an Zündungsplus) und PIN 5 ist "nur" eine Steuerleitung, oder sind die LEDs im Schalter nur defekt?!

Danke für eine Info!


Golf4-2.0 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 01.03.2014, 20:30 #2
Benutzerbild von Teletubby
R.I.P.
 
Registriert seit: 16.12.2008
Beiträge: 13.637
Abgegebene Danke: 1.777
Erhielt 5.923 Danke für 4.282 Beiträge
Teletubby Teletubby ist offline
R.I.P.
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 13.637
Abgegebene Danke: 1.777
Erhielt 5.923 Danke für 4.282 Beiträge
Standard

Hallo!

Mit den beiden von Dir angeschlossenen Leitungen muss die Schalterbeleuchtung funktionieren. Sie dürfen aber nicht vertauscht sein, weil eine LED den Schalter beleuchtet, die bei falscher Polung nicht funktioniert.

Weitere Leitungen sind dafür auf jeden Fall nicht nötig.

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Teletubby für den nützlichen Beitrag:
Golf4-2.0 (02.03.2014)
Alt 02.03.2014, 16:03 #3
Benutzerbild von Golf4-2.0
Golfumbaufertigsteller
Themenstarter
 
Registriert seit: 14.07.2012
Beiträge: 591
Abgegebene Danke: 131
Erhielt 58 Danke für 53 Beiträge
Golf4-2.0 Golf4-2.0 ist offline
Golfumbaufertigsteller
Benutzerbild von Golf4-2.0
 
Registriert seit: 14.07.2012
Beiträge: 591
Abgegebene Danke: 131
Erhielt 58 Danke für 53 Beiträge
Standard

Kabelfarben stimmen. Jedoch nochmal für Dumme (mich):

Zum Stecker und dem Kabelsalat:
Ich nehme meinen Spannungsmesser und Stecke das ROTE Kabel in den Stecker PIN 5 und das SCHWARZE Kabel in den Stecker PIN 3, mein Gerät zeigt +11,7V an (wenn mein Lichtschalter an ist. Tausche ich die Prüfstecker zeigt es -11,7V an. Also OK!?

Zum Schalter:
Schalte ich mein Messgerät auf Durchflussmessung, piepst es, wenn ich Umluftdrücke zwischen PIN 1 und 2 am Schalter und wenn ich AC drücke zwischen PIN 6 und 7 am Schalter. Ich kann keinen Durchfluss messen zwischen PIN 3 und 5 (Ich denke, wenn ich mein ROTES Kabel an PIN 5 halte und mein SCHWARZES an PIN 3 sollte das Gerät doch auch bei einer LED den Durchfluss messen... oder nicht?

= Schalter schrott?!
Golf4-2.0 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 02.03.2014, 20:09 #4
Benutzerbild von Teletubby
R.I.P.
 
Registriert seit: 16.12.2008
Beiträge: 13.637
Abgegebene Danke: 1.777
Erhielt 5.923 Danke für 4.282 Beiträge
Teletubby Teletubby ist offline
R.I.P.
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 13.637
Abgegebene Danke: 1.777
Erhielt 5.923 Danke für 4.282 Beiträge
Standard

Hallo!

Zitat:
Zitat von Golf4-2.0 Beitrag anzeigen
Kabelfarben stimmen. Jedoch nochmal für Dumme (mich):

Zum Stecker und dem Kabelsalat:
Ich nehme meinen Spannungsmesser und Stecke das ROTE Kabel in den Stecker PIN 5 und das SCHWARZE Kabel in den Stecker PIN 3, mein Gerät zeigt +11,7V an (wenn mein Lichtschalter an ist. Tausche ich die Prüfstecker zeigt es -11,7V an. Also OK!?
Wenn Du die beiden Messleitungen am Messgerät selbst auch richtig eingesteckt hast (rot = Plus, schwarz = Minus), dann ist das so richtig.


Zitat:
Zitat von Golf4-2.0 Beitrag anzeigen
Zum Schalter:
Schalte ich mein Messgerät auf Durchflussmessung, piepst es, wenn ich Umluftdrücke zwischen PIN 1 und 2 am Schalter und wenn ich AC drücke zwischen PIN 6 und 7 am Schalter. Ich kann keinen Durchfluss messen zwischen PIN 3 und 5 (Ich denke, wenn ich mein ROTES Kabel an PIN 5 halte und mein SCHWARZES an PIN 3 sollte das Gerät doch auch bei einer LED den Durchfluss messen... oder nicht?

= Schalter schrott?!
Mit reinen Durchgangsprüfern kann man keine Halbleiter, zu denen auch LED´s gehören, messen. Wenn das Messgerät mit seinem Messbereichsschalter in irgendeiner Position auf ein Diodensymbol zeigt, dann sollte es in diesem Bereich funktionieren. Zu bedenken ist aber noch, dass schalterintern ein Widerstand in Reihe zur LED geschaltet ist.

Grüße
Teletubby

Geändert von Teletubby (02.03.2014 um 20:10 Uhr)
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 02.03.2014, 22:24 #5
Benutzerbild von Golf4-2.0
Golfumbaufertigsteller
Themenstarter
 
Registriert seit: 14.07.2012
Beiträge: 591
Abgegebene Danke: 131
Erhielt 58 Danke für 53 Beiträge
Golf4-2.0 Golf4-2.0 ist offline
Golfumbaufertigsteller
Benutzerbild von Golf4-2.0
 
Registriert seit: 14.07.2012
Beiträge: 591
Abgegebene Danke: 131
Erhielt 58 Danke für 53 Beiträge
Standard

Danke, na dann kann ich ja nicht viel falsch gemacht haben. Könnte als der Widersatnd im Weg sein... 9V Batterie ist im Messgerät drin. Gestellt habe ich auf die Pfeilmarkierung.

...siehe Foto...

Ich kauf mir morgen einen neuen Schalter zum Probieren, meinen Infos zufolge sollte der 30 EUR bei VW kosten... hoffe, der ist noch lieferbar.
Angehängte Grafiken
Dateityp: jpg Messgeraet - Kopie.jpg (83,2 KB, 9x aufgerufen)
Golf4-2.0 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 02.03.2014, 23:47 #6
Benutzerbild von merlin-gordon
Hilfebietender
 
Registriert seit: 14.01.2011
Beiträge: 120
Abgegebene Danke: 26
Erhielt 23 Danke für 19 Beiträge
merlin-gordon merlin-gordon ist offline
Hilfebietender
Benutzerbild von merlin-gordon
 
Registriert seit: 14.01.2011
Beiträge: 120
Abgegebene Danke: 26
Erhielt 23 Danke für 19 Beiträge
Standard

Der Schalter kostet Aktuell 36,36Euro

Geändert von merlin-gordon (03.03.2014 um 01:24 Uhr)
merlin-gordon ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu merlin-gordon für den nützlichen Beitrag:
Golf4-2.0 (03.03.2014)
Alt 14.03.2014, 18:05 #7
Hilfesuchender
 
Registriert seit: 19.01.2013
Beiträge: 7
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
nameless nameless ist offline
Hilfesuchender
 
Registriert seit: 19.01.2013
Beiträge: 7
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Bei mir ist die rote LED von der Klima "AC" defekt. Das stört mich, weil da jetzt was fehlt bei der "Leuchtleiste". Die gelbe funktioniert bei Einschalten der Klima. Auch die Umlufttaste ist in Ordnung.
War gerade im Autohaus. 39,90€ inkl. MW. ...Buuuuuh.
Kann man die LED ohne viel Aufwand herausziehen und eine neue einsetzen? Wenn ja, wie und was für eine neue "originale rote" benötige ich dafür?

Danke.
nameless ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 06.11.2022, 12:15 #8
Beginner
 
Registriert seit: 14.11.2005
Beiträge: 30
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
interface interface ist offline
Beginner
 
Registriert seit: 14.11.2005
Beiträge: 30
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Zitat:
Zitat von nameless Beitrag anzeigen
Bei mir ist die rote LED von der Klima "AC" defekt. Das stört mich, weil da jetzt was fehlt bei der "Leuchtleiste". Die gelbe funktioniert bei Einschalten der Klima. Auch die Umlufttaste ist in Ordnung.
War gerade im Autohaus. 39,90€ inkl. MW. ...Buuuuuh.
Kann man die LED ohne viel Aufwand herausziehen und eine neue einsetzen? Wenn ja, wie und was für eine neue "originale rote" benötige ich dafür?

Danke.

Hi,
Ich habe aktuell genau das gleiche Problem, kann mir jemand mittlerweile sagen, ob man die LED wechseln kann?
Vielen Dank
interface ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 06.11.2022, 12:27 #9
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.923
Abgegebene Danke: 964
Erhielt 2.813 Danke für 2.273 Beiträge
Standard

Prüfe erstmal ob das ein oder zwei LED sind. Es gibt auch Duo-LED mit drei Anschlüssen. Die haben beide Farben und dann noch mit gemeinsamen Anoden oder gemeinsamen Kathoden.


wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Golf 3 R36 FSI 4MOTION CandyGolf Showroom 882 07.07.2019 14:18
Öldruckschalter messen ? Thomas76 Werkstatt 41 14.03.2014 23:01
Schalter für Spiegelverstellung leuchtet nicht BlueG6o Werkstatt 2 14.01.2010 19:13
Fehlercodeliste (Fehlerspeicher, OBD2) Crs Anleitungen Tutorials 4 15.12.2008 19:11
Klimaanlage bzw Climatronicproblem und wofür AC Schalter?? thom30 Elektronik 16 01.08.2008 00:14


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:00 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt