Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 25.12.2022, 04:20 #1
Benutzerbild von lucagg_
Hilfesuchender
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
lucagg_ lucagg_ ist offline
Hilfesuchender
Benutzerbild von lucagg_
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
Beitrag Welcher Tacho / KI Kabelbaum (MFA)

Moin zusammen,

auch wenn ich erst seit Mai meinen Vento habe, spiele ich schön länger mit dem Gedanken die MFA nachzurüsten.
Da ich heute spontan für knappe 40€ den Tacho, Lenkstockhebel und alle Kabelbäume erworben habe, ist die Lage etwas ernster geworden

Ich habe vorher vielleicht nicht ganz genau hingeschaut und direkt zugeschlagen

Der Tacho ist laut Aufkleber vom 08.10.2001 / 1E0 919 880 E - heißt für mich, dass es ein Cabrio Tacho ist - heißt wiederum auch, dass die Beleuchtung angepasst werden muss (Rot/Blau auf Grün).

Zu meiner eigentlichen Frage...
Der Tacho hat zwei Stecker. Auf der Website von CK222 steht, dass nur US Modelle bis BJ95 diesen zweiten (roten) Stecker besitzen.

Zudem habe ich Kabelbäume mit zwei oder mit einem blauen Stecker gesehen - unten ein paar Bilder der Varianten.
Bei meinem verbauten Kabelbaum habe ich noch nicht nachgeschaut, ob er einen oder zwei blaue Stecker hat.

Weiß jemand worin die Unterschiede in den verschiedenen Kabelbäumen bestehen?

Weitere Info's:
Vento BJ97
1.8 75PS AAM
ohne MFA, ohne Klima

neuer Tacho:
Automatik?
noch bei der Post...

PS: der Kabelbaum für die Lenkstockhebel hat noch ein Warnblink-Relais (1E0 953 227) verbaut - ist das wirklich nur für den Warnblinker?


Vielen Dank im Voraus und schöne Feiertage!
Angehängte Grafiken
Dateityp: jpg 1 Stecker.jpg (76,6 KB, 20x aufgerufen)
Dateityp: jpg 2 Stecker.jpg (174,3 KB, 18x aufgerufen)
Dateityp: jpg mit Zusatzstecker.jpg (386,6 KB, 18x aufgerufen)


lucagg_ ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.12.2022, 09:42 #2
Benutzerbild von Markus_89
Golfumbaufertigsteller
 
Registriert seit: 06.06.2013
Beiträge: 527
Abgegebene Danke: 167
Erhielt 146 Danke für 97 Beiträge
Markus_89 Markus_89 ist offline
Golfumbaufertigsteller
Benutzerbild von Markus_89
 
Registriert seit: 06.06.2013
Beiträge: 527
Abgegebene Danke: 167
Erhielt 146 Danke für 97 Beiträge
Standard Welcher Tacho / KI Kabelbaum (MFA)

Guten Morgen,

den roten Stecker besitzen die ganz späten Modelle als 2,0 Benziner. Das Golf 4 Cabrio wurde bis 2002 gebaut und musste, um als Neuwagen zugelassen werden zu können, die Euro 4-Abgasnorm erfüllen. Der rote Stecker beinhaltet daher ein Kabel für die Motor- bzw. Abgaskontrollleuchte. Die Tachos gibts nicht besonders oft, daher würde ich nicht die Platine mit den blauen SMD‘s umlöten, sondern die Strom führenden Leitungen aus einem Tacho mit grüner Beleuchtung umbauen… dann wäre alles rückrüstbar.

P.S: das Warnblinkrelais ist nur für den Warnblinkschalter, der sich ab einem gewissen Modelljahr unter dem Heizungsbedienteil findet.

Damit die Öltemperatur- und die Außentemperaturanzeige der MFA funktioniert, musst du noch Leitungen im Motorraum legen und die passenden Sensoren haben.

Geändert von Markus_89 (25.12.2022 um 09:46 Uhr)
Markus_89 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.12.2022, 12:04 #3
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.924
Abgegebene Danke: 964
Erhielt 2.814 Danke für 2.274 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.924
Abgegebene Danke: 964
Erhielt 2.814 Danke für 2.274 Beiträge
Standard

Ich hänge mich gerade mal an.
Mein ABU hat den Tacho 20-200km/h, WSZ 3770. Wenn ich nun eine MFA nachrüste, dann kriege ich meist Tachos 0-220km/h. Wenn man die Wegstreckenzahl anpasst, dann müsste da ja gehen. Dass man Wegstreckenzahl und Kilometerstand mit dem alten Tacho abgleichen kann, hatte Manfred ja anschaulich erklärt.

Klar muss ich Leitung 27 vom MSG und die Sensoren für Außentemperatur und Öltemperatur nachrüsten. Öl müsste ja auch an der Ablaßschraube gehen, da hatte ich es bei meinem Golf1 gehabt.

Gibt es sonst was zu beachten zwischen den alten und den modellgepflegten Fahrzeugen?

Geändert von wolfi71 (25.12.2022 um 12:19 Uhr)
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.12.2022, 13:12 #4
Benutzerbild von lucagg_
Hilfesuchender
Themenstarter
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
lucagg_ lucagg_ ist offline
Hilfesuchender
Benutzerbild von lucagg_
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
Standard

Moin,

schon mal vielen Dank für die schnelle Hilfe.

Wenn es denn wirklich ein etwas seltener Tacho ist, werde ich an diesem vielleicht doch nicht rumbasteln, falls vielleicht jemand anderes die richtige Verwendung für diesen hat.

Sonst würde ich natürlich den Chip mit Km-Stand und WSZ auslöten / umprogrammieren und die Beleuchtung ändern.

Bezüglich der Beleuchtung - unten ein Bild (ein besseres habe ich leider noch nicht).
Ich meine hinten zu erkennen, dass dort ganz normale Birnchen eingeschraubt sind - ist ein VDO ab 0Km/h.
Sind dort trotzdem LEDs verbaut? Wäre mir dann doch neu.

Bezüglich den Kabeln im Motorraum:
- Kabel für Öl-Temperatur baumelt bereits (Fühler ist günstig)
- Kabel für Außentemperatur sollte kein Problem sein, wenn dann aber der Fühler an sich - gibt es den noch neu zu einem erschwinglichen Preis?

Weiß man den Unterschied zwischen den Kabelbäumen?
Hierbei ist der mit einem oder mit zwei blauen Steckern die an die ZE gehen gemeint.
Angehängte Grafiken
Dateityp: jpg Tacho Rückseite.jpg (114,6 KB, 18x aufgerufen)
lucagg_ ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.12.2022, 15:07 #5
Benutzerbild von Rufus
Golf-Tieferleger
 
Registriert seit: 12.06.2017
Beiträge: 231
Abgegebene Danke: 123
Erhielt 203 Danke für 84 Beiträge
Rufus Rufus ist offline
Golf-Tieferleger
Benutzerbild von Rufus
 
Registriert seit: 12.06.2017
Beiträge: 231
Abgegebene Danke: 123
Erhielt 203 Danke für 84 Beiträge
Standard

Zitat:
Zitat von wolfi71 Beitrag anzeigen
Ich hänge mich gerade mal an.
Mein ABU hat den Tacho 20-200km/h, WSZ 3770. Wenn ich nun eine MFA nachrüste, dann kriege ich meist Tachos 0-220km/h. Wenn man die Wegstreckenzahl anpasst, dann müsste da ja gehen. Dass man Wegstreckenzahl und Kilometerstand mit dem alten Tacho abgleichen kann, hatte Manfred ja anschaulich erklärt.

Klar muss ich Leitung 27 vom MSG und die Sensoren für Außentemperatur und Öltemperatur nachrüsten. Öl müsste ja auch an der Ablaßschraube gehen, da hatte ich es bei meinem Golf1 gehabt.

Gibt es sonst was zu beachten zwischen den alten und den modellgepflegten Fahrzeugen?
Eigentlich kannst du dir jeden Tacho holen und die relevanten Dinge für deinen Motor im EEPROM anpassen. Alles bekannte ist in diesem Thread beschrieben: https://www.golf3.de/elektronik/1253...-tachos-9.html

Die Wegstreckenzahlen von den alten "ab 20kmh" Tachos sind leicht anders zu den neuen "ab 0kmh".
Alt:
20-200kmh - 3770
20-220kmh - 3838 oder 3795
20-260kmh - 3800 oder 3764
Neu:
0-200kmh: 3761 oder 3819 oder 3862 oder 4475
0-220kmh: 3819 oder 3862 oder 4151
0-240kmh: 3790

Wenn man also von alt auf neu wechselt hat man eine leicht unterschiedliche Wegstreckenzahl. Da solltest du drauf achten, möglichst nah dran zu sein oder du änderst diese im EEPROM.
Die Wegstreckenzahl beeinflusst (zumindest bei den Motometer Tachos) nur den Zähler für den Kilometerstand, nicht aber für den kmh-Zeigerausschlag!
Bei den VDO-Tachos ist @MysticEmpires eher der Experte und kann sicher helfen. Bei Motometer kannst du dich sonst an mich wenden falls du Hilfe brauchst.


Zitat:
Zitat von lucagg_ Beitrag anzeigen
Moin,

schon mal vielen Dank für die schnelle Hilfe.

Wenn es denn wirklich ein etwas seltener Tacho ist, werde ich an diesem vielleicht doch nicht rumbasteln, falls vielleicht jemand anderes die richtige Verwendung für diesen hat.

Sonst würde ich natürlich den Chip mit Km-Stand und WSZ auslöten / umprogrammieren und die Beleuchtung ändern.

Bezüglich der Beleuchtung - unten ein Bild (ein besseres habe ich leider noch nicht).
Ich meine hinten zu erkennen, dass dort ganz normale Birnchen eingeschraubt sind - ist ein VDO ab 0Km/h.
Sind dort trotzdem LEDs verbaut? Wäre mir dann doch neu.

Bezüglich den Kabeln im Motorraum:
- Kabel für Öl-Temperatur baumelt bereits (Fühler ist günstig)
- Kabel für Außentemperatur sollte kein Problem sein, wenn dann aber der Fühler an sich - gibt es den noch neu zu einem erschwinglichen Preis?

Weiß man den Unterschied zwischen den Kabelbäumen?
Hierbei ist der mit einem oder mit zwei blauen Steckern die an die ZE gehen gemeint.
Die Birnen die du hinten siehst, sind nur für Blinker und Fernlicht.
Solltest du die LEDs tauschen wollen, brauchst du LED's in PLCC2 Bauform. Die richtigen Farbtöne findest du bei Osram:
Blau: Osram LB T676
Rot: Osram LS T672
Grün: Osram LP T672
Rufus ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.12.2022, 16:36 #6
Benutzerbild von lucagg_
Hilfesuchender
Themenstarter
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
lucagg_ lucagg_ ist offline
Hilfesuchender
Benutzerbild von lucagg_
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
Standard

Zitat:
Zitat von Rufus Beitrag anzeigen
Eigentlich kannst du dir jeden Tacho holen und die relevanten Dinge für deinen Motor im EEPROM anpassen. Alles bekannte ist in diesem Thread beschrieben: https://www.golf3.de/elektronik/1253...-tachos-9.html

Die Wegstreckenzahlen von den alten "ab 20kmh" Tachos sind leicht anders zu den neuen "ab 0kmh".
Alt:
20-200kmh - 3770
20-220kmh - 3838 oder 3795
20-260kmh - 3800 oder 3764
Neu:
0-200kmh: 3761 oder 3819 oder 3862 oder 4475
0-220kmh: 3819 oder 3862 oder 4151
0-240kmh: 3790

Wenn man also von alt auf neu wechselt hat man eine leicht unterschiedliche Wegstreckenzahl. Da solltest du drauf achten, möglichst nah dran zu sein oder du änderst diese im EEPROM.
Die Wegstreckenzahl beeinflusst (zumindest bei den Motometer Tachos) nur den Zähler für den Kilometerstand, nicht aber für den kmh-Zeigerausschlag!
Bei den VDO-Tachos ist @MysticEmpires eher der Experte und kann sicher helfen. Bei Motometer kannst du dich sonst an mich wenden falls du Hilfe brauchst.
Also ich muss sagen, dass ich mich für dieses Thema auch unfassbar begeistere - keine Ahnung wie viele Seiten ich gerade von diesem Thread gelesen habe

Ich selbst hatte bereits auf einen VDO Tacho ohne MFA gewechselt und den EEPROM umprogrammiert.
Sobald ich den neuen MFA Tacho bei mir habe und den EEPROM ausgelesen habe, kann ich den Dump gerne zur Verfügung stellen, damit du/ihr weiter tüfteln könnt
Kann ich diesen dann irgendwo hochladen oder dir dann als PN irgendwie schicken?
lucagg_ ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.12.2022, 17:32 #7
Benutzerbild von MysticEmpires
Cruiser
 
Registriert seit: 06.10.2010
Beiträge: 630
Abgegebene Danke: 2
Erhielt 159 Danke für 112 Beiträge
MysticEmpires MysticEmpires ist offline
Cruiser
Benutzerbild von MysticEmpires
 
Registriert seit: 06.10.2010
Beiträge: 630
Abgegebene Danke: 2
Erhielt 159 Danke für 112 Beiträge
Standard Welcher Tacho / KI Kabelbaum (MFA)

Ach so selten Tacho ist der Tacho nun auch nicht. Man findet einige davon Online für u Tee 100€.

Daher löte einfach die LEDs auf Grün um und gut.

Da die LEDs sowohl für die Hintergrundbeleuchtung als auch für die Displays Modular sind kannst später einfach diese Teile von irgend nen andern 4er Cabrio dort einbauen. (Falls man zurück rüsten möchte)

Geändert von MysticEmpires (25.12.2022 um 17:34 Uhr)
MysticEmpires ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 27.12.2022, 14:59 #8
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.924
Abgegebene Danke: 964
Erhielt 2.814 Danke für 2.274 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.924
Abgegebene Danke: 964
Erhielt 2.814 Danke für 2.274 Beiträge
Standard

Akso, das, das ich kaufen würde, ist von VDO. Da muss ich also die Anpassungen aus dem Displaythread machen, Wegstreckenzahl, Faktor für die Geschwindigkeit
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 30.12.2022, 00:32 #9
Benutzerbild von lucagg_
Hilfesuchender
Themenstarter
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
lucagg_ lucagg_ ist offline
Hilfesuchender
Benutzerbild von lucagg_
 
Registriert seit: 28.03.2022
Beiträge: 16
Abgegebene Danke: 0
Erhielt 4 Danke für 2 Beiträge
Standard

Wie versprochen der Dump vom 1E0 919 880 E / VDO / MFA / 4er Cabrio mit 364881km

Code:
00 48 C8 0E 83 5E 95 D8 95 8E 06 1B 8B 8B 15 15
35 15 7E 0E 64 00 1C 05 00 00 0D 50 52 39 90 6B
D0 D5 68 9C 0C 34 B1 DE 64 8E 1C 2A 76 50 B9 97
82 F0 5A 6B 32 4B 8F D9 8F 8F 20 28 0C C5 04 04
70 2D DC C6 60 59 C8 0D 01 07 02 DC 02 DC 00 96
00 96 02 DC 00 96 02 DC 01 E8 00 FA 01 2C 00 00
D3 74 D3 74 D3 74 D3 74 D3 74 D3 74 D3 74 D3 74
D3 75 D3 75 D3 75 D3 75 D3 75 D3 75 D3 75 D3 75
Tatsächlich hatte ich jetzt das erste Mal die Bytes geswapped, obwohl ich schon einen Tacho angepasst hatte - nur WSZ und den KM-Stand.
Dabei hatte ich mir alles selbst zusammengereimt und ausprobiert - jetzt möchte ich es aber richtig machen, da mich euer Thread etwas motiviert hat.

Gibt es einen ganz einfachen Grund wieso die Bytes geswapped werden müssen/sollen?


PS: Auf grüne Beleuchtung wurde bereits umgebaut - war doch einfacher als anfangs gedacht.
lucagg_ ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.01.2023, 02:52 #10
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.924
Abgegebene Danke: 964
Erhielt 2.814 Danke für 2.274 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.924
Abgegebene Danke: 964
Erhielt 2.814 Danke für 2.274 Beiträge
Standard

Intel hatte immer das Low- und High-Byte vertauscht, zumindest in der 8Bit-Zeit mit 8051, 8080 und 8085. Das könnte der Grund sein






wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Stichworte
kabelbaum, kombiinstrument, mfa, tacho

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Mfa des Tachos setzt sich auch nach über 2 Stunden Wartezeit nicht zurück. Ich dreh am (Lenk)Rad!! Elektronik 6 27.10.2010 10:18


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:15 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt