Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 12.07.2011, 23:09 #1
Benutzerbild von toretti
Golfumbauinteressierter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard Kein Zündfunke nach Motorumbau auf abf 16v, suche schaltpläne!

Hallo Leute, ich habe das Problem das ich nach meinem Motor auf abf keinen zündfunken bekomme. Der hallgeber ist ok weil wir schon 2 getestet haben die 100% funktionieren. Steuergerät bekommt auch Strom Aber es kommt trotzdem kein funke? Jemand eine Idee?
Außerdem suche ich Schaltpläne für diesen Motor. Hat jemand sowas da und kann das einscannen oder so? Suche das dringend! Und die Pinbelegung vom digifant 3.0 Steuergerät. Bin dankbar für jede Hilfe :-)


toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.07.2011, 09:40 #2
Benutzerbild von golpher90
GonZy Support
 
Registriert seit: 05.02.2010
Beiträge: 2.421
Abgegebene Danke: 62
Erhielt 535 Danke für 398 Beiträge
golpher90 golpher90 ist offline
GonZy Support
Benutzerbild von golpher90
 
Registriert seit: 05.02.2010
Beiträge: 2.421
Abgegebene Danke: 62
Erhielt 535 Danke für 398 Beiträge
Standard

Schau mal an der Zündspule, ob da bei dem schwarzen Kabel bei eingeschalteter Zündung ca. 12V anliegen. Masseverbindung der Spule muss auch gegeben sein.
Zündsignal vom Hallgeber muss auch dort anliegen, Kabel müsste grün/rot oder so ähnlich sein, das muss Verbindung zum gleichfarbigen Kabel am Hallgeber haben. Stelle sicher dass die Verbindung gegeben ist.

Grüße,
golpher90 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.07.2011, 10:00 #3
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.119
Abgegebene Danke: 847
Erhielt 2.587 Danke für 2.172 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.119
Abgegebene Danke: 847
Erhielt 2.587 Danke für 2.172 Beiträge
Standard

Die Zündsüule wird aus dem Motorsteuergerät angesteuert und der Hallgeber liefert seine Impulse dorthin. Es besteht keine Verbindung zwischen den beiden Kabeln.

Aber der Tipp mit der Spannung ist richtig. Es müssen 12V angelegt werden und die Masse dazu wird ca 1-2s nach Einschalten der Zündung wieder abgeschaltet. Das dient dazu dass die Zündspule nicht durchbrennt.

Du musst aber einen Clip über der Zündspule öffnen, sonst kommst du da nicht ran.
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.07.2011, 10:07 #4
Benutzerbild von Alex_Golf3
Cruiser
 
Registriert seit: 27.04.2011
Beiträge: 664
Abgegebene Danke: 52
Erhielt 105 Danke für 79 Beiträge
Alex_Golf3 Alex_Golf3 ist offline
Cruiser
Benutzerbild von Alex_Golf3
 
Registriert seit: 27.04.2011
Beiträge: 664
Abgegebene Danke: 52
Erhielt 105 Danke für 79 Beiträge
Standard

um z testen ob di spule defekt ist, geh hin, zieh den stecker vom verteiler ab, stecke ein kabel auf den signal pin, müsste glaube der mittlere sein, zeh dann das kabel vom vetreiler ab wo von der spule kommt und halte dies dann gegen masse, motorblock sonstiges. und mit dem kabel das du am stecker uaf signal gesteckthast, geh damit auf batterie plus. wichtig, nur kurz antippen den plus pol. wenn dann ein funke kommt, ist die spule nicht defekt.
Alex_Golf3 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.07.2011, 10:38 #5
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 11.699
Abgegebene Danke: 1.448
Erhielt 4.830 Danke für 3.632 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 11.699
Abgegebene Danke: 1.448
Erhielt 4.830 Danke für 3.632 Beiträge
Standard

Hallo!

Böse Falle!

Ich habe starke Zweifel, dass beim Motor "ABF der Hallgeber im Verteiler die Auslöseimpulse für den Zündtrafo liefert. Denn er hat neben dem Hallgeber noch einen "G28" = Geber für Motordrehzahl.

Von den "SIMOS"-Motoren, die auch einen "G28" haben, weiß ich sicher, dass sie auch ohne Hallgeber laufen, weil die Triggerimpulse für die Zündung vom "G28" kommen. Meine starke Vermutung ist, dass das beim Motor "ABF" genau so ist.

Bei meiner anschließenden Such im Internet habe ich in einem anderen Forum ("doppel-wobber" oder so ähnlich) dazu folgende Frage gefunden:

Zitat:
Hallgeber beim ABF-Motor - wozu?Wozu hat der ABF-Motor eigentlich einen Hallgeber (den im Verteiler)? Dass er normalerweise für die Zündanlage ist weiss ich. Aber dieser Motor läuft auch wenn der Hallgeber abgesteckt ist. Überwacht der vielleicht den "Geber für Drehzahl und Zündung"?
Damit dürfe die Sache klar sein.


Freundliche Grüße
Teletubby

Geändert von Teletubby (13.07.2011 um 10:50 Uhr)
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.07.2011, 11:00 #6
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.119
Abgegebene Danke: 847
Erhielt 2.587 Danke für 2.172 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.119
Abgegebene Danke: 847
Erhielt 2.587 Danke für 2.172 Beiträge
Standard

Hast du denn den Motorkabelbaum überhaupt mit umgebaut? Wenn ich auf einen völlig anderen Motor gehe ist das zwingend. Einzige Ausnahme sind AAM und ABS, die sind gleich.
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 14.07.2011, 08:15 #7
Benutzerbild von datajam
Schrauber-Gehilfe
 
Registriert seit: 07.08.2009
Beiträge: 399
Abgegebene Danke: 35
Erhielt 48 Danke für 42 Beiträge
datajam datajam ist offline
Schrauber-Gehilfe
Benutzerbild von datajam
 
Registriert seit: 07.08.2009
Beiträge: 399
Abgegebene Danke: 35
Erhielt 48 Danke für 42 Beiträge
Standard

Zitat:
Zitat von Teletubby Beitrag anzeigen
Hallo!

Böse Falle!

Ich habe starke Zweifel, dass beim Motor "ABF der Hallgeber im Verteiler die Auslöseimpulse für den Zündtrafo liefert. Denn er hat neben dem Hallgeber noch einen "G28" = Geber für Motordrehzahl.

Von den "SIMOS"-Motoren, die auch einen "G28" haben, weiß ich sicher, dass sie auch ohne Hallgeber laufen, weil die Triggerimpulse für die Zündung vom "G28" kommen. Meine starke Vermutung ist, dass das beim Motor "ABF" genau so ist.

Bei meiner anschließenden Such im Internet habe ich in einem anderen Forum ("doppel-wobber" oder so ähnlich) dazu folgende Frage gefunden:



Damit dürfe die Sache klar sein.


Freundliche Grüße
Teletubby

Das ist 100%ig richtig. Der ABF läuft auch ohne Hallgeber aber nicht ohne den Drehzahlgeber.

Als erstes würde ich den Fehlerspeicher mal abfragen.

MFG
datajam ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu datajam für den nützlichen Beitrag:
toretti (20.07.2011)
Alt 14.07.2011, 10:41 #8
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

Hi, danke schonmal für die antworten. Also die zündspule ist in Ordnung und an den Kabeln ist auch Plus bzw masse vorhanden.
Wo sitzt dieser drehzahlgeber?
Ja ich habe den Kabelbaum auch getauscht.
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 14.07.2011, 21:43 #9
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

Hat denn jemand schaltpläne vom abf??
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 14.07.2011, 21:53 #10
Benutzerbild von marko1983
GTI und TDI Fahrer
 
Registriert seit: 05.09.2008
Beiträge: 7.102
Abgegebene Danke: 801
Erhielt 762 Danke für 676 Beiträge
marko1983 marko1983 ist offline
GTI und TDI Fahrer
Benutzerbild von marko1983
 
Registriert seit: 05.09.2008
Beiträge: 7.102
Abgegebene Danke: 801
Erhielt 762 Danke für 676 Beiträge
Standard

Hallo

also vom 2,0L 16V ABF mit Digifant brauchste den Schaltplan ? Welches Bj hat der Motor und dein Auto ?

Habe ich angehängt...

mfg
marko
Angehängte Dateien
Dateityp: pdf 2,0l Digifant110KWABF.pdf (79,5 KB, 59x aufgerufen)




marko1983 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.07.2011, 11:07 #11
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

Hi Thx für die Pläne
Das Auto ist Baujahr 1993 mit der digifant 3.0

Hat jemand noch die Pinbelegung für das Steuergerät?
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.07.2011, 11:17 #12
Benutzerbild von golpher90
GonZy Support
 
Registriert seit: 05.02.2010
Beiträge: 2.421
Abgegebene Danke: 62
Erhielt 535 Danke für 398 Beiträge
golpher90 golpher90 ist offline
GonZy Support
Benutzerbild von golpher90
 
Registriert seit: 05.02.2010
Beiträge: 2.421
Abgegebene Danke: 62
Erhielt 535 Danke für 398 Beiträge
Standard

Zitat:
Zitat von toretti Beitrag anzeigen
Hat jemand noch die Pinbelegung für das Steuergerät?
Muss man sich aus dem Stromlaufplan einhergehend zusammensuchen. Das Steuergerät hat die Bezeichnung "J169" im Plan. T68 ist der 68-fach Stecker, der da dran hängt.
golpher90 ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu golpher90 für den nützlichen Beitrag:
toretti (20.07.2011)
Alt 16.07.2011, 10:45 #13
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

So Thx nochmal
Also zündfunke hab ich jetzt! Benzin kommt auch an also riecht man und beim anlassen macht er manchmal einen muks also zündete vllt 1 oder 2 mal. So richtig anspringen will er trotzdem nicht
Der Motor wurde vorher mit Doppelweber vergaser gefahren und wurde jetzt von mir auf die normale ansaugbrücke umgebaut! Und es sind seehrr scharfe nockenwellen drin so 296 Grad oder so. Und die lambdasonde ist noch nicht angeschlossen bzw noch nicht da.

Was meint ihr warum er noch zickt?
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 17.07.2011, 23:19 #14
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

keiner eine antwort??

Die Nockenwellen sind wohl doch über 300 ° habe den motor so gekauft!
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.07.2011, 17:18 #15
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

So hab jetzt originale nocken drin. Trotzdem will er nicht. Benzin hat er weil die Kerzen nass sind.. zündfunken ausreichend auf allen pötten.. lambdasonde auch drin und angeschlossen...
Hat sonst keiner ne Idee was man da noch prüfen könnte??
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.07.2011, 17:36 #16
.arwn00R
Gast
 
Beiträge: n/a
.arwn00R
Gast
 
Beiträge: n/a
Standard

Stimmt auch die Zündung, ist alles auf OT gewesen?
  Mit Zitat antwortenMit Zitat antworten
Alt 20.07.2011, 17:46 #17
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

Jop alles auf ot also oben und unten an den Markierungen, und die Steuerkette sitzt auch richtig. die punkte an den Steuerkettenzahnrädchen sind genau gegenüber!

Die Nocken sitzen auch halt in der Position wie ich sie ausgebaut hatte

Geändert von toretti (20.07.2011 um 17:48 Uhr)
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.07.2011, 19:01 #18
Benutzerbild von In Flames
4/4
 
Registriert seit: 18.10.2009
Beiträge: 2.756
Abgegebene Danke: 145
Erhielt 595 Danke für 454 Beiträge
In Flames In Flames ist offline
4/4
Benutzerbild von In Flames
 
Registriert seit: 18.10.2009
Beiträge: 2.756
Abgegebene Danke: 145
Erhielt 595 Danke für 454 Beiträge
Standard

Lief der Motor vor dem Umbau?

Neben Kraftstoff und Zündfunke braucht der gute nämlich noch Kompression - und wenn ich schon was von Webervergasern und Nockenwellen höre, zweifel ich stark am Zustand der Maschine.

Zündfolge ist richtig eingesteckt? Steuerzeiten sollten ja hoffentlich stimmen.
In Flames ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.07.2011, 23:17 #19
Benutzerbild von toretti
Golfumbauinteressierter
Themenstarter
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
toretti toretti ist offline
Golfumbauinteressierter
Benutzerbild von toretti
 
Registriert seit: 20.04.2010
Beiträge: 170
Abgegebene Danke: 14
Erhielt 0 Danke für 0 Beiträge
Standard

also ob der komprission hat müsste ich mal nachmessen hmmm

ja der motor lief noch

zündreihenfolge stimmt auch



Geändert von toretti (20.07.2011 um 23:18 Uhr)
toretti ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Stichworte
abf, gti, kein funke, schaltplan, zündfunke

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 23:56 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Kontakt