Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 22.07.2021, 18:19 #1
Beginner
 
Registriert seit: 24.12.2010
Beiträge: 27
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge
adijenico adijenico ist offline
Beginner
 
Registriert seit: 24.12.2010
Beiträge: 27
Abgegebene Danke: 1
Erhielt 0 Danke für 0 Beiträge
Frage Climatronic kühlt nicht - System gerade neu befüllt - (Klima, AKS)

Hallo Golf3-Team,

habe einen G3 Variant AKS mit Climatronic, Standheizung (Webasto), Bj97 vor zwei Jahren mit 122tkm Scheckheftgepflegt von VW erworben.
Die letzte Klimawartung (Füllung) wurde kurz vor meinem Kauf durchgeführt und ist lt. Zettel im Motorraum am 04/2021 fällig.
Seit einigen Monaten funktioniert die Klima nicht mehr, letzten Sommer noch super und letzten Winter und Frühjahr nur noch ohne merkliche Kühlleistung.
Jetzt würde sich eine funktionierende Klima lohnen

Also Klimawartung machen lassen letzte Woche: 630g raus, 800g rein. Druckprüfung bestanden. Leider immer noch keine Kühlleistung. Beim aktivieren der Klima (Auto) schaltet die Magnetkupplung und der Kompressor läuft mit einem "Klick" mit und die Drehzahl erhöht sich.
Leider kommt nur Außentemperaturluft aus den Ausströmern, keine Kühlleistung vorhanden. Nach längerer Fahrt oder laufen im Standgas mit Klima sind beide Leitungen am Expansionsventil leicht kühl, vllt 5-8° unter Umgebungstemperatur.

Druckschalter würde ich ausschließen. Habe diese mal testweise abgesteckt dann war ein Fehler in der Climatronic hinterlegt und das Display blinkte beim starten. Angesteckt, fehler gelöscht, keine Änderung. Es waren auch sonst keine Fehler im System hinterlegt.

Was wäre denn der nächste Schritt oder wo könnte ich suchen? wollte die Temp vom Wärmetauscher im Lüftungsgehäuse mal fühlen, aber denke da suche ich an der falschen Stelle; Climatronic Eigendiagnose lief ohne Probleme durch.

Was kann ich denn noch als Leihe Prüfen? Könnte auch die Temperaturen der verschiedenen Leitungen mal messen, vllt hilft das weiter.

Vielleicht habt ihr ja noch einen Ratschlag wo die Suche am sinnvollsten weitergehen sollte.

Gruß Nico



Geändert von adijenico (22.07.2021 um 18:26 Uhr)
adijenico ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.07.2021, 18:35 #2
Benutzerbild von Markus_89
Schrauber
 
Registriert seit: 05.06.2013
Beiträge: 464
Abgegebene Danke: 136
Erhielt 118 Danke für 81 Beiträge
Markus_89 Markus_89 ist offline
Schrauber
Benutzerbild von Markus_89
 
Registriert seit: 05.06.2013
Beiträge: 464
Abgegebene Danke: 136
Erhielt 118 Danke für 81 Beiträge
Standard Climatronic kühlt nicht - System gerade neu befüllt - (Klima, AKS)

Was zeigt denn dein Display an, steht da zufällig „HE“?
Ansonsten würde ich den Druckschalter mal testweise wechseln, vorher eine Druckprüfung des Systems am Klimagerät machen lassen.
Ansonsten: Wo wurde das Auto befüllt worden, ist da R134a rein gekommen oder etwas anderes? Klingt unlogisch, ist aber schonmal vorgekommen...

EDIT: Evtl. auch mal bei evakuierter Anlage das Expansionsventil prüfen lassen.

Geändert von Markus_89 (25.07.2021 um 18:36 Uhr)
Markus_89 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.08.2021, 09:07 #3
Benutzerbild von GT-Special1616v
Beginner
 
Registriert seit: 25.06.2021
Beiträge: 31
Abgegebene Danke: 34
Erhielt 14 Danke für 7 Beiträge
GT-Special1616v GT-Special1616v ist offline
Beginner
Benutzerbild von GT-Special1616v
 
Registriert seit: 25.06.2021
Beiträge: 31
Abgegebene Danke: 34
Erhielt 14 Danke für 7 Beiträge
Standard

Hallo, meine Climatronic spinnt auch rum. Der Freundliche hatte den Klimakompressor geprüft bzw. Kühlflüssigkeit aufgefüllt/ausgetauscht und Istwert -28°C gemessen (Sollwert -25°C).

Die Climatronic hat dann auch etwas gekühlt, aber nicht sehr stark. Heute bin ich dann bei Regen unterwegs gewesen und es hat die Scheiben beschlagen bis zum geht nicht mehr. Egal was ich bei der Climatronic eingestellt und probiert habe, es kam weder gekühlte Luft raus noch änderte sich etwas an den beschlagenen Scheiben. Ebenso kam auch erst warme Luft als ich die Climatronic auf die höchste Temperatur eingestellt (+28°) hatte.

Die Climatronic scheint eventuell falsche Temperaturwerte als Grundlage zu erhalten. Könnte man hier vermuten, dass der Innenraumtemperaturfühler defekt ist, bzw. nicht korrekt misst?
Angehängte Grafiken
Dateityp: jpg Climatronic (1).jpg (47,2 KB, 11x aufgerufen)
Dateityp: jpg Climatronic (2).jpg (81,9 KB, 11x aufgerufen)
GT-Special1616v ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.08.2021, 09:11 #4
Benutzerbild von Markus_89
Schrauber
 
Registriert seit: 05.06.2013
Beiträge: 464
Abgegebene Danke: 136
Erhielt 118 Danke für 81 Beiträge
Markus_89 Markus_89 ist offline
Schrauber
Benutzerbild von Markus_89
 
Registriert seit: 05.06.2013
Beiträge: 464
Abgegebene Danke: 136
Erhielt 118 Danke für 81 Beiträge
Standard

Das sieht unter Anderem nach dem Trockner aus, der getauscht werden sollte.

Wenn die Climatronic nicht mehr richtig kühlt, kann das aber auch an den Verstellklappen im Heizungskasten liegen, dass könnten beide Threadteilnehmer mal prüfen.

Das kann zum Beispiel so aussehen:




Gesendet von iPhone mit Tapatalk


Markus_89 ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Stichworte
klima aks climatronic

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Diavia Klima kühlt nicht mehr. ChriZer Werkstatt 28 24.08.2012 23:02
Klima kühlt unregelmäßig T3XX Werkstatt 28 29.07.2010 16:10


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:16 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt