Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 07.04.2021, 19:01 #1
Forenabhängiger
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
onkel-howdy onkel-howdy ist offline
Forenabhängiger
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
Standard ABS Fehler 00793 Bremspedalsensor

Kann ja keinen normalen Fehler haben....

1995er GTI mit ADY und Mark 4 ABS (also mit BKV auf der Hinterachse). ABS Lampe an. PLUS das seltsame: Sporadisch (bisher 2 mal) seltsames Bremsen. Einmal bei Schrittgeschwindigkeit, Pedal kannst nahezu komplett durchtreten und hast KEINE Bremswirkung, ABS rattert leicht, Bremse runter, nochmal rein, bremst wieder wie es soll. Und zum 2. mal: Pedal BOCKELHART, wenig Bremsleistung, ABS rattert, 2 mal getreten, gut.

Fehlerspeicher sagt Sensor vorne links und rechts mechanisch (sind m Prinzip keine 2 Jahre alt, mess ich aber) UND eben Fehler 00793 Bremspedalsensor. Mit delphi ausgelesen. Der 793 Fehler deutet ja auf den G100 Sensor hin.

Hat da einer einen Reperatur Leitfaden bzw auch Werte wie der sein soll?


onkel-howdy ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 07.04.2021, 19:59 #2
Forenabhängiger
Themenstarter
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
onkel-howdy onkel-howdy ist offline
Forenabhängiger
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
Standard

OK, nach etwas suchen und ne Runde Whatsapp mit meinem persönlichen Elektrojunkie fürs Protokoll und für die Suche:

Der Trümmer is ja nix anderes als n Poti. Es gibt bei VW eine "Lehre" (also lustiges Spezialwerkzeug) wo man die 6 Stufen vorgeben kann (die 7. Stufe is nur Failsafe). Im Prinzip hat das Ding n Widerstand (also wie Jana aus Kassel) von 230-270Ohm in Ruhestellung und 980-1100Ohm bei durchgedrückt.
onkel-howdy ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 08.04.2021, 19:45 #3
Benutzerbild von franz-werner
Forenbibel
 
Registriert seit: 22.11.2010
Beiträge: 4.147
Abgegebene Danke: 571
Erhielt 1.033 Danke für 808 Beiträge
franz-werner franz-werner ist offline
Forenbibel
Benutzerbild von franz-werner
 
Registriert seit: 22.11.2010
Beiträge: 4.147
Abgegebene Danke: 571
Erhielt 1.033 Danke für 808 Beiträge
Standard

ADY im 95er Modelljahr aber MARK4 ABS. Man muss die Mischpoke, die da damals betrieben wurde, definitiv lieben.

Ich habe zu dem Mark4 leider keine Schaltpläne. Ein Bremspedalsensor wäre mir persönlich nicht bekannt (was aber nicht heißt, dass es den nicht gibt). Am Bremspedal kenne ich nur den Bremslichtschalter...

Edit: Vergiss, was ich geschrieben habe. Dank Teletubby kann man einen Schaltplan für das Mark4 finden. G100 ist definitiv verbaut.

Wie genau war denn der Fehlercode? Was sagen die Messwerte bei ner Logfahrt?

Geändert von franz-werner (08.04.2021 um 19:54 Uhr)
franz-werner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 08.04.2021, 20:32 #4
Forenabhängiger
Themenstarter
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
onkel-howdy onkel-howdy ist offline
Forenabhängiger
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
Standard

Schaltpläne hab ich auch bekommen Der G100 Sensor sitzt unterhalb des Bremsflüssigkeitstank und misst die Stellung der Membran. Hab vorhin n ganzen ABS Block geholt der so günstig war, da konnt ich nicht nein Sagen. Ich bi nur gespannt wie der raus gehen soll. DAS sieht mal lustig aus vom Platz her. Mach mich da die Tage mal ran.

Fehlercode (halt Delphi) sagt: 00793 Bremspedalsensor
Angehängte Grafiken
Dateityp: jpg 1.jpg (171,8 KB, 12x aufgerufen)
Dateityp: jpg 2.jpg (101,1 KB, 16x aufgerufen)
onkel-howdy ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.04.2021, 11:20 #5
Benutzerbild von 96er GT
¼-Meile-Fahrer
 
Registriert seit: 10.03.2009
Beiträge: 1.038
Abgegebene Danke: 45
Erhielt 203 Danke für 167 Beiträge
96er GT 96er GT ist offline
¼-Meile-Fahrer
Benutzerbild von 96er GT
 
Registriert seit: 10.03.2009
Beiträge: 1.038
Abgegebene Danke: 45
Erhielt 203 Danke für 167 Beiträge
Standard

Den fehler hatte ich zwar noch nicht, aber wieder was gelernt.

Hatte schon gemutmaßt, das dieser Geber am BKV für sowas gut ist.
Die Infos zu dem alten ABS sind ja eher dünn.
96er GT ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.04.2021, 21:36 #6
Forenabhängiger
Themenstarter
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
onkel-howdy onkel-howdy ist offline
Forenabhängiger
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
Standard

Sieht so aus der Trümmer:





Ist mit einem Ring gesichert, den raushebeln und SANFT dran ziehen und das Ding geht raus.
onkel-howdy ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.04.2021, 07:01 #7
Benutzerbild von 96er GT
¼-Meile-Fahrer
 
Registriert seit: 10.03.2009
Beiträge: 1.038
Abgegebene Danke: 45
Erhielt 203 Danke für 167 Beiträge
96er GT 96er GT ist offline
¼-Meile-Fahrer
Benutzerbild von 96er GT
 
Registriert seit: 10.03.2009
Beiträge: 1.038
Abgegebene Danke: 45
Erhielt 203 Danke für 167 Beiträge
Standard

Und wie stellt man den ein?

Der hat doch nur eine Position, wie er im Gehäuse sitzen kann?
96er GT ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.04.2021, 11:06 #8
Forenabhängiger
Themenstarter
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
onkel-howdy onkel-howdy ist offline
Forenabhängiger
 
Registriert seit: 04.09.2018
Beiträge: 1.457
Abgegebene Danke: 24
Erhielt 334 Danke für 260 Beiträge
Standard

Jup! Reischieben und wen der Sicherungsrig in die Nut past und einrastet is der an der selben stelle. Darum wohl auch die Toleranzen


onkel-howdy ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ABS 12 Fehler im Speicher, Block Defekt? MoE91 Werkstatt 30 04.04.2019 10:24
wie ABS Pumpe Teves prüfen und Fehler: Lamdasonde Hound Werkstatt 12 28.09.2017 17:23
Antiblockiersystem (ABS) ausmessen Ben88 Elektronik 7 30.12.2014 23:12


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:23 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt