Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 01.04.2021, 00:47 #1
Frischling
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Wanderduene Wanderduene ist offline
Frischling
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Standard Schiebedach fährt nicht nach hinten

Hallo,

mein Schiebedach bleibt immer wieder hängen. Auf und ab fährt es oft und zügig, aber wenn ich das Dach zurückfahren möchte, geht das höchstens einmal und auch nur dann, wenn ich den Motor zuvor längere Zeit nicht benutzt habe.
Wenn der Motor stehen bleibt, meine ich eine leises Klicken hören zu können, so als wenn eine Überlastsicherung greifen würde. Lasse ich die Taste los und drücke erneut, kann fährt er wieder einen oder wenige Zentimeter.
Mit dem Inbusschlüssel läuft das Dach ganz leicht wie am ersten Tag.
Hat jemand einen Plan vom Motor oder ist bekannt, was die Ursache sein könnte?
Beim Zurück- und Vorfahren hat der Motor einen Schnelllauf und dürfte deswegen mehr Strom aufnehmen. Das und weil der Motor einmal komplett auf- und zugefahren werden kann, deuten meiner Meinung nach darauf hin, dass ein Überlastschutz für das Problem verantwortlich ist.


Zur Vorgeschichte:
Ich habe heute den linken Seilzug meines Schiebedachs ersetzt und beide Seiten geschmiert. Die Gummiringe der gefederten Krallen habe ich durch dickere ersetzt, sodass kein Knacken mehr entsteht.
Dann habe ich beide Seiten und den Motor in Nullstellung gestellt und eingebaut.


Wanderduene ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 01.04.2021, 09:25 #2
Benutzerbild von firun
Modifizierer
 
Registriert seit: 10.06.2016
Beiträge: 199
Abgegebene Danke: 19
Erhielt 32 Danke für 26 Beiträge
firun firun ist offline
Modifizierer
Benutzerbild von firun
 
Registriert seit: 10.06.2016
Beiträge: 199
Abgegebene Danke: 19
Erhielt 32 Danke für 26 Beiträge
Frage

Ich hatte mal das gleiche Problem. Bei mir kam das aber daher, dass der Motor des schiebedachs irgendwann mal nicht richtig festgeschraubt wurde.
Als Folge daraus hat sich der Motor beim auf- und zufahren bewegt, wurde von den Zahnrädern weggedrückt und das Getriebe hat immer wieder Zähne übersprungen und blockiert.
Als Folge daraus war das Getriebe völlig zerstört und der Motor musste ersetzt werden.

Ist das vielleicht auch bei dir der Fall? Mach mal die Klappe, hinter der sich der Motor versteckt, auf und schau, ob der sich bewegt oder wackelt, wenn du das schiebedach fährst
firun ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 01.04.2021, 11:00 #3
Benutzerbild von GTFahrer
Forenbibel
 
Registriert seit: 05.10.2014
Beiträge: 4.139
Abgegebene Danke: 560
Erhielt 1.192 Danke für 907 Beiträge
GTFahrer GTFahrer ist offline
Forenbibel
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 4.139
Abgegebene Danke: 560
Erhielt 1.192 Danke für 907 Beiträge
Standard

Frage: Wie hast du die Gummiringe ersetzt, bzw. mit was?

Zu dem anderen Thema, mit dem Aussetzer:
Die Motoren haben tatsächlich eine Überlastsicherung und auch zwei "Stufen".
Die neigen manchmal dazu, dass die langsamere kaputt geht.

Kann man brücken:
https://www.motor-talk.de/forum/schi...l#post10552383
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 01.04.2021, 15:54 #4
Frischling
Themenstarter
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Wanderduene Wanderduene ist offline
Frischling
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Standard

Mir ist heute noch was eingefallen. Als ich das SD letztes Jahr im Sommer benutzt habe, hat der Motor schon geschwächelt und ist extrem langsam gefahren und immer langsamer geworden. Das hatte ich nicht mehr auf dem Schirm, weil ich den Wagen höchstens alle 2 Wochen und meistens nur für kurze Strecken benutze.


@firun
Der Motor war und ist richtig festgeschraubt. Da springt nichts über und wenn ich ihn manuell betätige, läuft es rund.

@gtfahrer
Der Link ist gut. Sieht aus wie ein Thermistor. Ich werde es mit Brücken probieren und wenn das funktioniert, das Bauteil ersetzen.
Bei mir funktioniert die langsame Stufe einwandfrei. Die Schnelle Stufe wird nur für das Zurückschieben benutzt und da versagt der Motor.

Die Gummiringe habe ich durch kurze Stücke Silikonschlauch ersetzt. Zuerst habe ich einen Silikonschlauch genommen, der die gleichen Dimensionen, wie die originalen Gummis hat. Damit ist der Schlitten links aber immer noch hängen geblieben. Ich habe dann einen zweiten Schlauch über den ersten gezogen, weil ich keinen hatte, der dick genug war. Auf der rechten Seite funktioniert das mit jedem Gummiring, den ich hier verwendet habe, auch mit dem alten Stück. Da man an mehreren Stellen lesen kann, dass die Seilzüge immer nur links kaputt gehen, vermute ich, dass es eine Charge von irgendwelchen beteiligten Teilen gibt, die außerhalb der Toleranz liegen und deswegen die Klauen links nicht sauber ineinander fahren.

Hier sieht man die Ringe auch im Vergleich zum Original:





Beim Umbau und Schmieren habe ich festgestellt, dass so ziemlich alles, was aus Kunststoff ist, nur noch am seidenen Faden hängt. Viele Teile sind gebrochen oder zumindest angebrochen.
Wanderduene ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Wanderduene für den nützlichen Beitrag:
GTFahrer (01.04.2021)
Alt 03.04.2021, 18:23 #5
Frischling
Themenstarter
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Wanderduene Wanderduene ist offline
Frischling
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Standard

Wenn ich 1,1 Ohm parallel zum PTC hänge, fährt das Dach auf und zu, wobei dann aber schon 3 V abfallen, was 3,3 A entspricht. Mit 2,2 Ohm fallen 7,3 V ab und der Motor wird abgewürgt.

Der große PTC ist mit "400U" beschriftet und damit für 4 A ausgelegt. Ich gehe davon aus, dass entweder der Motor eine Meise hat (Bürsten, Kollektor verschlissen) oder die Mechanik zu schwergängig ist. Viel ist der Motor hier nicht gelaufen, weshalb dieser eigentlich nicht verbraucht sein sollte. Da so ziemlich alle Kunststoffteile spröde sind, gehe ich von zu viel mechanischem Widerstand aus.

Wozu soll die Überlastsicherung eigentlich gut sein? Soll sie den Motor oder die Mechanik schützen? Wenn auch letzteres geschützt werden soll, dann könnte der Motor mit gebrücktem PTC etwas beschädigen.

Ich werde es mit einem etwas größeren PTC probieren, aber dauerhaft wird das wahrscheinlich nicht funktionieren.

So sieht's hier aus:




Geändert von Wanderduene (04.04.2021 um 15:02 Uhr)
Wanderduene ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 19.04.2021, 01:41 #6
Frischling
Themenstarter
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Wanderduene Wanderduene ist offline
Frischling
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Standard

Ich habe nun einen größeren PTC mit 5 A Haltestrom eingebaut. Da das Gehäuse deutlich größer ist, musste ich ihn schräg einlöten, aber besser als ihn auf der Lötseite der Platine anzubringen, denn dort bietet der Deckel nur sehr wenig Platz. Das Schiebedach fährt nun problemlos auf und zu und ich hoffe, dass trotz der rund 25 % mehr Drehmoment immer noch ein ausreichender Schutz vor mechanischer Beschädigung gegeben ist. Ausprobieren geht leider schlecht



Wanderduene ist offline   Mit Zitat antwortenMit Zitat antworten
Folgende 3 Benutzer sagen Danke zu Wanderduene für den nützlichen Beitrag:
derbenni (19.04.2021), Donnergurgler (19.04.2021), GTFahrer (19.04.2021)
Alt 19.04.2021, 06:44 #7
Benutzerbild von GTFahrer
Forenbibel
 
Registriert seit: 05.10.2014
Beiträge: 4.139
Abgegebene Danke: 560
Erhielt 1.192 Danke für 907 Beiträge
GTFahrer GTFahrer ist offline
Forenbibel
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 4.139
Abgegebene Danke: 560
Erhielt 1.192 Danke für 907 Beiträge
Standard

Danke für deine Rückmeldungen & Fotos.
Genau das macht Foren aus - kein Vergleich zu Fratzenbuch und Co..
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 21.04.2021, 23:40 #8
Frischling
Themenstarter
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Wanderduene Wanderduene ist offline
Frischling
 
Registriert seit: 18.03.2011
Beiträge: 60
Abgegebene Danke: 6
Erhielt 5 Danke für 3 Beiträge
Standard

Das mache ich sehr gerne. Ich bin froh über die Hilfen, die ich in Foren bekomme und versuche immer Rückmeldungen zu geben. Fressenbuch und Co nutze ich nicht, weshalb ich gar nicht weiß, was da passiert.

Ich habe heute noch einen anderen Schiebedachmotor getestet. Dieser fährt weder langsam noch schnell. Mit einem 250 mA-PTC parallel zum originalen PTC läuft er im Langsamlauf, also im Wesentlichen für das Aufstellen des Dachs, problemlos. Ich vermute daher, dass die Probleme an alternden PTCs liegen und nicht in erster Linie an schwergängigerer Mechanik. Wenn das so ist, hätte ich bei dem ersten Motor auch wieder einen PTC mit 4 A einsetzen können. Da der Einbau ziemlich fummelig ist, lasse ich es so, aber vielleicht probiert es mal jemand aus, der das gleiche Problem hat.


Wanderduene ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Stichworte
motor, schiebedach, stehenbleiben, überlastsicherung

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Schiebedach ist Schräg... Elbsturm Werkstatt 7 13.01.2010 20:18
Elektrisches Schiebedach geht nicht mehr GolfIIIBonJovi Elektronik 10 14.09.2009 20:01
el. Fensterheber hinten rechts vwgolf275 Werkstatt 6 08.05.2009 08:54
US SML hinten? Baui Pimp my Golf 10 24.03.2009 22:25
Schiebedach Ado Werkstatt 11 01.02.2009 17:41


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:46 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt