Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 27.06.2020, 15:20 #1
Benutzerbild von ranxvii
Hilfesuchender
 
Registriert seit: 19.01.2018
Beiträge: 7
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
ranxvii ranxvii ist offline
Hilfesuchender
Benutzerbild von ranxvii
 
Registriert seit: 19.01.2018
Beiträge: 7
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard Startschwierigkeiten und abschalten während der Fahrt

Hallo zusammen

Ich habe mit meinem Golf 3 2.0 Synchro Jg. 97 mit 115 PS und AGG Motor grosse Probleme und eine dumme Frage:

Seit einigen Monaten kann ich ihn ca. 7 von 10 mal nicht starten. Ich musste immer abwärts parkieren, damit ich ihn anrollen kann.
Letzte Woche dann fuhr ich bergab in eine starke rechtskurve, Öldruck-Kontrolllampe ging an, Tourenzeiger direkt auf 0 und Motor sofort aus. Nach anrollen lief er wieder bis zur nächsten starken Rechtskurve, selbes Bild. Dann liess er sich aber auch durch anrollen nicht starten.
Ein paar Tage später konnte ich ihn wieder anlassen und nach Hause fahren. Motor stellte nach ein paar Minuten Fahrzeit wieder ab, nach 2-3 Minuten warten lief er aber wieder.

Zuhause dann Zündspule, Kerzen und Verteilerkappe gewechselt - keine Verbesserung. Ich vermute nun aufgrund diverser Threads hier den Hallgeber im Zündverteiler.
Der G40 stand son vor 2 Jahren mal in nem Fehlerprotokoll, hatte aber nie Probleme bis jetzt.

Nun meine Frage: Ich habe den Hallgeber versuchsweise bei laufendem Motor ausgesteckt. Motor lief einfach weiter als wäre nichts gewesen. Auch nach ausschalten liess er sich wieder einschalten und er lief wie sonst auch, wenn er ne "gute" Phase hat. Warum? Was macht der Hallgeber genau?

Vielen Dank für die Hilfe!


ranxvii ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 27.06.2020, 15:52 #2
Benutzerbild von firun
Modifizierer
 
Registriert seit: 10.06.2016
Beiträge: 186
Abgegebene Danke: 18
Erhielt 31 Danke für 25 Beiträge
firun firun ist offline
Modifizierer
Benutzerbild von firun
 
Registriert seit: 10.06.2016
Beiträge: 186
Abgegebene Danke: 18
Erhielt 31 Danke für 25 Beiträge
Standard

Moin. Der hallgeber wird, soweit ich weiß, bei den Motoren vorrangig zum anpassen des zündzeitpunktes verwendet. Sein Signal gibt dem Steuergerät entweder die Information, wann Zylinder 1 auf Zünd-OT steht, oder gibt für jeden Zylinder einzeln das Signal. (Ich glaube beim AGG wird das Signal für jeden Zylinder einzeln gegeben, aber ganz sicher bin ich mir da grade nicht)
Wenn der Sensor ausfällt oder abgesteckt wird, kann das steuergerät z.b. die werte des Drehzahlsensors an der kurbelwelle verwenden, um so halbwegs die richtigen Werte für den zündzeitpunkt zu erhalten. Wenn also der hallgeber falsche Werte liefert, könnte sich der motorlauf durchaus verbessern, wenn der Sensor ab ist.

Natürlich kann das ein Teil der Start- und Laufprobleme von der Maschine sein.
Aber dass er bei Rechtskurven ausgeht, weißt eher auf ein Problem mit der Benzinpumpe (schlingertopf) hin.
firun ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 27.06.2020, 17:48 #3
Benutzerbild von ranxvii
Hilfesuchender
Themenstarter
 
Registriert seit: 19.01.2018
Beiträge: 7
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
ranxvii ranxvii ist offline
Hilfesuchender
Benutzerbild von ranxvii
 
Registriert seit: 19.01.2018
Beiträge: 7
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Danke für deine Antwort!

Hmm, beim dritten mal ging es gerade aus... Ich meine mal gelesen zu haben, dass die Steuerung anhand des Hallgebers entscheidet, ob die Benzinpumpe pumpen soll oder nicht. dann könnte es doch sein, das beim Starten einmal gepumpt wird, was für ein paar Minuten reicht und dann ist Schluss? Ist das möglich
ranxvii ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 27.06.2020, 18:20 #4
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 13.643
Abgegebene Danke: 1.777
Erhielt 5.889 Danke für 4.273 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 13.643
Abgegebene Danke: 1.777
Erhielt 5.889 Danke für 4.273 Beiträge
Standard

Zitat:
Zitat von ranxvii Beitrag anzeigen
Ich meine mal gelesen zu haben, dass die Steuerung anhand des Hallgebers entscheidet, ob die Benzinpumpe pumpen soll oder nicht. dann könnte es doch sein, das beim Starten einmal gepumpt wird, was für ein paar Minuten reicht und dann ist Schluss? Ist das möglich
Nein, das ist nicht möglich. Jedenfalls nicht bei diesem Motor.

Hallgeber: Der Kurbelwellensensor liefert 1 Signal pro Kurbelwellenumdrehung. Weil 1 Arbeitsspiel eines Viertaktmotors aber 2 Kurbelwellenumdrehungen benötigt, kann das Motorsteuergerät allein aus den Signalen des Kurbelwellensensors nicht ersehen, ob jetzt gerade der Kolben von Zylinder 1 oder Zylinder 4 im Verdichtungstakt steht; es ist beides möglich. Für eine einwandfreie Zündung und Einspritzung mit zylinderselektiver Klopfregelung und Ansteuerung der Einspritzventile ist diese Unterscheidung aber unerlässlich. An dieser Stelle kommt der Hallgeber ins Spiel, der dem Motorsteuergerät nur alle 2 Kurberlwellenumdrehungen ein Signal liefert, weil er vom Zündverteiler angetrieben wird, der sich nur mit halber Kurbelwellendrehzahl dreht. Auf diese Weise ist die Unterscheidung klar möglich.

Die Motoren mit SIMOS Zünd- und Einspritzanlage, zu denen auch der AGG gehört, sind dafür bekannt, dass sie prinzipielll auch ohne Hallgeber laufen. Aber eben mit dem Nachteil, dass die zylinderselektive Klopfregleung und Einspritzung dann nicht mehr funktionieren, was zu schlechterem Motorlauf führt. Außerdem gibt es einen Fehlereintrag im Fehlerspeicher des Motorsteuergerätes.

Was ist denn mit dem Relais 30? Ältere oder neuere Ausführung?

Geändert von Teletubby (27.06.2020 um 18:23 Uhr)
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 27.06.2020, 21:13 #5
Benutzerbild von aam 90
Forenbibel
 
Registriert seit: 01.05.2009
Beiträge: 4.324
Abgegebene Danke: 122
Erhielt 553 Danke für 461 Beiträge
aam 90 aam 90 ist offline
Forenbibel
Benutzerbild von aam 90
 
Registriert seit: 01.05.2009
Beiträge: 4.324
Abgegebene Danke: 122
Erhielt 553 Danke für 461 Beiträge
Standard

Oder der Kurbelwellensensor... wenn dieser aussetzt geht der Motor aus und bleibt aus. Bei diesem Sensor wird das Kabel im Bereich hinter dem Ölfilter am Motorblock brüchig. Der Sensor steigt aus und wird nicht im Fehlerspeicher abgelegt leider
aam 90 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2020, 21:20 #6
Benutzerbild von Betageuze
Wissbegieriger
 
Registriert seit: 10.03.2020
Beiträge: 80
Abgegebene Danke: 22
Erhielt 1 Danke für 1 Beitrag
Betageuze Betageuze ist offline
Wissbegieriger
Benutzerbild von Betageuze
 
Registriert seit: 10.03.2020
Beiträge: 80
Abgegebene Danke: 22
Erhielt 1 Danke für 1 Beitrag
Standard

Zitat:
Zitat von aam 90 Beitrag anzeigen
Oder der Kurbelwellensensor... wenn dieser aussetzt geht der Motor aus und bleibt aus. Bei diesem Sensor wird das Kabel im Bereich hinter dem Ölfilter am Motorblock brüchig. Der Sensor steigt aus und wird nicht im Fehlerspeicher abgelegt leider
Ja, das hatte ich auch schon, nur lief der Wagen mit total zerfledderten Kabeln immer noch...


Betageuze ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Stichworte
absaufen, g40, hallgeber, startschwierigkeiten

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Gaspedal vibriert merkwürdig nach Abschalten des Motors während der Fahrt Marmeladekuchen Werkstatt 3 16.01.2016 00:44
Öltemperatur geht während der Fahrt runter GTI96 Werkstatt 3 26.11.2015 10:51
[Motor] Motor geht in der Fahrt aus!? Tryxi Werkstatt 4 19.12.2011 09:00
[Motor] Startschwierigkeiten bei feuchter Witterung bondino Werkstatt 1 15.08.2011 14:48
Golf 3, 1,4l, 60 ps geht während der Fahrt aus osnatraz Werkstatt 7 31.01.2007 11:48


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:20 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt