Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 29.02.2020, 15:32 #1
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard Golf 3 1,8 ABS Gute Tage/Schlechte Tage, Ruckeln, Leistungsverlust

Hallo

Mein Golf3 1,8 ABS macht mir Probleme.

Habe immer wieder Ruckler/ Leistungslöcher zwischen 2000-3000 Umdrehungen beim Vollgas durchbeschleunigen im 2., 3....4... Gang. Ausserdem dann irgendwie auch nicht die volle Leistung und Spritzigkeit. Jedoch nicht immer bzw. bei jeder Fahrt.
Es gibt gute Fahrten wo alles in Ordung ist, aber auch ganz schlechte Fahrten. Ganz selten braucht er beim Starten auch mal ein paar Sekunden länger bis er anspringt.

Darum hab ich schon vieles getauscht/probiert:
Neuer Luftfilter
Neuer Benzinfilter
Neue Kerzen
Neue Verteilerkappe und Läufer
Neue Zündspule
Neue Zündkabel
Neue Lambdasonde
Neuer Temperaturfühler
Neuer Thermoschalter im Luftfilterkasten(Ansaug)
Neuer Warmluftschlauch vom Krümmer
Neue Unterdruckschläuche
Neuer Ansaugflansch
Zündung eingestellt
Mit Bremsenreiniger nach Falschluft gesucht
Monojet gereingt
Zwei andere Monojets probiert
Fehlerspeicher immer leer
Stecker gereinigt vom Kabelbaum
Stellglieddiagnose durchgeführt
Neue Ansaugkrümmerdichtung
Widerstandwerte der Monojet (Poti, Leerlaufregler etc) geprüft

Nun heute hab ich ihn dann als er kalt war im Leerlauf eine Zeit laufen lassen. Nach ca 3min sackte dann auf einmal die Leerlaufdrehzahl total ab das es fast ausging und ging auch von selber nicht mehr hoch. Erst als ich ihm dann nen kurzen Gasstoß gegeben hab hielt er dann wieder denn Leerlauf bei 800U/min. Aber bei kurzen Gasstößen hat er sich dann auch immer erst verschluckt bevor er hochdrehte. Und beim Abtouren sackte er dann auch wieder ein wenig ab bevor er die 800 wieder hielt.
Dann bin ich gleich ums VCDS gerannt um den Fehlerspeicher auslesen zu können. Aber wieder keine Fehler im Fehlerspeicher. Dann Messwerte ausgelesen. Siehe da Lamdawert bei 1,3-1,4 und der Drosselklappenwinkel bei 2,7 (Soll max 2,0). Motor war mittlerweile schon warm.

Dann hab ich ihn ausgemacht. 20min stehen lassen und dann wieder gestartet. Siehe da. Nimmt Gas wieder spontan an ohne verschlucken und Ohne Absacken der Drehzahl beim Abtouren. Fehlerspeicher wieder leer. Lamdawert nun bei 1,03 und Drosselklappenwinkel bei 1,7. Also wieder alles wie es soll.

Dieses Phänomen was ich heute entdeckt habe würde also auch zum dem passen das ich mal gute und mal schlechte Tage/Fahrten habe.
Aber an was kann das noch liegen? Ich weis nicht mehr weiter.
Bitte um zahlreiche Ratschläge von Euch. Vielen Dank.


Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 01.03.2020, 11:05 #2
Benutzerbild von GTFahrer
Forenseele
 
Registriert seit: 05.10.2014
Beiträge: 3.942
Abgegebene Danke: 526
Erhielt 1.134 Danke für 860 Beiträge
GTFahrer GTFahrer ist offline
Forenseele
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 3.942
Abgegebene Danke: 526
Erhielt 1.134 Danke für 860 Beiträge
Standard

Die Temperatursensoren für Wasser und Luft wurden auch durchgemessen oder einfach nur ausgetauscht? Gerade der für die Ansaugluft wird nicht einfach getauscht, denn der kostet um die 100 € und ist mit dem Halter fürs Einspritzventil verbaut. Hier häufen sich im Alter Kontaktprobleme, die Drähte sind mit Kunststoff umspritzt, aber auch das hält nicht ewig. Infos dazu siehe hier: http://www.golf3.de/werkstatt/129958...ngeruch-3.html

Dann den NTC/Sensor fürs Wasser ruhig mal bei verschiedenen Temperaturen messen, entweder ne Aufheizung oder ne Abkühlung verfolgen. Es wird leider auch defekter schrott auf den Markt geschmissen und verkauft, man selbst sucht sich dabei nen Elch und dreht durch... "Ist neu, kanns nicht sein". Oh doch... selber so erlebt!

Wie wurde die Zündung eingestellt? Kurze Beschreibung genügt

Steck den Schlauch von der Stellmembrane im Luftfilterkasten ab, verstopfe diesen mit einer Schraube o.ä. um Falschluft zu verhindern. Testfahrt für paar Tage ums zu beobachten, Besserung?

Wie schauen die grünen Hütchen auf dem Schlauch zum Bremskraftverstärker aus? Dieser Bananenschlauch zwischen Saugrohr und dem rohr zum Bremskraftverstärker ist getauscht worden?
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 01.03.2020, 22:01 #3
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Vielen Dank erstmal für die Tipps.

Temperatursensor Wasser:
Wurde zuerst durch einen guten gebrauchten getauscht. Keine Besserung
Dann nen neuen von Hella verbaut. Auch keine Besserung.
Werte mit VCDS ausgelesen und waren unauffällig.

Temperatursensor Ansaugluft:
Hab ja drei verschiedene Komplette Monomotronics probiert und somit auch drei verschieden Ansauglufttemperaturensensoren. Werte mit VCDS sind auch plausibel.

Zündung:
Steuergerät mit VCdS in Grundstellung gebracht, mit verstellbarer Pistole auf 6Grad vor OT auf OT Markierung am Schwung abgeblitzt.

Membran für stellklappe im Luffilterkasten:
Hab ich mit Handunterdruckpumpe auf Dichtheit geprüft. Hält den Unterdruck wunderbar.

Schlauch BKV:
Bananenschlauch ist neu und dicht. Kappen wurden mit Bremsenreiniger abgesprüht. Keine Auffälligkeit.
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 01.03.2020, 22:31 #4
Christian Lammers
Gast
 
Beiträge: n/a
Christian Lammers
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Vwsky Beitrag anzeigen
Habe immer wieder Ruckler/ Leistungslöcher zwischen 2000-3000 Umdrehungen beim Vollgas durchbeschleunigen im 2., 3....4... Gang. Ausserdem dann irgendwie auch nicht die volle Leistung und Spritzigkeit. Jedoch nicht immer bzw. bei jeder Fahrt.
Zitat:
Zitat von Vwsky Beitrag anzeigen
Dann bin ich gleich ums VCDS gerannt um den Fehlerspeicher auslesen zu können. Aber wieder keine Fehler im Fehlerspeicher. Dann Messwerte ausgelesen. Siehe da Lamdawert bei 1,3-1,4 und der Drosselklappenwinkel bei 2,7 (Soll max 2,0). Motor war mittlerweile schon warm.
Lambdawerte in dieser Größenordnung weisen ja schon auf ein deutlich zu mageres Gemisch hin. Da Du die Sonde ja bereits erneuert hast, kann man dieser ja durchaus Glauben schenken. Wenn ich es richtig verstanden habe, treten die Aussetzer und Leistungslöcher ja vor allem unter Volllast auf; daher würde ich an deiner Stelle zunächst einmal den Kraftstoffdruck messen (lassen).
  Mit Zitat antwortenMit Zitat antworten
Alt 02.03.2020, 07:12 #5
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ja Benzindruck kann ich messen. Evtl hat ja die Benzinpumpe ne Macke.

Aber wieso kann es sein das es nicht bei jeder Fahrt ist bzw der Lambdawert wieder gepasst hat als ich ihn ausgemacht hab und wieder neu gestartet?
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 02.03.2020, 18:38 #6
Christian Lammers
Gast
 
Beiträge: n/a
Christian Lammers
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Vwsky Beitrag anzeigen
Aber wieso kann es sein das es nicht bei jeder Fahrt ist bzw der Lambdawert wieder gepasst hat als ich ihn ausgemacht hab und wieder neu gestartet?
Das kann durchaus vorkommen, je nach dem wie groß z.B. mögliche Abweichungen beim Kraftstoffdruck ausfallen. Das Steuergerät hat ja die Möglichkeit, beispielsweise die Einspritzzeiten um einen gewissen Grad zu verkürzen oder eben zu verlängern.

Je nach dem, welche Bedingungen dann beim letzten Motorlauf herschten, kann hier beim Neustart des Motors bereits eine Adaption stattgefunden haben und der Lambdawert passt dann wieder. Erst wenn eine Adaptionsgrenze erreicht ist (z.B. Einspritzzeit +20%), würde dann ein eintsprechender Fehlereintrag gesetzt werden.

Geändert von Christian Lammers (02.03.2020 um 18:39 Uhr)
  Mit Zitat antwortenMit Zitat antworten
Alt 02.03.2020, 21:48 #7
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ok verstehe ich.
Welche Einspritzeiten soll er eigentlich haben laut VCDS.
Und wieviel Benzindruck/menge soll er bringen?
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 02.03.2020, 22:06 #8
Christian Lammers
Gast
 
Beiträge: n/a
Christian Lammers
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Vwsky Beitrag anzeigen
Welche Einspritzeiten soll er eigentlich haben laut VCDS.
Im Leerlauf (Motor warm) um die 2ms. Die Einspritzzeit alleine ist aber nicht so aussagekräftig, aufschlussreicher wäre der Wert im Feld 4 der Messwertgruppe 05 (Korrekturfaktor für das Gemisch). Dort steht die momentane Verlängerung/Verkürzung der Einspritzzeit abweichend vom Kennfeld in Prozent.

Zitat:
Zitat von Vwsky Beitrag anzeigen
Und wieviel Benzindruck/menge soll er bringen?
1 bar mit jeweils 0,2 bar Toleranz in beide Richtungen.
  Mit Zitat antwortenMit Zitat antworten
Alt 03.03.2020, 07:32 #9
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ok Danke

Und was sollte er Korrekutfaktor haben für das Gemisch?
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 03.03.2020, 09:28 #10
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 13.644
Abgegebene Danke: 1.778
Erhielt 5.903 Danke für 4.275 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 13.644
Abgegebene Danke: 1.778
Erhielt 5.903 Danke für 4.275 Beiträge
Standard

Zitat:
Zitat von Vwsky Beitrag anzeigen
Und wieviel Benzindruck/menge soll er bringen?
Zitat:
Zitat von Christian Lammers Beitrag anzeigen
1 bar mit jeweils 0,2 bar Toleranz in beide Richtungen.
Nach meiner Erinnerung sind es 1,2 bar bei den Motoren mit Bosch Monomotronic Zünd- und Einspritzanlage.




Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 03.03.2020, 10:27 #11
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Und was darf er max Gemisch-Korrekturfaktor haben?

Geändert von Vwsky (04.03.2020 um 06:59 Uhr)
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 03.03.2020, 21:20 #12
Christian Lammers
Gast
 
Beiträge: n/a
Christian Lammers
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Vwsky Beitrag anzeigen
Und was darf er Korrekturfaktor haben?
Na ja, es gibt ja keinen "richtigen" Korrekturfaktor. Je nach Umgebungsbedingungen des Motors kann dieser durchaus etwas schwanken, dafür ist er ja da. Nur wenn der Wert gegen seinen Anschlag läuft, würde eben ein Eintrag im Fehlerspeicher gesetzt. Wenn Du den Messwertblock jetzt bei laufendem Motor ausliest und der Wert befindet sich im einstelligen Prozentbereich (Plus oder Minus) wäre alles in Ordnung. Liegt er deutlich höher, besteht irgendwo ein Problem.
  Mit Zitat antwortenMit Zitat antworten
Alt 04.03.2020, 07:01 #13
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ok. Dann werd ich den mal noch auslesen. Dann hab ich auf jedenfall schon mal ne Grobe Richtung wo es hingeht
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.04.2020, 23:42 #14
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

So hab meinen Golf heute endlich mal bei seinem Stellplatz besucht und die Messwerte gecheckt.
Lies in erstmal warmlaufen.
Dann ausgelesen im Leerlauf:
Lambdawert 0,8 ( Oha! Als ich ihn das letzte mal ausgelesen hab, war er doch knapp bei 1,1!! Und nun 0,8)
Geschmischkorrektur -1,3%
Einspritzzeit 1,35 ms

Ok dann ausgemacht, paar Sekunden gewartet und wieder angelasen und erneut ausgelesen im Leerlauf:
Lambdawert dann bei 1,08
Gemischkorrekut wieder -1,3%
Einspritzzeit wieder 1,35ms

Was sagt uns nun das? Doch kein Spritmangel??
Warum reagiert er nicht auf den fetten/mageren Lambdawert mit der Einspritzung?
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 16.04.2020, 13:47 #15
Christian Lammers
Gast
 
Beiträge: n/a
Christian Lammers
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Vwsky Beitrag anzeigen
Was sagt uns nun das? Doch kein Spritmangel??
Wolltest Du, um das herauszufinden, nicht den Krafstoffdruck messen (lassen)?

Zitat:
Zitat von Vwsky Beitrag anzeigen
Warum reagiert er nicht auf den fetten/mageren Lambdawert mit der Einspritzung?
Findet denn überhaupt eine Lamdaregelung statt? Aus welchem Messwertblock stammt denn dein angegebener Wert? Denn es lässt sich ja sowohl die Lambdaspannung (pendelt zwischen 0,1V - 0,9V) auslesen wie auch der Lambdaintegrator (0,97 - 1,03).
  Mit Zitat antwortenMit Zitat antworten
Alt 16.04.2020, 22:02 #16
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Hier ein Foto von meinen Messwerten

Ja Benzindruck zu messen hab ich noch nicht geschafft.
Der Lambdawert springt auf jedenfall. Also wird eine Regelung stattfinden.
Angehängte Grafiken
Dateityp: jpg A239C87C-611B-4125-A642-C0A2F8BA60B3.jpg (170,7 KB, 12x aufgerufen)
Dateityp: jpg 6A6BD2EA-A000-4C9C-A0A0-9E1F312EE025.jpg (149,7 KB, 11x aufgerufen)
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 17.04.2020, 13:45 #17
Christian Lammers
Gast
 
Beiträge: n/a
Christian Lammers
Gast
 
Beiträge: n/a
Standard

Zitat:
Zitat von Vwsky Beitrag anzeigen
Der Lambdawert springt auf jedenfall. Also wird eine Regelung stattfinden.
Der Lambdaintegrator verändert sich, ob eine korrekte Regelung stattfindet kannst Du nur über die Sondenspannung feststellen. Kommst Du in den Messwertblock 07 (bin mir da beim Motor ABS nicht sicher)? Dort müsste im Feld 2 die Spannung der Sonde angezeigt werden. Sie muss beim laufendem Motor (auf Betriebstemperatur) immer zwischen 0,1V und 0,9V hin und her laufen.

Ansonsten bleibt es in meinen Augen dabei - Kraftstoffdruck prüfen. Denn die Lambdawerte von 1,1xx deuten nach wie vor auf ein zu mageres Gemisch hin. Ist der Wert für die Gemischkorrektur denn durchgehend statisch bei -1,3%? Denn eigentlich müsste er bei Lambdawerten >1,1xx im positiven Bereich liegen.

Geändert von Christian Lammers (17.04.2020 um 13:47 Uhr)
  Mit Zitat antwortenMit Zitat antworten
Alt 18.04.2020, 20:52 #18
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Muss ich dann mal schauen ob ich in den MWB 7 komme. Und Kraftstoff messen. Kann aber dauern bis ich meinen Golf wieder besuche.

Ja Gemischkorrektur war immer -1,3%. Egal ob Lambda 0,8 oder 1,1
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.11.2020, 19:32 #19
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

So heute nach langem endlich mal Kraftstoffdruck gemessen am Vorlauf. Konstant 1,2bar
Also i.O.
Hab dann mal das Aktivkohleventil gewechselt. Evtl das dies teilweise auf bleibt und er dadurch manchmal zu mager läuft.

Mal sehen wie er nun die nächsten Tage fährt.
Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 20.11.2020, 23:43 #20
Hilfesuchender
Themenstarter
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Vwsky Vwsky ist offline
Hilfesuchender
 
Registriert seit: 22.12.2019
Beiträge: 24
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Leider hat sich nichts geändert

Und nun? Wo soll ich jetzt weitersuchen?






Vwsky ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Golf 3 Abs Motor + Getriebe Dee87 Externe Angebote 0 28.04.2013 19:23
[Motor] Wegfahrsperre Golf 3 1,8 l ABS markfx22 Werkstatt 2 14.08.2012 21:58


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:08 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt