Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 07.08.2018, 21:03 #1
Benutzerbild von winner
Golf-Liebhaber
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
winner winner ist offline
Golf-Liebhaber
Benutzerbild von winner
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
Standard 1,6 ABU ruckelt, hohe Drezahlsprünge.

Sehr geehrtes Forum,


ich verzweifle langsam mit meinen Golf. Sein ABU Motor macht mir Kopfzerbrechen, man kann sich auf Ihn nicht verlassen und möchte das endlich auf die Reihe bekommen, da ich nicht während der Fahrt denken will, ob er es schafft.


Sporadisch ruckelt er sehr stark. Die Drezahl springt sehr viel zurück und wieder hoch. Meistens passiert das im Vollastbetrieb. Im Leerlauf ist mir dies einmal passiert, sprünge von Leerlaufdrezahl auf 2700 - 3200 und so ein paar Sekunden und danach ging er fast aus und wieder das gleiche Spiel.


Getauscht habe ich folgendes:
1. Zündverteilerläufer (neues VW Teil),
2. Zündverteilerkappe (neues VW Teil),
3. Zündkerzen (neue VW-Teile),
4. Zündkabel (gebrauchte VW-Teile in Bestzustand),
5. Zündspule (neues VW Teil),
6. Krafstoffpumpe (neues VW-Teil).


Der Zündverteiler samt Hallgeber ist immernoch der alte. Allerdings, als ich letztes Mal stehen geblieben bin, habe ich die Zündspule abgeklemmt und den Hallgeber und beides wieder angeklemmt, und danach sprang er an und fuhr problemlos.
Vieleicht Kabelbruch/Kontaktproblem? Zündspule habe ich eine andere neue von VW reingetan, denke nicht, dass die innerhalb 5 Monate kaputt gehen kann.


Was denkt ihr? Wo muss ich suchen? Zündung, Einspritzung oder Verkabelung?

Motor ist mechanisch 1A, garkein Ölverbrauch, ganz guter Durchzug und er ist trocken.


Grüße und vielen Dank für eure Hilfe im Voraus!!


Ante



Geändert von winner (07.08.2018 um 21:04 Uhr)
winner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 07.08.2018, 21:18 #2
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.981
Abgegebene Danke: 1.653
Erhielt 5.540 Danke für 4.057 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.981
Abgegebene Danke: 1.653
Erhielt 5.540 Danke für 4.057 Beiträge
Standard

Hallo!

Hast Du denn mal den Fehlerspeicher des Motorsteuergerätes ausgelesen?

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 07.08.2018, 21:25 #3
Benutzerbild von ruebe
Show&Shine-Sieger
 
Registriert seit: 27.02.2011
Beiträge: 1.832
Abgegebene Danke: 562
Erhielt 360 Danke für 325 Beiträge
ruebe ruebe ist offline
Show&Shine-Sieger
Benutzerbild von ruebe
 
Registriert seit: 27.02.2011
Beiträge: 1.832
Abgegebene Danke: 562
Erhielt 360 Danke für 325 Beiträge
Standard

Schau mal ob dein Zwischenflansch unter deiner Einspritzeinheit noch in Ordnung ist
Zum testen einfach mal im Leerlauf an der ZE rütteln oder mit Bremsenreiniger ansprühen.
ruebe ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 07.08.2018, 21:26 #4
Benutzerbild von winner
Golf-Liebhaber
Themenstarter
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
winner winner ist offline
Golf-Liebhaber
Benutzerbild von winner
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
Standard

Zitat:
Zitat von Teletubby Beitrag anzeigen
Hallo!

Hast Du denn mal den Fehlerspeicher des Motorsteuergerätes ausgelesen?

Freundliche Grüße
Teletubby

Ja, dass hatte ich vergessen zu erwähnen. Da steht normal wie immer, der Hallgeber, wenn nur die Zündung an ist. Wenn der Motor läuft, ist der Speicher leer.
winner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.08.2018, 09:16 #5
Benutzerbild von Christian Lammers
Modifizierer
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Christian Lammers Christian Lammers ist offline
Modifizierer
Benutzerbild von Christian Lammers
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Standard

Zitat:
Zitat von winner Beitrag anzeigen
Sporadisch ruckelt er sehr stark. Die Drezahl springt sehr viel zurück und wieder hoch. Meistens passiert das im Vollastbetrieb.
Ein defekter Hallgeber wäre bei deinem Motor die einzige Ursache, die mir einfällt, welche ein solches Fehlerbild (Ruckeln, springender Drehzahlmesser unter Last) verursachen könnte. Dazu würde auch passen, dass dann nach kurzer Standzeit die Fahrt problemlos wieder aufgenommen werden kann.

Wenn am Stecker des Hallgebers alle Kabel einwandfrei sind (kannst ja der Vollständigkeit halber mal überall leicht dran ziehen), dann würde ich diesen an deiner Stelle jetzt einmal austauschen. Entweder nur den Hallgeber, oder halt den gesamten Zündverteiler (also ohne weitere Anbauteile, die hast du ja bereits einzeln ersetzt). Dazu kannst du ja auch ein gebrauchtes Originalteil verwenden.
Christian Lammers ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Christian Lammers für den nützlichen Beitrag:
winner (09.08.2018)
Alt 09.08.2018, 20:31 #6
Benutzerbild von winner
Golf-Liebhaber
Themenstarter
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
winner winner ist offline
Golf-Liebhaber
Benutzerbild von winner
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
Standard

Hallo,


Zitat:
Wenn am Stecker des Hallgebers alle Kabel einwandfrei sind

Leider bin ich da fündig geworden. Man sieht das Kupfer durch, d.h. die Isolierung ist defekt (und denke, dass da auch ein Wackelkontakt existent ist). Beim Temperatursensor ist es auch so, diese 7 Leitungen kommen komplett neu, also bis zur Koppelstelle am Motor. Diese Leitungsfarben habe ich schon liegen.


Der Zündverteiler wird, zusammen mit den Hallgeber, neu gemacht. Auf Classic Parts kann man einen 030 905 237 BX Zündverteiler (original, neu und komplett) für 169,00 Euro kaufen. Ich habe im Teilenummer-Thread nachgefragt, ob er passt. Wenn ja, dann hole ich den mir.


Grüße
Ante

Geändert von winner (09.08.2018 um 20:36 Uhr)
winner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.08.2018, 21:22 #7
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.981
Abgegebene Danke: 1.653
Erhielt 5.540 Danke für 4.057 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.981
Abgegebene Danke: 1.653
Erhielt 5.540 Danke für 4.057 Beiträge
Standard

Zitat:
Zitat von winner Beitrag anzeigen
Auf Classic Parts kann man einen 030 905 237 BX Zündverteiler (original, neu und komplett) für 169,00 Euro kaufen. Ich habe im Teilenummer-Thread nachgefragt, ob er passt. Wenn ja, dann hole ich den mir.
Und eine Antwort gibt es dort auch schon! Obwohl ich eher nicht glaube, dass die Störung durch den hallgeber verursacht wird.
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.08.2018, 21:33 #8
Benutzerbild von winner
Golf-Liebhaber
Themenstarter
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
winner winner ist offline
Golf-Liebhaber
Benutzerbild von winner
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
Standard

Die Teilenummer des verbauten Zündverteilers in meinen Golf endet auf "AB", und der richtige hatte "AC". Also stimmt das schonmal nicht, und wäre der Grund, ihn zu ersetzen.
winner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.08.2018, 08:00 #9
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.981
Abgegebene Danke: 1.653
Erhielt 5.540 Danke für 4.057 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.981
Abgegebene Danke: 1.653
Erhielt 5.540 Danke für 4.057 Beiträge
Standard

Zitat:
Zitat von winner Beitrag anzeigen
Die Teilenummer des verbauten Zündverteilers in meinen Golf endet auf "AB", und der richtige hatte "AC". Also stimmt das schonmal nicht, und wäre der Grund, ihn zu ersetzen.
Dann ersetz mal! Ich möchte fast Haus und Hof dafür verwetten, dass Deine Motorlaufprolbeme dadurch nicht gelöst werden. Es sei denn, Du wärst in der Lage, mir nachvollziehbar zu erklären, wie ein falscher oder defekter Hallgeber...

Zitat:
Zitat von winner Beitrag anzeigen
...sprünge von Leerlaufdrezahl auf 2700 - 3200 und so ein paar Sekunden...
...die Leerlaufdrehzahl auf 2.700 ... 3.200 U/min anheben kann. Das alles unter besonderer Berücksichtigung des Umstandes, dass die Zündverteiler 030 905 205 AB und 030 905 205 AC laut Teileliste denselben Hallgeber haben (Teilenummer 030 905 065 B).

Ich lerne gerne dazu!

Angaben aus der Teileliste wie immer ohne Gewähr!

Freundliche Grüße
Teletubby

Geändert von Teletubby (10.08.2018 um 08:27 Uhr)
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.08.2018, 09:31 #10
Benutzerbild von Christian Lammers
Modifizierer
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Christian Lammers Christian Lammers ist offline
Modifizierer
Benutzerbild von Christian Lammers
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Standard

Zitat:
Zitat von Teletubby Beitrag anzeigen
Es sei denn, Du wärst in der Lage, mir nachvollziehbar zu erklären, wie ein falscher oder defekter Hallgeber...
Indem sich eben gar nicht die Motordrehzahl selbst verändert, sondern nur das Signal des Drehzhalmessers bzw. Hallgebers. Ante hatte ja in seinem Eingangsbeitrag geschrieben, dass dieses Verhalten meistens unter Volllast auftritt; also mit einglegtem Gang während der Fahrt. Dort kann sich die Drehzahl ja physikalisch gar nicht ruckartig verändern, wohl aber das Signal des Hallgebers, wenn dieser defekt ist.

Zitat:
Zitat von Teletubby Beitrag anzeigen
...die Leerlaufdrehzahl auf 2.700 ... 3.200 U/min anheben kann.
Selbiges gilt auch für den Leerlauf: die eigentliche Motordrehzahl ist dann konstant, nur der Drehzahlmesser schlägt aufgrund eines fehlerhaften Signals des Hallgebers kurzzeitig aus was dann auch die Motorsteurerung aus dem Tritt bringt.

Vorausgesetzt, ich habe den Eingangsbeitrag von Ante richtig interpretiert, wäre das mein Lösungsansatz zu diesem Problem. Unabhängig davon lerne ich aber auch gerne etwas dazu, sollte ich etwas übersehen oder falsch verstanden haben. ;-)

Dir Ante viel Erfolg bei der Fehlersuche!




Christian Lammers ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.08.2018, 21:07 #11
Benutzerbild von winner
Golf-Liebhaber
Themenstarter
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
winner winner ist offline
Golf-Liebhaber
Benutzerbild von winner
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
Standard

Hallo!


Um es vorweg zu nehmen, tausche ich sehr ungerne Teile aus, wie es manche Werkstätten machen um Sachen auszuschließen. Letztes Jahr hatte ich allerdings die Zündverteilerkappe getauscht, weil Sie schon viele Kilometer lief, und der Läufer hatte Risse in der Gummiisolierung.

Zitat:
Indem sich eben gar nicht die Motordrehzahl selbst verändert, sondern nur das Signal des Drehzhalmessers bzw. Hallgebers.
Ja! Ich hatte auch erlebt, dass von 3700 U/min die Drezahl auf 1300 U/min bei einer Bergauffahrt ständig springte. Der Motor hat so starke Ruckeln von sich gegeben. Auch hatte ich ein paar Male, dass die Drezahl (während ich so um die 100 km/h fuhr) von 2200 u/min auf 5300 U/min anhob. Motorgeräusch blieb gleich (was für mich heißt, dass die Drezahl so hoch nicht sein kann).

Zitat:
...die Leerlaufdrehzahl auf 2.700 ... 3.200 U/min anheben kann.
Der Motor lief dabei allerdings völlig normal, da ja keine Last da war nur eben die Drezahl sprang schrecklich hoch und runter.

Zitat:
Vorausgesetzt, ich habe den Eingangsbeitrag von Ante richtig interpretiert, wäre das mein Lösungsansatz zu diesem Problem.
Du hast mein Problem schon richtig verstanden. Er hat diese Sprünge meistens unter Vollast. Das blöde ist nur, dass dies mir nicht im Hof passiert wo ich nachgucken kann.


Die Kabeln, die zu den Hallgeber und Temperaturgeber führen, tausche ich komplett aus. Diese haben mehrere Brüche in der Isolierung und dessen Zustand gefällt mir nicht.


Grüße und vielen Dank für eure Mithilfe.
Ante
winner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.08.2018, 22:19 #12
Benutzerbild von Christian Lammers
Modifizierer
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Christian Lammers Christian Lammers ist offline
Modifizierer
Benutzerbild von Christian Lammers
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Standard

Zitat:
Zitat von winner Beitrag anzeigen
Du hast mein Problem schon richtig verstanden. Er hat diese Sprünge meistens unter Vollast.
Gut, dann bin ich mir sogar sehr sicher, dass der Hallgeber das Problem verursacht.

Du musst übrigens wirklich kein neues Ersatzteil (und schon gar nicht direkt von VW bzw. Classic Parts) nehmen. Ein Ersatzteil vom Verwerter mit der passenden Teilnummer tut es auch und kostet dich nur ein Bruchteil dessen, was VW verlangt. Das ist aber natürlich ganz allein deine Entscheidung. Viel Erfolg bei der Reparatur!
Christian Lammers ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 28.12.2018, 18:35 #13
Benutzerbild von winner
Golf-Liebhaber
Themenstarter
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
winner winner ist offline
Golf-Liebhaber
Benutzerbild von winner
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
Standard

Update:
Zündverteiler habe ich durch Classic Parts erworben und eingebaut.
Bin 1500 km damit gefahren und es treten keine Drezahlsprünge mehr auf oder Ruckeln.
winner ist offline   Mit Zitat antwortenMit Zitat antworten
Folgende 3 Benutzer sagen Danke zu winner für den nützlichen Beitrag:
Christian Lammers (28.12.2018), GTFahrer (28.12.2018), wolfi71 (28.12.2018)
Alt 28.12.2018, 20:36 #14
Benutzerbild von GTFahrer
Wörtherseefahrer
 
Registriert seit: 05.10.2014
Beiträge: 2.944
Abgegebene Danke: 391
Erhielt 804 Danke für 605 Beiträge
GTFahrer GTFahrer ist offline
Wörtherseefahrer
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 2.944
Abgegebene Danke: 391
Erhielt 804 Danke für 605 Beiträge
Standard

Selten, dass man Rückmeldungen liest.
Daher Danke und Lob.
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu GTFahrer für den nützlichen Beitrag:
winner (28.12.2018)
Alt 12.01.2019, 13:13 #15
Hilfesuchender
 
Registriert seit: 21.04.2017
Beiträge: 3
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
PaulHank PaulHank ist offline
Hilfesuchender
 
Registriert seit: 21.04.2017
Beiträge: 3
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Hey Winner,

sollten nochmal ähnliche Probleme auftauchen, tausch den Standgasregler und das Drosselklappenpoti. Gibt es beides einzelnt zu bestellen 40-50€ (Poti hat ggf. eine nicht VW Nr.).

Wichtig ist, dass die Verteilerkappe auf 10-30° Vor OT über die beiden Stellschrauben gestellt wird, der eigentliche Zündzeitpunkt wird vom Steuergerät gegeben. (einfach solange die Kappe drehen bis die Drehzahl leicht hoch geht bzw. der Motor sauber läuft)

Dann heiß fahren und über OBD alles einmal zurücksetzen und neu anlerenen.

Danach sollte alles wieder laufen.
PaulHank ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.01.2019, 16:35 #16
Benutzerbild von Christian Lammers
Modifizierer
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Christian Lammers Christian Lammers ist offline
Modifizierer
Benutzerbild von Christian Lammers
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Standard

Hallo PaulHank,

Hm, hast Du dir den Beitrag (und die Lösung des Problems) vollständig durchgelesen?

Zitat:
sollten nochmal ähnliche Probleme auftauchen, tausch den Standgasregler und das Drosselklappenpoti. Gibt es beides einzelnt zu bestellen 40-50€ (Poti hat ggf. eine nicht VW Nr.).
Warum? Das hat mit dem hier beschriebenen Problem gar nichts zu tun.

Zitat:
Wichtig ist, dass die Verteilerkappe auf 10-30° Vor OT über die beiden Stellschrauben gestellt wird, der eigentliche Zündzeitpunkt wird vom Steuergerät gegeben. (einfach solange die Kappe drehen bis die Drehzahl leicht hoch geht bzw. der Motor sauber läuft)
Wenn man so vorgeht erreicht man alles, aber ganz sicher keinen vernünftig eingestellten Zündverteiler bei einem Golf 3. Woher hast Du diese Information?

Zitat:
Dann heiß fahren und über OBD alles einmal zurücksetzen und neu anlerenen.
Was zurücksetzen und neu anlernen? Beim ABU?

Zitat:
Danach sollte alles wieder laufen.
Nach dem, was Du hier beschrieben hast, ist denke ich eher das Gegenteil der Fall.

Geändert von Christian Lammers (12.01.2019 um 16:36 Uhr)
Christian Lammers ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Christian Lammers für den nützlichen Beitrag:
Teletubby (12.01.2019)
Alt 12.01.2019, 17:31 #17
Hilfesuchender
 
Registriert seit: 21.04.2017
Beiträge: 3
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
PaulHank PaulHank ist offline
Hilfesuchender
 
Registriert seit: 21.04.2017
Beiträge: 3
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Hey Chris,

Ich fahre selber einen ABU, das Drosselklappenpoti ist nach 20-25 Jahren runtergeschliffen und sorgt dann je nach Witterung für sehr unterschiedliche Fehler die erst sporadisch auftreten. Ich hatte ähnliche Probleme.

"sollten nochmal ähnliche Probleme auftauchen"

Der Beitrag ist nicht nur für Winner geschrieben, er soll allgemein noch weitere mögliche Fehlerursachen beschreiben. Allgemein beschreibt sein Problem eine Falsche Zündung oder ein falsches Gemisch.

"zurücksetzen und neu anlerenen"

Ja, beim ABU. Die Istwerte und Sollwerte im Motorsteuergerät. Du kannst es auch Reset nennen. Es ist allerdings gut möglich, dass der ABU das im Rahmen selber macht. Ich musste bei mir das Poti durch ein kompletten Reset auf Grundstellung anlernen. Der Standgasregler hat für das Steuergerät den Rest gemacht.

"keinen vernünftig eingestellten Zündverteiler"

Guck dir den Zündverteiler beim ABU mal richtig an. Wie steuert der Motor seinen Zündzeitpunkt mit allen integralen Größen. Das macht der beim ABU nicht Mechanisch. Theoretisch muss der Zündfinger genau mittig auf dem Kontakt liegen bei -20° OT, wenn das Steuergerät zwischen -5° und -35° OT schaltet. Anders hindert man das Steuergerät daran punktgenau zu zünden wenn es Mechanisch unterbrochen wird. Im ABU ist meines Wissens nach die Verteilerkappe nur eine Preiswerte Lösung um die Zündung zu verteilen.

Sollte ich falsch liegen tut es mir leid und bitte berichtigt mich, ich kann nur das wiedergeben was ich selber gemessen und probiert habe. Ich habe keine Unterlagen für den ABU.
PaulHank ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.01.2019, 20:04 #18
Benutzerbild von Christian Lammers
Modifizierer
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Christian Lammers Christian Lammers ist offline
Modifizierer
Benutzerbild von Christian Lammers
 
Registriert seit: 15.10.2014
Beiträge: 175
Abgegebene Danke: 53
Erhielt 49 Danke für 40 Beiträge
Standard

Zitat:
Zitat von PaulHank Beitrag anzeigen
Ich hatte Ähnliche Probleme.
Zitat:
Der Beitrag ist nicht nur für Winner geschrieben, er soll allgemein noch weitere mögliche Fehlerursachen beschreiben. Allgemein beschreibt sein Problem eine Falsche Zündung oder ein falsches Gemisch.
Genau deshalb habe ich versucht, deinen Beitrag zu korrigieren. Andere Leute, die einen ABU mit ähnlichem Fehlerbild haben, lesen deinen Beitrag und handeln sich nur noch mehr Fehler ein, wenn sie deine Anweisungen umsetzen.

Zitat:
[...] Ich musste bei mir das Poti durch ein kompletten Reset auf Grundstellung anlernen. Der Standgasregler hat für das Steuergerät den Rest gemacht.
Nein. Das ist so wirklich völliger Unsinn. Und mit dem Fehler in diesem Thema hat es nichts zu tun.

Zitat:
Das macht der beim ABU nicht Mechanisch. Theoretisch muss der Zündfinger genau mittig auf dem Kontakt liegen bei -20° OT, wenn das Steuergerät zwischen -5° und -35° OT schaltet. Anders hindert man das Steuergerät daran punktgenau zu zünden wenn es Mechanisch unterbrochen wird. Im ABU ist meines Wissens nach die Verteilerkappe nur eine Preiswerte Lösung um die Zündung zu verteilen.
Ganz genau. Eben gerade weil der ABU (wie alle anderen Golf 3-Motoren auch) eine elektronische Kennfeld-Zündung besitzt, kann man nicht einfach am Zündverteiler drehen und irgend etwas einstellen. Bei der Einstellung des Zündverteilers wird mittels Diagnose-Software bei laufendem Motor eine Grundeinstellung durchgeführt, um die elektronische Verstellung des Zündzeitpunktes zu unterbinden. Dreht man hingegen einfach so bei laufendem Motor am Zündverteiler, gleicht das Steuergerät dies, zum Beispiel durch geänderte Einspritzzeiten, immer wieder aus. Einen einwandfreien Motorlauf erreicht man so niemals.

Zitat:
Sollte ich falsch liegen tut es mir leid und bitte berichtigt mich, ich kann nur das wiedergeben was ich selber gemessen und probiert habe.
Wie gesagt, es geht mir in erster Linie darum zu verhindern, dass jemand das, was Du geschrieben hast, einfach nachmacht, in der Hoffnung sein Problem zu beheben. Wenn es dich interessiert kannst Du ja mal im Internet nach dem VW Selbststudienprogramm zur Mono-Motronik (SSP 134) suchen. Dort sind die wichtigesten Bauteile und deren Funktion sehr gut beschrieben.

Geändert von Christian Lammers (12.01.2019 um 20:06 Uhr)
Christian Lammers ist offline   Mit Zitat antwortenMit Zitat antworten
Folgende 2 Benutzer sagen Danke zu Christian Lammers für den nützlichen Beitrag:
Teletubby (13.01.2019), wolfi71 (13.01.2019)
Alt 13.01.2019, 13:13 #19
Hilfesuchender
 
Registriert seit: 21.04.2017
Beiträge: 3
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
PaulHank PaulHank ist offline
Hilfesuchender
 
Registriert seit: 21.04.2017
Beiträge: 3
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Das stimmt auch nicht so ganz, es ist erstmal egal ob der Finger ein paar Grad zu früh verstellt ist.

Der Reset heißt "Adaption" "Digitale-Leerlauf-Stabilisierung" über den OBD und Software. Das kann manuell ausgeführt werden. Das Poti wird vom Steuergerät nicht neu erkannt und muss manuell neu angelernt werden.

Folgende Werte werden vom Steuergerät erfasst:

-Leerlaufschalter
-Drosselklappenpoti
-Drosselklappensteller
-Lufttemperatur
-Kühlmitteltemperatur
-Hallgeber
-Lamdasonde
-Lamdareglung

Nur ein kleiner Gedankengang, wenn der Zündfinger schon Kontakt hat, das Steuergerät aber noch nicht zündet, sondern später, kommt es nicht beim ersten Kontakt zur Zündung, sondern punktgenau zum Steuergerät. Es sind im Steuergerät die Variationen fest hinterlegt für den Zündzeitpunkt.

Wenn der Finger sehr verstellt ist, passiert das was du schreibst und es müssten sogar Fehlercodes einstehen oder nicht mehr laufen (allerdings ist die Ursache der Hallgeber).

Der Hallgeber am Zündverteiler gibt im Grunde nur wieder wann es überhaupt zu einer Zündung kommen darf beim ABU (Berührungsdauer vom Finger), man addiert wenn überhaupt den Zündzeitpunkt als Offset bei einer Verstellung. Der eigentliche Zündzeitpunkt wird über die Drosselklappenstellung (Gemisch), Last, Drehzahl, Klopfsensor, Temperaturen bestimmt.

Der ABU läuft nicht gut auf Grundeinstellung über die Schwungradmakierung, sonst würde ich das nicht schreiben.

Ich habe mir bei Testfahrten den Zündzeitpunkt vom Steuergerät mit allen Größen aufzeichnen lassen, die passen und der Motor läuft sauber und zieht sehr gut durch. Die Grundstellung lief noch nie gut.

Das Schlimmste was beim Verstellen am Verteiler nach früh passiert ist, dass bei der Zündung bei hohen Drehzahlen (Elektronische Verlagerung nach früh -30-40° OT) der Zündfunke mechanisch unterbrochen wird (Hallgeber o. Finger) und der Motor obenrum an Leistung verliert. Der ABU kann idR. beim verstellen der Kappe nicht anfangen zu klopfen (will ich trotzdem nicht ausschließen).

Wenn der Zündzeitpunkt zu spät kommt, hat er generell weniger Leistung, was bei der Grundeinstellung schon leicht der Fall ist. Auch wenn das Steuergerät auf alle Grundwerte eingestellt ist.

Es ist im Endeffekt jedem selber überlassen, es ist nur meine Erfahrung mit dem ABU und der alten Technik, wirklich kaputt machen kann man den Motor nicht, wenn man nicht übertreibt. Es macht wirklich mehr Sinn diesen Motor nach Gefühl einzustellen. Das Steuergerät beleibt davon unbeeindruckt.

"Nein. Das ist so wirklich völliger Unsinn. Und mit dem Fehler in diesem Thema hat es nichts zu tun."

Kauf dir einen ABU, bau das Drosselklappenpoti aus und ersetz es durch ein neues. Die Widerstandswerte stimmen nicht mehr und müssen über ein externes Gerät für die Grundstellung der Drosselklappe neu angelernt werden.

Ist das Poti und/oder der Steller tief im Arsch passieren Fehler wie von Winner beschrieben.

PS: Der Hallgeber ordnet nur die Drehzahl zu und einen Zündwinkel zwischen -50° bis +11° OT. Also sehr sehr grob und gibt die Referenz OT 0° ans Steuergerät. Da sind schon ein paar Grad Toleranz drin.

Geändert von PaulHank (13.01.2019 um 14:44 Uhr) Grund: korrektur, Rechtschreibung
PaulHank ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.01.2019, 16:53 #20
Benutzerbild von winner
Golf-Liebhaber
Themenstarter
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
winner winner ist offline
Golf-Liebhaber
Benutzerbild von winner
 
Registriert seit: 10.04.2013
Beiträge: 751
Abgegebene Danke: 331
Erhielt 102 Danke für 76 Beiträge
Standard

Ich habe noch nie gehört, dass jemand das Drosselklappempotentiometer bei einer Mono-Motronic gewechselt hat.
Zudem habe ich ja die Messwerten bei verschiedenen Stellungen der Drosselklappe ausgelesen und die Werte weisen keine Auffäligkeiten dar.
Und immernoch traten, seit den Austausch des Verteilers mit den Hallgeber, keine Symptome wie die vorher waren, auf.
Starke Drezahlsprünge haben meist etwas mit der Zündung zu tun.
Bei Defekten an der Drosselklappe schaltet sich der Motor in einen Notlauf. Zumindest ist es mir so von einer Motronic erkennbar. Dabei kann man auch nicht schneller als 15 km/h fahren.







Geändert von winner (13.01.2019 um 16:54 Uhr)
winner ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
1,6 ABU umbau auf Kompressor Urmele Tuning 4 14.06.2007 22:12


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:42 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Datenschutz - Kontakt