Werkstatt Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 05.07.2018, 17:16 #1
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard Zündzeitpunkt Problematik

Guten Tag Gemeinde,

undzwar habe ich folgendes Problem:

ich habe mich schon schlau gelesen, da dieses Problem doch häufiger vorkommt, mein Wagen macht bei 5200U/min schlapp und ruckelt - Lösung: falscher Zündzeitpunkt.
Also bin ich zu einer KFZ-Meisterwerkstatt und der wollte mir das einstellen, dann kam das 1. Problem: sein Gerät hat ihm die Gradzahl nicht ausgespuckt, bei wodurch er mir das nicht einstellen konnte. Also hat er mich zu einem anderen Meister geschickt... der meinte nach dem Versuch, dass er es nicht einstellen könnte und ich einen neuen Hallgeber bräuchte, der in dem Verteiler drinsteckt. Dieser ist angeblich defekt und lässt dadurch nicht zi, dass er den Zündzeitpunkt einstellen kann. Dadurch dass ich den 2.0 8V AGG BJ 1995 habe, gibt es auch kaum günstige Alternativen und das Teil kostet 200€ + Einbau und Einstellung.

Was meint ihr, was soll ich tun, weil da musste ich schlucken, besonders, da es die Teile nur für den 2E als Nachbau gibt für 40-50€.

Ich möchte den Golf mal langsam auskosten, so macht es einfach keinen Spaß

Liebe Grüße

Sinan



Geändert von Gürke (05.07.2018 um 17:19 Uhr)
Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2018, 17:59 #2
Benutzerbild von GTFahrer
Wörtherseefahrer
 
Registriert seit: 05.10.2014
Beiträge: 2.706
Abgegebene Danke: 359
Erhielt 738 Danke für 556 Beiträge
GTFahrer GTFahrer ist offline
Wörtherseefahrer
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 2.706
Abgegebene Danke: 359
Erhielt 738 Danke für 556 Beiträge
Standard

AGG ZZP einstellen?
Das geht doch soweit ich weiß nicht. Da wird eine Grundstellung des Verteilers vorgenommen und das wars. Wenn die nicht passt, dann läuft der Motor nicht optimal.

Stelle bitte sicher, dass bei dir der korrekte Verteiler eingebaut ist.

Geändert von GTFahrer (05.07.2018 um 18:20 Uhr)
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2018, 18:07 #3
Hilfesuchender
Themenstarter
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Wie mache ich das? Und wie gechrieben: beide Meister meinten, dass das eingestellt werden kann, wie behebe ich denn dann das Problem?
Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2018, 20:48 #4
Benutzerbild von franz-werner
Forenseele
 
Registriert seit: 22.11.2010
Beiträge: 3.792
Abgegebene Danke: 495
Erhielt 896 Danke für 720 Beiträge
franz-werner franz-werner ist offline
Forenseele
Benutzerbild von franz-werner
 
Registriert seit: 22.11.2010
Beiträge: 3.792
Abgegebene Danke: 495
Erhielt 896 Danke für 720 Beiträge
Standard

Dann haben beide Meister wohl den Reparatur Leitfaden nicht beachtet. Der Zündverteile muss bei diesem Motor Mithilfe eines Diagnose Testers in eine Grundeinstellung gebracht werden. Die Zündeinstellung regelt der Motor selber.
franz-werner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2018, 20:56 #5
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Standard

Hallo!

Zitat:
Zitat von Gürke Beitrag anzeigen
undzwar habe ich folgendes Problem:

ich habe mich schon schlau gelesen, da dieses Problem doch häufiger vorkommt, mein Wagen macht bei 5200U/min schlapp und ruckelt...
Motorsteuergerät sehr wahrscheinlich im Notlaufprogramm infolge eines Fehlers im Fehlerspeicher. Vermutlich "Hallgeber G40 -Signal außerhalb der Toleranz".


Zitat:
Zitat von Gürke Beitrag anzeigen
- Lösung: falscher Zündzeitpunkt.
Quatsch!

Dieses Problem gibt es hier im Forum fast vierzehntägig, weil die Leute es nicht raffen, dass der Zündzeitpunkt bei den Motoren mit SIMOS Zünd- und Einspritzanlage, zu denen auch der AGG gehört, nicht einstellbar ist.


Zitat:
Zitat von Gürke Beitrag anzeigen
Also bin ich zu einer KFZ-Meisterwerkstatt und der wollte mir das einstellen, dann kam das 1. Problem: sein Gerät hat ihm die Gradzahl nicht ausgespuckt, bei wodurch er mir das nicht einstellen konnte....
Die Leute raffen es einfach nicht. Siehe voriger Absatz.


Zitat:
Zitat von Gürke Beitrag anzeigen
...der meinte nach dem Versuch, dass er es nicht einstellen könnte und ich einen neuen Hallgeber bräuchte, der in dem Verteiler drinsteckt. Dieser ist angeblich defekt und lässt dadurch nicht zi, dass er den Zündzeitpunkt einstellen kann.
Das liegt mit allergrößter Wahrscheinlichkeit nicht am Hallgeber, sondern an der Planlosigkeit des Reparateurs. Die sollten wirklich besser ihre Finger davon lassen.


Zitat:
Zitat von Gürke Beitrag anzeigen
Dadurch dass ich den 2.0 8V AGG BJ 1995 habe, gibt es auch kaum günstige Alternativen und das Teil kostet 200€ + Einbau und Einstellung.
Vergiss das alles erstmal wieder.


Zitat:
Zitat von Gürke Beitrag anzeigen
Was meint ihr, was soll ich tun...
Erstmal den Fehlerspeicher des Motorsteuergerätes auslesen. Wenn dort der Fehler "Hallgeber G40 - Signal außerhalb der Toleranz" abgelegt ist, im nächsten Schritt bei im Leeerlauf laufendem Motor mit der Funktion "Messwerte auslesen" im Messwerteblock 7 testen, was dort in den Anzeigefeldern 1 und 2 angzeigt wird. Im Normalfall steht 57 ... 60 oder 1 bzw. 5 ... 8.

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2018, 22:29 #6
Hilfesuchender
Themenstarter
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Genau das Problem mit dem Hallgebersensor wurde auch von dem 1. Mechaniker ausgelesen, der dann aber meinte, dass er auf ein mechanisches Problem tippt, worauf ich ihm das mit den Zündzeitpunkten geschildert habe, da ich davon so viel hier im Forum nachgelesen habe.
Also soll ich zum ersten Meister gehen und ihm das Vorgehen schildern, wie es Teletubby schon geschrieben hat?

Vielen lieben Dank bis hierhin für die zahlreichen Antworten

Liebe Grüße

Sinan
Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2018, 23:13 #7
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Standard

Zitat:
Zitat von Gürke Beitrag anzeigen
Genau das Problem mit dem Hallgebersensor wurde auch von dem 1. Mechaniker ausgelesen,
Hab´ ich mir gedacht, denn so ist das in den meisten Fällen.


Zitat:
Zitat von Gürke Beitrag anzeigen
...der dann aber meinte, dass er auf ein mechanisches Problem tippt...
Genau genommen ist es das auch, weil es in den allermeisten Fällen an einem Fehler der Zündverteilereinstellung liegt. Das hat aber bei den SIMOS-Motoren nichts mit dem Zündzeitpunkt zu tun. Wenn man bei diesen Motoren den Zündverteiler nach Gesichtspunkten des Zündzeitpunktes einzustellen versucht, dann kann das nur schief gehen.

Der Zündverteiler muss ohne jegliche Beachtung des Zündzeitpunktes (auch ohne Blitzlampe!) so eingestellt werden, dass in den Anzeigefeldern 1 und 2 des Messwerteblockes 7 die Werte aus meinem vorigen Beitrag angezeit werden.


Zitat:
Zitat von Gürke Beitrag anzeigen
Also soll ich zum ersten Meister gehen und ihm das Vorgehen schildern, wie es Teletubby schon geschrieben hat?
Wenn es wirklich der Hallgeber-Fehler war, der im Fehlerspeicher stand, würde ich als nächstes die beschriebenen Messwerte auslesen. Wenn Du Ergenisse hast, können wir uns hier gerne nochmal wiedertreffen.

Dieser Fehler entsteht übrigens oft bei Arbeiten am Zahnriemen, wenn beim Zusammenbau die Position der Zwischenwelle nicht beachtet wird.

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Teletubby für den nützlichen Beitrag:
Flugschorsch (06.07.2018)
Alt 10.07.2018, 13:27 #8
Hilfesuchender
Themenstarter
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Guten Tag nochmal,
ich war nun heute bei dem 1. KFZ-Meister, habe ihm das geschildert und er wird jetzt bei dem Service den Leitfaden hinterfragen. Ich sollte zeitnah eine Rückmeldung bekommen, da die ab Freitag im Urlaub sind und ich ab August 120km weit fahren muss, worauf ich keine Lust auf einen kaputten Motor habe.
Bin mal gespannt, was nun passiert.

Kennt jemand von euch KFZler, die sich damit auskennen und mein Problem in kürzester Zeit beheben können? Am besten im Kreis NRW, aber auch Nachbar-Bundesländer wären jetzt nicht die Welt, wenn ich das behoben bekomme.

Liebe Grüße

Sinan
Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.07.2018, 13:39 #9
Benutzerbild von franz-werner
Forenseele
 
Registriert seit: 22.11.2010
Beiträge: 3.792
Abgegebene Danke: 495
Erhielt 896 Danke für 720 Beiträge
franz-werner franz-werner ist offline
Forenseele
Benutzerbild von franz-werner
 
Registriert seit: 22.11.2010
Beiträge: 3.792
Abgegebene Danke: 495
Erhielt 896 Danke für 720 Beiträge
Standard

Wo kommst du denn genau her?
franz-werner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.07.2018, 20:09 #10
Hilfesuchender
Themenstarter
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ich komme aus Hagen (nähe Dortmund)




Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.07.2018, 20:45 #11
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Standard

Hallo!

Zitat:
Zitat von Gürke Beitrag anzeigen
Kennt jemand von euch KFZler, die sich damit auskennen und mein Problem in kürzester Zeit beheben können? Am besten im Kreis NRW, aber auch Nachbar-Bundesländer wären jetzt nicht die Welt, wenn ich das behoben bekomme.
Jeder VW-Betrieb sollte dazu in der Lage sein.

Du kannst aber auch mal nach Ratingen kommen, wenn Du willst. Das sind von Hagen aus laut Google Entfernungsrechner 64,2 Kilometer über die Autobahn A46 über Wuppertal.

Wenn es an der Zündverteilereinstellung liegt, werden wir das vermutlich hinbekommen. Das stelle ich mir aber so vor, dass Du die Arbeit machst außer der mit dem Diagnosegerät, die ich lieber selbst mache. Werkzeug ist in Hülle und Fülle vorhanden. Ich sage, was zu tun ist. Bis zu einer Stunde ist das kostenlos. Eine Erfolgsgarantie kann ich Dir nicht geben, aber am Ende werden wir beide sehr wahrscheinlich schlauer sein.

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.07.2018, 04:22 #12
Hilfesuchender
Themenstarter
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Wie sieht das denn aus? Also die Entfernung ist kein Problem, würde das auch angehen mit Hilfe, aber dachte es ist nur ein Programmierungsfehler, der ohne Schraubarbeiten erledigt sein sollte. Aber ansonsten nenn mir einen Zeitpunkt und Tag und die Stelle, wo ich hinkommen soll (natürlich per PN). Das wäre sehr nett, wenn wir das in Angriff nehmen könnten.

Vielen, vielen Dank bis hierhin schon mal, sehr freundlich ist es hier da fühlt man sich ja sehr gut aufgehoben.

Liebe Grüße

Sinan
Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.07.2018, 05:17 #13
Benutzerbild von LocoFlasher
Golfumbaufertigsteller
 
Registriert seit: 06.02.2016
Beiträge: 525
Abgegebene Danke: 91
Erhielt 108 Danke für 97 Beiträge
LocoFlasher LocoFlasher ist offline
Golfumbaufertigsteller
Benutzerbild von LocoFlasher
 
Registriert seit: 06.02.2016
Beiträge: 525
Abgegebene Danke: 91
Erhielt 108 Danke für 97 Beiträge
Standard

Jaein es ist kein Programmierungsfehler.

Wenn ich das bisher richtig mitbekommen habe, hat das Steuergerät die Möglichkeit den Zündzeitpunkt in einem gewissen Rahmen einzustellen.
Du musst zur Grundeinstellung also die entsprechenden Messwertblöcke auslesen und den Zündverteiler lösen. Dann wird er so lange verdreht bis die Werte in den Messwertblöcken passen und er wird an dieser Position festgeschraubt.

Soweit die Theorie ;-)

Grüße
LocoFlasher
LocoFlasher ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.07.2018, 06:20 #14
Hilfesuchender
Themenstarter
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Dann hoffe ich doch, dass es machbar ist �� 2 linke Hände habe ich schonmal nicht, aber am Motor und Komponenten habe ich bisher noch nicht gearbeitet. Aber wäre mit Hilfe und Unterstützung nicht davon abgeneigt es zu wagen. Hoffe mal, das klappt alles.
Und danke für die frühe/späte Antwort (je nach Betrachtungsweise )

Mit freundlichen Grüßen

Sinan
Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.07.2018, 07:23 #15
Benutzerbild von LocoFlasher
Golfumbaufertigsteller
 
Registriert seit: 06.02.2016
Beiträge: 525
Abgegebene Danke: 91
Erhielt 108 Danke für 97 Beiträge
LocoFlasher LocoFlasher ist offline
Golfumbaufertigsteller
Benutzerbild von LocoFlasher
 
Registriert seit: 06.02.2016
Beiträge: 525
Abgegebene Danke: 91
Erhielt 108 Danke für 97 Beiträge
Standard

Wird schon klappen, du hast ja dann jemand an der Seite der die Ahnung hat :-)

Und zu der Uhrzeit... Nachtschicht macht's möglich

Grüße
LocoFlasher
LocoFlasher ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.07.2018, 09:16 #16
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.394
Abgegebene Danke: 1.544
Erhielt 5.167 Danke für 3.857 Beiträge
Standard

Hallo!

Zitat:
Zitat von Gürke Beitrag anzeigen
Wie sieht das denn aus? Also die Entfernung ist kein Problem, würde das auch angehen mit Hilfe, aber dachte es ist nur ein Programmierungsfehler, der ohne Schraubarbeiten erledigt sein sollte.
Nein, ganz ohne Drehen von Schrauben wird das nicht zu reparieren sein. Wenigstens eine Schraube wird gelöst werden müssen: Die Klemmschraube des Zündverteilers.


Zitat:
Zitat von LocoFlasher Beitrag anzeigen
Du musst zur Grundeinstellung also die entsprechenden Messwertblöcke auslesen und den Zündverteiler lösen. Dann wird er so lange verdreht bis die Werte in den Messwertblöcken passen und er wird an dieser Position festgeschraubt.
Ja, genau so. Wenn es zu weit verstellt sein sollte, kann es auch sein, dass der Zahnriemen entspannt werden muss, um die Zwischenwelle um ein paar Zähne verdrehen zu können.

Rein theoretisch gibt es auch noch die Möglichkeit eines defekten Teils, z.B. des Hallgebers. Das ist zwar nicht wahrscheinlich, aber immerhin möglich. In diesem Fall würden wir das mangels Ersatzteil nicht fertig bekommen.


Zitat:
Zitat von Gürke Beitrag anzeigen
Aber ansonsten nenn mir einen Zeitpunkt und Tag und die Stelle, wo ich hinkommen soll (natürlich per PN). Das wäre sehr nett, wenn wir das in Angriff nehmen könnten.
Ich könnte Dir den Freitag = übermorgen anbieten. Da habe ich bis ca. 16.30 Uhr Zeit. Lass mich wissen, ob das bei Dir passt, dann schicke ich Dir eine PN mit meiner Adresse.


Zitat:
Zitat von Gürke Beitrag anzeigen
Vielen, vielen Dank bis hierhin schon mal, sehr freundlich ist es hier da fühlt man sich ja sehr gut aufgehoben.
Ja, so sind wir hier.

Freundliche Grüße
Teletubby

Geändert von Teletubby (11.07.2018 um 09:17 Uhr)
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.07.2018, 00:51 #17
Hilfesuchender
Themenstarter
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Gürke Gürke ist offline
Hilfesuchender
 
Registriert seit: 20.06.2018
Beiträge: 10
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Sorry für die Späte Antwort :S
Also Freitag geht klar, auch um jede Uhrzeit, sag mir also die bestmögliche Uhrzeit für dich an, damit ich dir keine weiteren Umstände bereite, wegen aufwachen, essen etc.

Gute Nacht und liebe Grüße

Sinan


Gürke ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 14:30 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Datenschutz - Kontakt