golf3.de
Golf 3 Golf 3 Portal Golf 3 Forum Golf 3 Forum Ebay besuchen  Ebay Frequently Asked Questions Hilfe Registrieren
Zurück   > >

Werkstatt

Golf kaputt? Fragen und Antworten zum Thema Reparatur

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 12.06.2017, 10:05   Direktlink zum Beitrag 1 Zum Anfang der Seite springen
Frischling

Registriert seit: 23.11.2015
Beiträge: 68
Motor: 2,0GTI AGG 85KW/115PS
Baujahr: 1997
Bewertung (0)
Abgegebene Danke: 4
Erhielt 3 Danke für 2 Beiträge
Mein Variant im Showroom
2. Showroom
3. Showroom
 


Hallo an die Gemeinde,

seit 1,5 Jahren quäle ich mich mit einer Fehlermeldung im ABS (MJ 97, das Steuergerät sitzt am Ventilblock). Fehlermeldung "Sensor hinten rechts sporadisch".

Sensor hinten rechts (Trommelbremse) wurde getauscht (Vertragswerkstatt), Steuergerät wurde nachgelötet und auch mal gewechselt, daher würde ich einen Fehler dort ausschließen.

Wer hat mit einem solchen Problem Erfahrung?

- Neuer Sensor nicht richtig verbaut?
- Leitungswege zwischen Steuergerät und Sensor?
- sonstige Möglichkeit?

Falls jemand eine Empfehlung hat wie ich weiter vorgehen soll wäre ich um einen Tipp sehr dankbar, HU steht bald an..,


Gruß Johannes


JoSyncro ist offline   Mit Zitat antworten
Alt 12.06.2017, 10:13   Direktlink zum Beitrag 2 Zum Anfang der Seite springen
Forenheiliger
 
Benutzerbild von Teletubby

Name: Manfred
Registriert seit: 16.12.2008
Beiträge: 11.035
Motor: AEX´95 AAM´97 AFT´98
Baujahr: 1995
Bewertung (10)
Abgegebene Danke: 1.349
Erhielt 4.517 Danke für 3.420 Beiträge
Ort: Ratingen, NRW
2. Showroom
3. Showroom
 

Standard

Hallo!

Zitat:
Zitat von JoSyncro Beitrag anzeigen

- Neuer Sensor nicht richtig verbaut?
- Leitungswege zwischen Steuergerät und Sensor?
- sonstige Möglichkeit?
Beim Sensor gibt es ja nicht viele Möglichkeiten ihn faslch einzubauen. Wichtig ist, dass die Anlageflächen sauber und möglichst rostfrei sind, damit sich der Sensor tief genug einstecken lässt.

Wie sieht es denn mit dem Impulsgeberring aus, der an der Bremstrommel bzw. -scheibe montiert ist? Wenn er stärker verschmutzt oder verbogen ist oder sein Abstand zum Sensor zu groß, kannst Du bis zum jüngsten Tag Sensoren tauschen oder sonstwas machen, ohne das Problem zu lösen.

Freundlicihe Grüße
Teletubby

Geändert von Teletubby (12.06.2017 um 10:15 Uhr)
Teletubby ist offline   Mit Zitat antworten
Alt 12.06.2017, 10:16   Direktlink zum Beitrag 3 Zum Anfang der Seite springen
Golf-Liebhaber
 
Benutzerbild von pipi

Name: Patrick
Registriert seit: 25.09.2013
Beiträge: 762
Motor: 1,9TDI 1Z TDI-DIESEL 66KW/90PS
Baujahr: 1996
Bewertung (1)
Abgegebene Danke: 78
Erhielt 201 Danke für 155 Beiträge
Ort: Niederösterreich
Meine Limo im Showroom
2. Showroom
3. Showroom
 

Zeigt alle eBay-Auktionen des Users an
Standard

Beim Syncro besteht häufig das Problem , dass sich die Geberinge an den Halbachsen hinten in Edelrost verwandeln und auflösen.
Ev. ist das bei nicht Allradlern auch so...

mfg Patrick
pipi ist offline   Mit Zitat antworten
Alt 12.06.2017, 10:52   Direktlink zum Beitrag 4 Zum Anfang der Seite springen
Schrauber-Gehilfe
 
Benutzerbild von golf bastler

Registriert seit: 30.04.2014
Beiträge: 377
Motor: 1,6 AEE 55KW/75PS
Baujahr: 1997
Bewertung (0)
Abgegebene Danke: 97
Erhielt 93 Danke für 69 Beiträge
2. Showroom
3. Showroom
 

Standard

Hatte das gleiche problem.
Defekten Sensor erneuert und anschließend wieder die Fehlermeldung.
Lösung des Problem:
Dadurch das mal wieder alles schnell, schnell gehen musste, hab ich nur die Durchführung sauber gemacht nicht aber die Auflagefläche.
So saß der sensor 'schief' drin und hat am geberrad geschiffen.
Der fehler trat aber nur sporadisch auf.

Um den Fehler einzugrenzen kannst du die stecker der hinteren Sensoren vertauschen.
Fehlerspeicher löschen,
Rückbank hochklappen, stecker vertauschen, Fehler abwarten und Fehlerspeicher auslesen.
Danach unbedingt wieder die stecker richtig verbinden !

Wenn der fehler mit wandert liegt das problem hinter dem stecker des hinteren drehzahlfühlern.
Wenn nicht mit wandert liegt der davor.

Es wäre von Vorteil den Fehlerspeicher selbst auslesen zu können oder jemanden in der Nähe zu haben der sowas kann

Gesendet von meinem Redmi 3 mit Tapatalk
golf bastler ist offline   Mit Zitat antworten
Alt 12.06.2017, 15:41   Direktlink zum Beitrag 5 Zum Anfang der Seite springen
Frischling

Registriert seit: 23.11.2015
Beiträge: 68
Motor: 2,0GTI AGG 85KW/115PS
Baujahr: 1997
Bewertung (0)
Abgegebene Danke: 4
Erhielt 3 Danke für 2 Beiträge
Mein Variant im Showroom
2. Showroom
3. Showroom
 

Themenstarter
Standard

Danke an alle bisher.

Als erstes tausche ich die Zuleitungen der Sensoren und lese noch mal aus - wenn dann Fehler hinten links kommt liegt es wohl am Sensor bzw Einbauposition oder der Scheibe. Dann lass ich noch mal die Trommel abnehmen um die Einbauposition des Sensors zu prüfen bzw. die Scheibe.
JoSyncro ist offline   Mit Zitat antworten
Alt 12.06.2017, 19:15   Direktlink zum Beitrag 6 Zum Anfang der Seite springen
Golfumbauplaner

Registriert seit: 22.06.2014
Beiträge: 310
Motor: 1,4 AEX 44KW/60PS
Baujahr: 1996
Bewertung (0)
Abgegebene Danke: 134
Erhielt 33 Danke für 28 Beiträge
2. Showroom
3. Showroom
 

Standard

Ja, und wenn Dus Dir zutraust kannst alles auch selber auf und zu machen hinten. Die Lage des Sensors , und des ABS-Rings innen in der Trommel sind eigentlich gut erkennbar. Beim Zusammenbau neuen Splint nehmen und vorher das Radlager richtig, nicht zu fest, anziehen (siehe Forum).

Lg, Stephan
Haetschi ist offline   Mit Zitat antworten
Alt 14.06.2017, 11:54   Direktlink zum Beitrag 7 Zum Anfang der Seite springen
Frischling

Registriert seit: 23.11.2015
Beiträge: 68
Motor: 2,0GTI AGG 85KW/115PS
Baujahr: 1997
Bewertung (0)
Abgegebene Danke: 4
Erhielt 3 Danke für 2 Beiträge
Mein Variant im Showroom
2. Showroom
3. Showroom
 

Themenstarter
Standard

Hinten die Zuleitungen zu den Sensoren getauscht, gleiche Fehlermeldung. Dazu auch manchmal Fehler vorne rechts.

Denkt Ihr eher das Steuergerät oder kann es auch am Kabelstrang liegen? Beides könnte ich wechseln. Oder kann es eine andere Ursache haben, Spannung-Unterversorgung? Überspannung? Falsche sonstige Signale die in das Steuergerät gehen?

Hat jemand mal eine kompletten Schaltplan vom ABS?

Danke, Johannes
JoSyncro ist offline   Mit Zitat antworten
Alt 14.06.2017, 11:59   Direktlink zum Beitrag 8 Zum Anfang der Seite springen
Wörtherseefahrer
 
Benutzerbild von yawns

Registriert seit: 26.07.2005
Beiträge: 2.623
Motor: Golf 3.5 VR6
Baujahr: 1992
Bewertung (2)
Abgegebene Danke: 746
Erhielt 531 Danke für 375 Beiträge
Meine Limo im Showroom
2. Showroom
3. Showroom
 

Standard

Naja. Es können natürlich Fehler an mehreren Sensoren auftreten. Wir hatten das gleiche Spiel damals an Jennys GTI mit Mark20 ABS, haben munter Sensoren getauscht, wenn sie als fehlerhaft angezeigt wurden. Im Endeffekt haben wir das Steuergerät demontiert und geöffnet. Es stand einiges an Feuchtigkeit drin und ich vermute, es gab auch kalte Lötstellen. Wir haben das Steuergerät entsorgt und ein gebrauchtes eingebaut, damit waren die Fehler weg.
yawns ist offline   Mit Zitat antworten
Alt 14.06.2017, 12:47   Direktlink zum Beitrag 9 Zum Anfang der Seite springen
Golfumbaufertigsteller
 
Benutzerbild von Naumstar

Registriert seit: 08.06.2013
Beiträge: 565
Motor: Golf 2 ABF
Baujahr: 1991
Bewertung (0)
Abgegebene Danke: 30
Erhielt 339 Danke für 187 Beiträge
2. Showroom
3. Showroom
 

Standard

Beim Mark20 ist Fehler ABS Sensor hinten rechts sehr oft eine kalte Lötstelle im Steuergerät.
Naumstar ist offline   Mit Zitat antworten
Alt 14.06.2017, 19:18   Direktlink zum Beitrag 10 Zum Anfang der Seite springen
Forenabhängiger
 
Benutzerbild von ruebe

Name: micha
Registriert seit: 27.02.2011
Beiträge: 1.435
Motor: 97 AFT/ 97 AKS/ 98 AKS
Baujahr: 1997
Bewertung (1)
Abgegebene Danke: 381
Erhielt 278 Danke für 251 Beiträge
Ort: Spandau
Meine Limo im Showroom
2. Showroom
3. Showroom
 

Standard

Zitat:
Zitat von Naumstar Beitrag anzeigen
Beim Mark20 ist Fehler ABS Sensor hinten rechts sehr oft eine kalte Lötstelle im Steuergerät.
Bei meinen 3 golfs war der Hinten Links im Fehlerspeicher nach Wechsel des sensors war alles
i.o. man könnte den eindruck bekommen das nur der linke hinten defekt wird.
ruebe ist offline   Mit Zitat antworten
Alt 16.06.2017, 14:31   Direktlink zum Beitrag 11 Zum Anfang der Seite springen
Frischling

Registriert seit: 23.11.2015
Beiträge: 68
Motor: 2,0GTI AGG 85KW/115PS
Baujahr: 1997
Bewertung (0)
Abgegebene Danke: 4
Erhielt 3 Danke für 2 Beiträge
Mein Variant im Showroom
2. Showroom
3. Showroom
 

Themenstarter
Standard

Ich werde noch mal das Steuergerät wechseln.

Es ist immer eine Fehlermeldung hintern rechts sporadisch, manchmal auch vorne rechts.

Manchmal leuchtet die ABS Lampe, manchmal nicht, manchmal geht nach dem Start gar nicht aus, manchmal geht sie nach ein paar Meter aus, manchmal geht sie während der Fahrt an, obwohl immer eine Meldung im Fehlrerspeicher. Gibt es eine Bedeutung ob das Lämpchen leuchtet oder nicht? Sollte es nicht generell leuchten sobald eine Meldung im Speicher hinterlegt ist?

Danke, Johannes
JoSyncro ist offline   Mit Zitat antworten
Alt 17.06.2017, 16:29   Direktlink zum Beitrag 12 Zum Anfang der Seite springen
Schrauber
 
Benutzerbild von danone

Registriert seit: 25.12.2013
Beiträge: 479
Bewertung (0)
Abgegebene Danke: 87
Erhielt 137 Danke für 97 Beiträge
2. Showroom
3. Showroom
 

Standard

Zur weiteren diagnose wäre interessant welcher fehler abgelegt ist. Elektrischer fehler,signal ausserhalb der toleranz, kurzschluss nach plus/masse, oder mechanischer fehler usw. Damit kann man es etwas eingrenzen.
danone ist offline   Mit Zitat antworten
Alt 20.06.2017, 10:57   Direktlink zum Beitrag 13 Zum Anfang der Seite springen
Frischling

Registriert seit: 23.11.2015
Beiträge: 68
Motor: 2,0GTI AGG 85KW/115PS
Baujahr: 1997
Bewertung (0)
Abgegebene Danke: 4
Erhielt 3 Danke für 2 Beiträge
Mein Variant im Showroom
2. Showroom
3. Showroom
 

Themenstarter
Standard

noch mal anderes Steuergerät rein, jetzt scheint es zu funktionieren. Danke an alle.

Kann mir jemand den Zusammenhang zwischen "Handbremshebel" + "Warnkontakt Bremsflüssigkeitsstand" mit dessen (gemeinsamer?) Kontrollleuchte im KI und dem ABS und dessen Kontrollleuchte in der Dreikammerleuchte erklären?

Laut Schaltplan steht Kontakt Handbremshebel und Warnkontakt Bremsflüssigkeit in Verbindung mit der ABS-Warnleuchte? Oder nicht? Die genaue Funktion der Verschaltung in der Dreikammerleuchte (ABS + Airbag + AHK). Kann diese kleine Elektronik auf spinnen?

Was kann bedeuten wenn die "Warmleuchte Handbremse" im KI leuchtet obwohl Flüssigkeitsstand stimmt und Handbremse gelöst?

Vielen Dank!

Geändert von JoSyncro (20.06.2017 um 11:12 Uhr)
JoSyncro ist offline   Mit Zitat antworten
Alt 20.06.2017, 11:12   Direktlink zum Beitrag 14 Zum Anfang der Seite springen
Golfumbaufertigsteller
 
Benutzerbild von Naumstar

Registriert seit: 08.06.2013
Beiträge: 565
Motor: Golf 2 ABF
Baujahr: 1991
Bewertung (0)
Abgegebene Danke: 30
Erhielt 339 Danke für 187 Beiträge
2. Showroom
3. Showroom
 

Standard

Zitat:
Zitat von JoSyncro Beitrag anzeigen
noch mal anderes Steuergerät rein, jetzt scheint es zu funktionieren. Danke an alle.

Kann mir jemand den Zusammenhang zwischen "Handbremshebel" + "Warnkontakt Bremsflüssigkeitsstand" mit dessen (gemeinsamer?) Kontrollleuchte im KI und dem ABS und dessen Kontrolleuchte in der Dreikammerleuchte erklären?

Laut Schaltplan steht Kontakt Handbremshebel und Warnkontakt Bremsflüssigkeit in Verbindung mit der ABS-Warnleuchte? Oder nicht? Was kann bedeuten wenn die "Warmleuchte Handbremse" im KI leuchtet obwohl Flüssigkeitsstand stimmt und Handbremse gelöst?

Vielen Dank!
Die Warnleuchte der Handbremse besagt das die Elektronische Bremskraftvertreilung außer Kraft ist. Wenn die Handbremsleuchte in Kombination mit der ABS Lampe leuchtet, darf das Fahrzeug nicht mehr bewegt werden, da die Hinterachse dann stark überbremst.
Die EBV fällt eigentlich erst dann aus wenn Beide Sensoren der Hinterachse ausfallen.
Der Fehlerspeicher müsste aber eigentlich Aufschluss geben.
Naumstar ist offline   Mit Zitat antworten
Alt 20.06.2017, 11:28   Direktlink zum Beitrag 15 Zum Anfang der Seite springen
Frischling

Registriert seit: 23.11.2015
Beiträge: 68
Motor: 2,0GTI AGG 85KW/115PS
Baujahr: 1997
Bewertung (0)
Abgegebene Danke: 4
Erhielt 3 Danke für 2 Beiträge
Mein Variant im Showroom
2. Showroom
3. Showroom
 

Themenstarter
Standard

Fehler im EBV => BEIDE Leuchten müssen leuchten?

Nur die Leuchte im KI => kann NUR Kontakt Handbremshebel oder Flüssigkeitsstand sein?


JoSyncro ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HassoT Werkstatt 8 09.07.2015 20:28
Ben88 Elektronik 7 30.12.2014 23:12
SaschaVR6 Elektronik 13 29.05.2009 20:00
Hoehnchen Elektronik 12 25.05.2009 21:17
Golf3Cabrio Archiv 4 11.09.2005 18:48


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:39 Uhr.


Powered by vBulletin®