Golf Allgemein Allgemeine Themen des Golfs gehören in dieses Forum!

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 25.06.2010, 11:54 #1
Benutzerbild von Fabikiller
Forenabhängiger
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Fabikiller Fabikiller ist offline
Forenabhängiger
Benutzerbild von Fabikiller
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Standard Vag Com Windows 7

Seitdem ich windows 7 hab funktioniert mein Vag-Com nicht mehr.

Habe 2 Versionen drauf:

VAG-COM208.1

und

VAG-COM_PCI311.3

208 kann ich starten..öffnet sich auch.wenn ich auslesen will hör ich wie es unter dem Lenkrad(Zentralelektrik) klickt.- So wie früher auch.Jedoch kann ich nichts auslesen.
Aber das war früher(Mit Windows Vista) glaube ich auch schon so.

Da hat es auch nur mit der 311.3 Version geklappt.

Jedoch wenn ich diese anklick,ladet es kurz aber kommt nichts.Auch wenn ich öfters klick.

Habt ihr ne Lösung für mich?

mfg


Fabikiller ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 11:59 #2
Benutzerbild von G3Forward
Akzent-Setzer
 
Registriert seit: 26.07.2006
Beiträge: 1.703
Abgegebene Danke: 1.197
Erhielt 36 Danke für 35 Beiträge
G3Forward G3Forward ist offline
Akzent-Setzer
Benutzerbild von G3Forward
 
Registriert seit: 26.07.2006
Beiträge: 1.703
Abgegebene Danke: 1.197
Erhielt 36 Danke für 35 Beiträge
Standard

schonmal 212.2 Beta Probiert ? Evtl Falsche Baud Rate etc ?

MfG
G3Forward ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 12:03 #3
Benutzerbild von Fabikiller
Forenabhängiger
Themenstarter
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Fabikiller Fabikiller ist offline
Forenabhängiger
Benutzerbild von Fabikiller
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Standard

Also ich hab mir ebenfalls so ziemlich alle versionen auf der Seite und auch rapidshare und so runter geladen.

Bei den einstellungen habe ich nur den Com Port eingestellt.

Aber nur die wenigsten versionen konnt ich öffnen
Fabikiller ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 12:05 #4
Benutzerbild von G3Forward
Akzent-Setzer
 
Registriert seit: 26.07.2006
Beiträge: 1.703
Abgegebene Danke: 1.197
Erhielt 36 Danke für 35 Beiträge
G3Forward G3Forward ist offline
Akzent-Setzer
Benutzerbild von G3Forward
 
Registriert seit: 26.07.2006
Beiträge: 1.703
Abgegebene Danke: 1.197
Erhielt 36 Danke für 35 Beiträge
Standard

Stell doch mal die Baud rate etc ein Baud z.b 4800
G3Forward ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 12:19 #5
Benutzerbild von Fabikiller
Forenabhängiger
Themenstarter
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Fabikiller Fabikiller ist offline
Forenabhängiger
Benutzerbild von Fabikiller
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Standard

nur die baud rate einstellen oder hast noch mehr einstellungen für mich?

was genau is die baud rate?

schonmal danke
Fabikiller ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 13:20 #6
Benutzerbild von 3boleee
Modifizierer
 
Registriert seit: 03.02.2010
Beiträge: 183
Abgegebene Danke: 29
Erhielt 13 Danke für 12 Beiträge
3boleee 3boleee ist offline
Modifizierer
Benutzerbild von 3boleee
 
Registriert seit: 03.02.2010
Beiträge: 183
Abgegebene Danke: 29
Erhielt 13 Danke für 12 Beiträge
Standard

Hast du es schonmal mit dem Kompatiblitätsmodus versucht?
Rechtsklick drauf und denn Eigenschaften -> Kompatiblität -> und denn mal für Vista einstellen.
3boleee ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 19:51 #7
Benutzerbild von vauweh
Golf-Liebhaber
 
Registriert seit: 01.08.2009
Beiträge: 738
Abgegebene Danke: 72
Erhielt 52 Danke für 48 Beiträge
vauweh vauweh ist offline
Golf-Liebhaber
Benutzerbild von vauweh
 
Registriert seit: 01.08.2009
Beiträge: 738
Abgegebene Danke: 72
Erhielt 52 Danke für 48 Beiträge
Standard

wie kommt man günstig an diese software?
vauweh ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 20:53 #8
Benutzerbild von Golf 3 GTi
Ich bin zurück !!!
 
Registriert seit: 18.06.2008
Beiträge: 4.808
Abgegebene Danke: 172
Erhielt 308 Danke für 251 Beiträge
Golf 3 GTi Golf 3 GTi ist offline
Ich bin zurück !!!
Benutzerbild von Golf 3 GTi
 
Registriert seit: 18.06.2008
Beiträge: 4.808
Abgegebene Danke: 172
Erhielt 308 Danke für 251 Beiträge
Standard

günstig garnicht und an diese software legal auch nicht.

eigendlich nur an autohäuser und schulungsbetrieben.

igibt aber internet und rapidshare
Golf 3 GTi ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 20:55 #9
Benutzerbild von vauweh
Golf-Liebhaber
 
Registriert seit: 01.08.2009
Beiträge: 738
Abgegebene Danke: 72
Erhielt 52 Danke für 48 Beiträge
vauweh vauweh ist offline
Golf-Liebhaber
Benutzerbild von vauweh
 
Registriert seit: 01.08.2009
Beiträge: 738
Abgegebene Danke: 72
Erhielt 52 Danke für 48 Beiträge
Standard

hab sie schon gefunden ;-) brauch nur noch das kabel und den adapter
vauweh ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 21:52 #10
Frischling
 
Registriert seit: 08.04.2010
Beiträge: 57
Abgegebene Danke: 3
Erhielt 3 Danke für 3 Beiträge
ninjajumbo ninjajumbo ist offline
Frischling
 
Registriert seit: 08.04.2010
Beiträge: 57
Abgegebene Danke: 3
Erhielt 3 Danke für 3 Beiträge
Standard

Man kann die Software auch legal kaufen!
Der Preis liegt je nach System zwischen 200 und 350 €.




ninjajumbo ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.06.2010, 22:44 #11
Benutzerbild von Bluedragon777
Golf-Liebhaber
 
Registriert seit: 09.04.2010
Beiträge: 760
Abgegebene Danke: 24
Erhielt 57 Danke für 50 Beiträge
Bluedragon777 Bluedragon777 ist offline
Golf-Liebhaber
Benutzerbild von Bluedragon777
 
Registriert seit: 09.04.2010
Beiträge: 760
Abgegebene Danke: 24
Erhielt 57 Danke für 50 Beiträge
Standard

Also bei mir läuft VAG Com(Vollversion und registriert ) auch nur unter XP und Vista.Hab mir jetzt ein altes Notebook rein für OBD fertig gemacht.
Bluedragon777 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.05.2012, 21:39 #12
Benutzerbild von Fabikiller
Forenabhängiger
Themenstarter
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Fabikiller Fabikiller ist offline
Forenabhängiger
Benutzerbild von Fabikiller
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Standard

Ich komm mit Windows 7 und vag COM nicht klar.
Habe die lite Version von der hp geladen.
USB Adapter installiert und auf com3 gelegt.
Dann alles konfiguriert. Unter Optionen dann noch Baude 4800 rein.
Dann auf Test und dann Hör ich's im Armaturenbrett klicken und dann kommt das alles erkannt wurde.wenn ich dann auslesen will klickt es auch kurz und dann kommt no Connection.
Habe noch vollversionen für xp da mit denen das auslesen so Top und problemlos funktionier hat.
Kann mir jemand helfen?
Fabikiller ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.05.2012, 21:40 #13
Benutzerbild von fitzner36
Wörtherseefahrer
 
Registriert seit: 12.01.2012
Beiträge: 2.814
Abgegebene Danke: 294
Erhielt 612 Danke für 502 Beiträge
fitzner36 fitzner36 ist offline
Wörtherseefahrer
Benutzerbild von fitzner36
 
Registriert seit: 12.01.2012
Beiträge: 2.814
Abgegebene Danke: 294
Erhielt 612 Danke für 502 Beiträge
Standard

Zitat:
Zitat von Fabikiller Beitrag anzeigen
Ich komm mit Windows 7 und vag COM nicht klar.
Habe die lite Version von der hp geladen.
USB Adapter installiert und auf com3 gelegt.
Dann alles konfiguriert. Unter Optionen dann noch Baude 4800 rein.
Dann auf Test und dann Hör ich's im Armaturenbrett klicken und dann kommt das alles erkannt wurde.wenn ich dann auslesen will klickt es auch kurz und dann kommt no Connection.
Habe noch vollversionen für xp da mit denen das auslesen so Top und problemlos funktionier hat.
Kann mir jemand helfen?
schon mal Kompatibilitätmodus Xp probiert und immer als Admin das Programm öffen
fitzner36 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.05.2012, 21:43 #14
.arwn00R
Gast
 
Beiträge: n/a
.arwn00R
Gast
 
Beiträge: n/a
Standard

www.stryder.6x.to - Tutorial: VagCom mit billig Diagnosekabel von eBay (10400Baud & alle Steuergerte)
  Mit Zitat antwortenMit Zitat antworten
Alt 10.05.2012, 21:54 #15
Forenheiliger
 
Registriert seit: 14.01.2007
Beiträge: 13.583
Abgegebene Danke: 14
Erhielt 480 Danke für 425 Beiträge
Tdiler2 Tdiler2 ist offline
Forenheiliger
 
Registriert seit: 14.01.2007
Beiträge: 13.583
Abgegebene Danke: 14
Erhielt 480 Danke für 425 Beiträge
Standard

meins läuft seid JAhren sdtabil. aber habe VCDS Voll bestellt
Tdiler2 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.05.2012, 10:16 #16
Benutzerbild von Fabikiller
Forenabhängiger
Themenstarter
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Fabikiller Fabikiller ist offline
Forenabhängiger
Benutzerbild von Fabikiller
 
Registriert seit: 28.04.2008
Beiträge: 1.484
Abgegebene Danke: 146
Erhielt 70 Danke für 55 Beiträge
Standard

Habe alles exakt nach der Anleitung gemacht.

Aber is immernoch das selbe...

Ich hör das Steuergerät kurz klicken,dann gehts ne weile und dann kommt no connection.

Mit nem XP rechner und der XP-Version funktioniert alles einwandfrei!
Fabikiller ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.05.2012, 11:19 #17
Benutzerbild von Weesel
Golftreffenplaner
 
Registriert seit: 12.03.2007
Beiträge: 2.007
Abgegebene Danke: 16
Erhielt 60 Danke für 55 Beiträge
Weesel Weesel ist offline
Golftreffenplaner
Benutzerbild von Weesel
 
Registriert seit: 12.03.2007
Beiträge: 2.007
Abgegebene Danke: 16
Erhielt 60 Danke für 55 Beiträge
Standard

Zitat:
Zitat von Fabikiller Beitrag anzeigen
Habe alles exakt nach der Anleitung gemacht.

Aber is immernoch das selbe...

Ich hör das Steuergerät kurz klicken,dann gehts ne weile und dann kommt no connection.

Mit nem XP rechner und der XP-Version funktioniert alles einwandfrei!
installier doch die xp virtual machine. die packt sogar mein netbook ohne probleme und vag com funktioniert einwandfrei (klar, wird ja auch ein vollwertiges xp emuliert )

greetz
weesel

edit: schimpft sich wohl windows 7 xp modus, hatte ich falsch in erinnerung..^^

Geändert von Weesel (13.05.2012 um 11:21 Uhr)
Weesel ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.05.2012, 12:27 #18
Forenheiliger
 
Registriert seit: 14.01.2007
Beiträge: 13.583
Abgegebene Danke: 14
Erhielt 480 Danke für 425 Beiträge
Tdiler2 Tdiler2 ist offline
Forenheiliger
 
Registriert seit: 14.01.2007
Beiträge: 13.583
Abgegebene Danke: 14
Erhielt 480 Danke für 425 Beiträge
Standard

muss ich nachher auch mal testen


Tdiler2 ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
VAG COM Netbook Problem Cruck Werkstatt 25 08.05.2011 20:38
Vag com OBD vs. Bj92 EisenerGolf Golf Allgemein 5 19.03.2009 23:44
vag com fehler? kara-prens Elektronik 16 19.11.2008 19:02


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:58 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Kontakt