Golf Allgemein Allgemeine Themen des Golfs gehören in dieses Forum!

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 23.12.2007, 22:20 #1
Benutzerbild von Manül
Hilfesuchender
 
Registriert seit: 18.05.2007
Beiträge: 5
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Manül Manül ist offline
Hilfesuchender
Benutzerbild von Manül
 
Registriert seit: 18.05.2007
Beiträge: 5
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Ausrufezeichen Frage zur Funktion der elektrischen Fensterheber

Moin,

hab mir in meinen Golf 3 Family Baujahr 97 4 Türer elektrische Fensterheber und elektrische Spiegel eingebaut. Nun kommen mir da ein paar Sachen komisch vor obwohl ich alles richtig angeschlossen habe. Also müsst ihr mir mal weiterhelfen.

1. Wenn Zündung an ist funktioniert die Automatik sowohl beim öffnen als auch beim schließen der Fenster. Wenn ich nun aber die Zündung ausschalte funktioniert der Fensterheber immer noch (normal?) aber die schließautomatik geht nich mehr nur noch öffnenautomatik.

2. Wenn die Zündung an war und ich den Schlüssel abziehe gehen die Fensterheber immer noch, erst nach dem Verschießen des Wagens geht nichts mehr per Knopfdruck.

3. Die Beleuchtung der hinteren Fensterheberschalter geht automatisch beim einschalten der Zündung mit an. Ich kann sie nur über die Sperrtaste für die hinteren Fensterheberschalter ausschalten.

Also schreibt mir mal bitte wie sich das alles bei euch so verhält vielleicht ist es ja auch normal. Zur Info die Fensterheber sind aus einem Golf Baujahr 94.


Manül ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 24.12.2007, 12:22 #2
golf variant
Gast
 
Beiträge: n/a
golf variant
Gast
 
Beiträge: n/a
Standard

genau so sollte es sein.
  Mit Zitat antwortenMit Zitat antworten
Alt 24.12.2007, 12:49 #3
Cruiser
 
Registriert seit: 30.09.2006
Beiträge: 661
Abgegebene Danke: 0
Erhielt 16 Danke für 16 Beiträge
Metal_Invader Metal_Invader ist offline
Cruiser
 
Registriert seit: 30.09.2006
Beiträge: 661
Abgegebene Danke: 0
Erhielt 16 Danke für 16 Beiträge
Standard

Da ich nur vorne elektrische Fensterheber habe kann ich zur Beleuchtung der hinteren Schalter leider nicht sagen. Die Punkte 1 und 2 kann ich aber bestätigen. Das ist bei mir genau das gleiche von der Funktion her. Macht ja auch Sinn, dass die Schließautomatik nur bei der Fahrt (also Zündung an) funktionieren muss, da du ja auch nur auf sie angewiesen bist, um beide Händer am Lenker zu lassen. Im Stand spielt das ja keine Rolle mehr und hat bestimmt auch den Zweck, dass du nicht im Stand den Kopf aus dem Fenster hälst und dann ausversehen die Schließautomatik anstellst . Ist schon alles gut durchdacht.

Und das die Fensterheber nach abziehen des Schlüssels noch gehen macht auch Sinn. Den wen du nur mal kurz einkaufen gehst und deine Kinder im Auto lässt oder den Beifahrer, dann möchte der ja vielleicht ein Fenster öffnen und es wäre dann schon doof, wen das nicht mehr läuft .
Metal_Invader ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 24.12.2007, 12:58 #4
Benutzerbild von Masterb2k
Im Ruhestand
 
Registriert seit: 05.09.2005
Beiträge: 5.892
Abgegebene Danke: 0
Erhielt 77 Danke für 43 Beiträge
Masterb2k Masterb2k ist offline
Im Ruhestand
Benutzerbild von Masterb2k
 
Registriert seit: 05.09.2005
Beiträge: 5.892
Abgegebene Danke: 0
Erhielt 77 Danke für 43 Beiträge
Standard

Naja, hat zwar weniger mit der Fahrt zu tun, sondern eher mit Einklemmschutz...

Aber es ist alles richtig so.

Die Hoch/Tieflaufautomatik funktioniert nur bei eingeschaltetwer Zündung ( Klemme 15), nach abschalten der Zündung sind die Efh noch ohne Dieses Merkmal zu bedienen, bis zum öffnen der Tür der Türkontakt sperrt diese Funktion.

Beleuchtung hinten ist auch richtig, da keine 58d Signal nach hinten läuft, sondenr nur Kl.15 die Scahlter bestromt.
Masterb2k ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 24.12.2007, 14:20 #5
Benutzerbild von Manül
Hilfesuchender
Themenstarter
 
Registriert seit: 18.05.2007
Beiträge: 5
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Manül Manül ist offline
Hilfesuchender
Benutzerbild von Manül
 
Registriert seit: 18.05.2007
Beiträge: 5
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Cool

Danke Jungs für die schnellen Antworten . Dann bin ich ja beruhigt und muss mir nur noch andere Türverkleidungen holen.
Manül ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 26.05.2018, 15:08 #6
Benutzerbild von Sennator
Wissbegieriger
 
Registriert seit: 15.10.2014
Beiträge: 75
Abgegebene Danke: 33
Erhielt 9 Danke für 8 Beiträge
Sennator Sennator ist offline
Wissbegieriger
Benutzerbild von Sennator
 
Registriert seit: 15.10.2014
Beiträge: 75
Abgegebene Danke: 33
Erhielt 9 Danke für 8 Beiträge
Standard

Ich hol den alten Thread mal hoch weil es thematisch passt:

Bei mir funktioniert die Schließautomatik auf der Beifahrerseite nicht, das Öffnen klappt auf beiden Seiten automatisch. Ich hätte ja auf den Schalter getippt, aber das Verhalten ist bei beiden Schaltern das gleiche, das wäre ja ein saublöder Zufall wenn beide defekt sind... Aber ein Relais gibt es glaube ich nicht, oder?
Sennator ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 26.05.2018, 17:08 #7
Benutzerbild von GTFahrer
Forenseele
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
GTFahrer GTFahrer ist offline
Forenseele
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
Standard

Relais sind im Fensterhebermotor selbst verbaut.
Prüf mal gründlich die Kabel zwischen A-Säule und Tür, hinter dem Gummibalg.
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 26.05.2018, 21:48 #8
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 13.155
Abgegebene Danke: 1.685
Erhielt 5.623 Danke für 4.116 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 13.155
Abgegebene Danke: 1.685
Erhielt 5.623 Danke für 4.116 Beiträge
Standard

Hallo!

Wenn die Bordnetzspannung weg war, z.B. durch Abklemmen der Batterie, durch eine defekte Sicherung usw., müssen die elektrischen Fensterheber nach Wiederherstellung initialisiert werden. Wenn ich mich richtig erinnere, ist die Hochlaufautomatik außer Betrieb, solange nicht initialisiert wurde.

Der Vorgang der Initialisierung ist in der Bedienungsanleitung des Golf 3 im Abschnitt "Elektrische Fensterheber" beschrieben. Das würde ich mal als erstes versuchen.

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 06:26 #9
Benutzerbild von Sennator
Wissbegieriger
 
Registriert seit: 15.10.2014
Beiträge: 75
Abgegebene Danke: 33
Erhielt 9 Danke für 8 Beiträge
Sennator Sennator ist offline
Wissbegieriger
Benutzerbild von Sennator
 
Registriert seit: 15.10.2014
Beiträge: 75
Abgegebene Danke: 33
Erhielt 9 Danke für 8 Beiträge
Standard

Zitat:
Zitat von Teletubby Beitrag anzeigen
Wenn ich mich richtig erinnere, ist die Hochlaufautomatik außer Betrieb, solange nicht initialisiert wurde.

Der Vorgang der Initialisierung ist in der Bedienungsanleitung des Golf 3 im Abschnitt "Elektrische Fensterheber" beschrieben. Das würde ich mal als erstes versuchen.
Stimmt, das steht tatsächlich so im Handbuch! Noch nie davon gehört bis jetzt Die Prodezur ist: Zündung an, Fenster Fahrerseite komplett runter, Fenster komplett hoch. Dann Vorgang wiederholen für Beifahrerseite. Hat aber leider nicht geholfen...
Werde mal noch die Kabel im Faltenbalg prüfen. Den Motor selbst möchte ich nicht auf Verdacht tauschen, solange alles andere noch funktioniert.
Sennator ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 08:00 #10
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 13.155
Abgegebene Danke: 1.685
Erhielt 5.623 Danke für 4.116 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 13.155
Abgegebene Danke: 1.685
Erhielt 5.623 Danke für 4.116 Beiträge
Standard

Zitat:
Zitat von Sennator Beitrag anzeigen
Stimmt, das steht tatsächlich so im Handbuch! Noch nie davon gehört bis jetzt Die Prodezur ist: Zündung an, Fenster Fahrerseite komplett runter, Fenster komplett hoch.
"Komplett hoch" reicht nicht. Der Schalter zum Hochlauf muss dann weiter festgehalten und/oder erneut gedrückt werden, bis aus der betreffenden Tür ein leises "Klick" Geräusch zu hören ist. Dann hat das Steuergerät im Fensterhebermotor kapiert, dass das Fenster jetzt ganz oben ist, und merkt sich diese Position.


Zitat:
Zitat von Sennator Beitrag anzeigen
Werde mal noch die Kabel im Faltenbalg prüfen.
Für dieses Problem wirst Du dort vermutlich nicht fündig.

Freundliche Grüße
Teletubby





Geändert von Teletubby (29.05.2018 um 08:02 Uhr)
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 15:28 #11
Wörtherseefahrer
 
Registriert seit: 05.01.2011
Beiträge: 2.704
Abgegebene Danke: 1.036
Erhielt 574 Danke für 447 Beiträge
MirKesBre MirKesBre ist offline
Wörtherseefahrer
 
Registriert seit: 05.01.2011
Beiträge: 2.704
Abgegebene Danke: 1.036
Erhielt 574 Danke für 447 Beiträge
Standard

Ich würde mal die Teile-Nummer des Motors überprüfen. Ich tippe darauf, dass da mal der Motor und/oder die Mechanik defekt waren und man einen älteren Motor verbaut hat, der noch keine Hochfahrautomatik hat.
MirKesBre ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 16:11 #12
Benutzerbild von sven84
Gutachten Guru
 
Registriert seit: 22.11.2006
Beiträge: 7.706
Abgegebene Danke: 992
Erhielt 1.192 Danke für 948 Beiträge
sven84 sven84 ist offline
Gutachten Guru
Benutzerbild von sven84
 
Registriert seit: 22.11.2006
Beiträge: 7.706
Abgegebene Danke: 992
Erhielt 1.192 Danke für 948 Beiträge
Standard

Zitat:
Zitat von MirKesBre Beitrag anzeigen
Ich würde mal die Teile-Nummer des Motors überprüfen. Ich tippe darauf, dass da mal der Motor und/oder die Mechanik defekt waren und man einen älteren Motor verbaut hat, der noch keine Hochfahrautomatik hat.
Das ist auch meine Vermutung...

Mfg
Sven
sven84 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 18:02 #13
Benutzerbild von GTFahrer
Forenseele
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
GTFahrer GTFahrer ist offline
Forenseele
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
Standard

Die Automatikfunktion wird durch eine Kabelbrücke definiert, nicht durch den Motor
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 18:15 #14
Wörtherseefahrer
 
Registriert seit: 05.01.2011
Beiträge: 2.704
Abgegebene Danke: 1.036
Erhielt 574 Danke für 447 Beiträge
MirKesBre MirKesBre ist offline
Wörtherseefahrer
 
Registriert seit: 05.01.2011
Beiträge: 2.704
Abgegebene Danke: 1.036
Erhielt 574 Danke für 447 Beiträge
Standard

Hochfahrautomatik haben normalerweise aber nur die Motoren, die auch einen Klemmschutz haben. Ich hatte auch mal einen Schlacht-GTI, bei dem auf beiden Seiten das Fenster automatisch heruntergefahren ist, aber nur auf der einen Seite automatisch hoch. Da waren auch zwei verschiedene Motoren mit verschiedener Teile-Nummer verbaut.
MirKesBre ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 19:05 #15
Benutzerbild von Schreibtisch
Sommertreffenplaner
 
Registriert seit: 22.05.2014
Beiträge: 904
Abgegebene Danke: 89
Erhielt 303 Danke für 210 Beiträge
Schreibtisch Schreibtisch ist offline
Sommertreffenplaner
Benutzerbild von Schreibtisch
 
Registriert seit: 22.05.2014
Beiträge: 904
Abgegebene Danke: 89
Erhielt 303 Danke für 210 Beiträge
Standard

Zitat:
Zitat von GTFahrer Beitrag anzeigen
Die Automatikfunktion wird durch eine Kabelbrücke definiert, nicht durch den Motor
Das hab ich aber anders in Erinnerung: Die Hochfahrautomatik hängt von dem Motor/Steuergerät des EFH ab. Das weiss ich daher, weil ich in meinem Golf zeitweite verschiedene EFH eingebaute hatte, den Kabelbaum aber nie geändert habe.

Nicht nur die Hochfahrautomatik und der Einklemmschutz ist anders, auch die "Comfortsteuerung" reagiert je nach TN anders.
Schreibtisch ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 29.05.2018, 19:30 #16
Benutzerbild von GTFahrer
Forenseele
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
GTFahrer GTFahrer ist offline
Forenseele
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
Standard

Hier, ausprobieren - bei meinem 93er funktioniert das
Einklemmschutz muss ich mal testen. Kann gut sein, dass der keinen hat, aber den Autohochlauf hat der seit Verdrahten der 15er Brücke.

Zitat:
@crimsonidol7 schrieb am 23. Juni 2008 um 17:01:59 Uhr:
das auf der beifahrerseite mit pin 3 und 11 stimmt meine ich nicht. hatte ich mich vertan.
die efh`s beim golf 3 können das alle egal welches bj, ob fahrer oder beifahrerseite, hinten oder einklemmschutz. hatt wenn nur etwas mit der verkabelung zu tuen. VW hatt mal ne konstallation verbaut, warum auch immer, von steuerpatine und kabelbaum wo die hochlaufautomatik ohne das 2te zündplus nicht funktioniert. es gibt aber auch steuerpaltinen wo die kammer 7 ausreicht. hier brauch man keine brücke zu bauen.
das sind die mit klemmschutz. hier mal ne liste meiner recherchen. die brose nummer auf der black box ist entscheidend, nicht die VW nummer.


Steuereinheiten Brose von 08.91-94 (2 Relais)
Beide Zündplus müssen vorhanden sein am EFH Stecker
Ohne Einklemmschutz, braucht man nicht an zu lernen
Hinten und vorne ist identisch !
Fahrerseite: 188 932 05 0740 00
Beifahrerseite: 188 933 05 0740 10
Hinten Links: 188 932 05 0740 00
Hinten Rechts: 188 932 05 0740 10

Steuereinheiten Brose von 94-97 (1 Relais)
Beide Zündplus müssen vorhanden sein
Ohne Einklemmschutz, muss man 1 * anlernen
Vorne und Hinten auch hier identisch.
FS: 188 932 05 0755 50
BS: 188 933 05 0755 51
HL: 188 932 05 0755 50
HR: 188 933 05 0755 51

Steuereinheiten Brose von 95-97 (1Relais)
1 Zündplus der Kammer 7 reicht aus
Mit Einklemmschutz, muss man 1*anlernen
Hier ist vorne und Hinten unterschiedlich.
Keine Ahnung wieso. Haben aber die gleiche funktion wenn man sie vorne verbaut.
Hab nen 2 tüer und kanns so nicht testen
FS: 114 522 05 0755 20
BS: 114 523 05 0755 30
HL: 114 526 05 0755 21
HR: 114 527 05 0755 31

Cabrio

FS: 114 541 05 0755 40
BS: 114 542 05 0755 50

Geändert von GTFahrer (29.05.2018 um 19:32 Uhr)
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.06.2018, 11:27 #17
Benutzerbild von Flugschorsch
Hilfebietender
 
Registriert seit: 05.03.2018
Beiträge: 102
Abgegebene Danke: 92
Erhielt 5 Danke für 5 Beiträge
Flugschorsch Flugschorsch ist offline
Hilfebietender
Benutzerbild von Flugschorsch
 
Registriert seit: 05.03.2018
Beiträge: 102
Abgegebene Danke: 92
Erhielt 5 Danke für 5 Beiträge
Standard

ich hänge meine Frage mal hier ran.

Bei meinem 96er cab ging der Fensterheber für die Fahrerseite die ganze Zeit nur wenn ich den Schalter fest gedrückt / leicht verwunden habe. Dann ging er gar nicht mehr (Beifahrerseite geht weiterhin) - dann habe ich mir einen gebrauchten "neuen" Schalter geholt - leider besteht der Fehler / Defekt weiterhin, Fahrerseite lässt sich über den Schalter nicht bedinen.

Die Kabel sind alle gescheit am Stecker dran und im "Balg" / Kabelführung konnte ich keinen Kabelbruch feststellen.
Via Komfortschließung geht das Fenster weiterhin hoch und runter.

Danke für Tipps
Flugschorsch ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.06.2018, 17:22 #18
Benutzerbild von GTFahrer
Forenseele
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
GTFahrer GTFahrer ist offline
Forenseele
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
Standard

Stromlaufplan beschaffen, Multimeter und die Kabel vom Stecker des Schalters zum Stecker des eFh.-Motors durchmessen, um sicher festzustellen, dass die Kabelage einwandfrei ist.

Dabei kannst du auch den Schalter durchmessen, beachte den Widerstand, also nicht nur "durchpiepen".
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.06.2018, 20:43 #19
Benutzerbild von Flugschorsch
Hilfebietender
 
Registriert seit: 05.03.2018
Beiträge: 102
Abgegebene Danke: 92
Erhielt 5 Danke für 5 Beiträge
Flugschorsch Flugschorsch ist offline
Hilfebietender
Benutzerbild von Flugschorsch
 
Registriert seit: 05.03.2018
Beiträge: 102
Abgegebene Danke: 92
Erhielt 5 Danke für 5 Beiträge
Standard

Alle Kabel prüfen war genau das richtige!

Übeltäter gefunden, Bremslicht geht wieder
Flugschorsch ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 15.06.2018, 21:33 #20
Benutzerbild von GTFahrer
Forenseele
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
GTFahrer GTFahrer ist offline
Forenseele
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 3.050
Abgegebene Danke: 398
Erhielt 838 Danke für 631 Beiträge
Standard

Bremslicht?






GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu GTFahrer für den nützlichen Beitrag:
Flugschorsch (15.06.2018)
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem beim Einbau der elektrischen Fensterheber Mattias Elektronik 24 22.08.2007 20:30
Problem mit Elektrischen Fensterheber !!! Bassfreak88 Elektronik 5 04.06.2007 21:45
Problem mit Elektrischen Fensterheber Bassfreak88 Elektronik 5 09.03.2007 10:01


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:25 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Datenschutz - Kontakt