Golf Allgemein Allgemeine Themen des Golfs gehören in dieses Forum!

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 09.02.2018, 15:48 #1
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
golf3_93 golf3_93 ist offline
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard ABS Fehler-Coder 1276 - ABS Block vom GTI in 1.4er?

Hallo,

meiner ist dieses Jahr leider nicht durch den TÜV gekommen. ABS Fehler.
Laut Fehlerspeicher ABS Hydraulikpumpe defekt.
Nun habe ich ein interessantes Angebot gefunden, allerdings wurde der Block aus einem GTI ausgebaut.
Meine Frage, kann ich diesen auch in meinen 1.4er mit Trommelbremsen einbauen oder wird das nicht funktionieren?

Wäre sehr dankbar für eine sichere Aussage!

Beste Grüße

Moritz



Geändert von golf3_93 (12.02.2018 um 16:03 Uhr)
golf3_93 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 09.02.2018, 16:14 #2
Benutzerbild von Markus_89
Golf-Tieferleger
 
Registriert seit: 06.06.2013
Beiträge: 240
Abgegebene Danke: 70
Erhielt 73 Danke für 53 Beiträge
Markus_89 Markus_89 ist offline
Golf-Tieferleger
Benutzerbild von Markus_89
 
Registriert seit: 06.06.2013
Beiträge: 240
Abgegebene Danke: 70
Erhielt 73 Danke für 53 Beiträge
Standard

Hi,

als erstes brauchen wir weitere Daten zu deinem Auto und zu dem, aus dem der ABS-Block kommt. (Motorkennbuchstaben und Baujahre der Fahrzeuge)

Wenn es um einen Tausch geht, dann solltest du noch die Teilenummern der beiden Blöcke vergleichen, da gab es verschiedene Ausführungen und Änderungen zwischen den Baujahren.


Gruß Markus
Markus_89 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.02.2018, 14:40 #3
Benutzerbild von wolfi71
Helfersyndrom
 
Registriert seit: 18.04.2008
Beiträge: 21.054
Abgegebene Danke: 842
Erhielt 2.575 Danke für 2.161 Beiträge
wolfi71 wolfi71 ist offline
Helfersyndrom
Benutzerbild von wolfi71
 
Registriert seit: 18.04.2008
Beiträge: 21.054
Abgegebene Danke: 842
Erhielt 2.575 Danke für 2.161 Beiträge
Standard

Überprüfe erstmal ob die Stromversorgung der Pumpe richtig ist. Da gibt es öfter Probleme mit Übergangswiderständen. Also die Anschlüsse an der Batterie überprüfen, die Sicherungen und das Relais.
wolfi71 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.02.2018, 13:48 #4
Hilfesuchender
Themenstarter
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
golf3_93 golf3_93 ist offline
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Moin!

Meiner ist Baujahr 93 und hat einen ABD Motor.

Ich warte gerade noch auf eine Antwort von Verkäufer bzgl. seiner Daten.

Ich habe selber nach den Teilnummern geschaut, sehe aber dass diese scheinbar unterhalb angebracht sind. Wo komm ich an diese 1HXXXXX Nummer oder gibt es eine Möglichkeit diese einzusehen?

Bringt mich diese Nummer überhaupt weiter?






Dieses Bild habe ich noch vom Verkäufer bekommen.



Beste Grüße
Moritz

Geändert von golf3_93 (12.02.2018 um 14:13 Uhr)
golf3_93 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.02.2018, 14:14 #5
Hilfesuchender
Themenstarter
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
golf3_93 golf3_93 ist offline
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Daten vom Verkäufer

Umbau 1994 zu GTI
2 Liter 8V
2e Motor
golf3_93 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.02.2018, 16:09 #6
Benutzerbild von keo
keo keo ist offline
Modifizierer
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
keo keo ist offline
Modifizierer
Benutzerbild von keo
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
Standard

Musste an meinem ABS Bock die 2 Kabel nachlöten welche die Pumpe versorgen, da waren kalte Lötstellen. Schwups war der Fehler verschwunden.
Jedoch weiß ich nicht ob du das selbe ABS wie ich hast (AGG bj96)
keo ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.02.2018, 19:01 #7
Hilfesuchender
Themenstarter
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
golf3_93 golf3_93 ist offline
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ja darüber habe ich mittlerweile auch einiges gelesen.
Mein ABS Steuergerät ist unter der Rücksitzbank.
Die Pumpe wurde durch gemessen und hatte Strom.
Schließt dass, das trotzdem nicht aus das es an der Elektrik liegt?
golf3_93 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.02.2018, 19:18 #8
Benutzerbild von keo
keo keo ist offline
Modifizierer
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
keo keo ist offline
Modifizierer
Benutzerbild von keo
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
Standard

Wenn der Fehler sporadisch auftritt ists gut möglich das da beim Messen immer Durchgang ist aber bei nem Rempler hat die evtl kurz keinen Strom und schreibt den Fehler auf.

War deiner sporadisch?
keo ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.02.2018, 19:31 #9
Hilfesuchender
Themenstarter
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
golf3_93 golf3_93 ist offline
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ja es war sporadisch. Mal ging die Lampe aus mal blieb sie an. Bis sie zum Schluss nur noch an blieb. Ist mittlerweile durch gebrannt.

->Fehlercode->ABS->2-pol. (doppelt belegt)

Fehlercode: 1276

ABS-Hydraulikpumpe

-ABS Hydraulikpumpe fehlerhaft.
Zusatzinfo vom Steuergerät zum Fehlercode
-Signal außerhalb Toleranz.

Evtl. Defekt o.g. Bauteils oder Unterbrechnung/Kurzschluss in dessen Schaltkreis nach Masse/Plus. Kabel/Stecker usw. auf gute Verbindung/Isolation und Korrosion sowie og. Bauteil auf korrekte Funktion prüfen. Ggf. defekte/korrodierte Bauteile instand setzen/ersetzen.



Meine Operateure meinten, da Strom fließt dass es damit nichts zu tun hat. Ich sollte jetzt erstmal ein ABS Block auftreiben, was sich als gar nicht so leicht gestaltet. Wollte morgen noch zum Schrott. Aber ich habe mittlerweile sehr viel über dieses Phänomen 1267 gelesen, und dass es zum 99% an der Elektrik lag.
Von daher ist sowieso die Frage ob ein Tausch was bringt.

Muss das Auto bis zum 22. wieder vorführen, bin daher etwas unter Zeitdruck.
golf3_93 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.02.2018, 21:56 #10
Benutzerbild von keo
keo keo ist offline
Modifizierer
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
keo keo ist offline
Modifizierer
Benutzerbild von keo
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
Standard

Zitat:
Zitat von golf3_93 Beitrag anzeigen
Ja es war sporadisch. Mal ging die Lampe aus mal blieb sie an. Bis sie zum Schluss nur noch an blieb. Ist mittlerweile durch gebrannt.

Das find ich witzig, als wenn sie schon 20 Jahre an wär

Es gibt hier ein Tutorial Bereich, da ist die Anleitung zu finden um nach der kalten Lötstelle zu suchen, schau mal ob es auf dich zutrifft!




keo ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.02.2018, 13:02 #11
Hilfesuchender
Themenstarter
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
golf3_93 golf3_93 ist offline
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Also von außen schaut das Steuergerät noch sehr gut aus.
Hab den Stecker abgezogen konnte aber auf den ersten Blick nichts korrodiertes erkennen.



Steuergeräte gibt es ziemlich günstig. Meinst du es lohnt sich direkt zu tauschen?
golf3_93 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.02.2018, 14:37 #12
Benutzerbild von keo
keo keo ist offline
Modifizierer
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
keo keo ist offline
Modifizierer
Benutzerbild von keo
 
Registriert seit: 14.08.2015
Beiträge: 186
Abgegebene Danke: 63
Erhielt 20 Danke für 16 Beiträge
Standard

Ich sag ja, schau ob die Anleitung auf dich zutrifft. Ich will nix falsches erzäglen, Mein ABS ist komplett im Motorraum und die betreffende Löstelle war auf der Platine für die ganzen Magnetspulen.
keo ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 13.02.2018, 21:53 #13
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 11.497
Abgegebene Danke: 1.413
Erhielt 4.745 Danke für 3.565 Beiträge
Teletubby Teletubby ist gerade online
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 11.497
Abgegebene Danke: 1.413
Erhielt 4.745 Danke für 3.565 Beiträge
Standard

Hallo!

Zitat:
Zitat von keo Beitrag anzeigen
Musste an meinem ABS Bock die 2 Kabel nachlöten welche die Pumpe versorgen, da waren kalte Lötstellen. Schwups war der Fehler verschwunden.
Jedoch weiß ich nicht ob du das selbe ABS wie ich hast (AGG bj96)
Das gilt für das neuere ABS Mark 20, bei dem der Hydraulikblock und das Steuergerät zusammen als Einheit im Motorraum montiert sind, nicht aber für das ältere ABS Mark 4.

Freundliche Grüße
Teletubby
Teletubby ist gerade online   Mit Zitat antwortenMit Zitat antworten
Alt 15.02.2018, 16:54 #14
Hilfesuchender
Themenstarter
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
golf3_93 golf3_93 ist offline
Hilfesuchender
 
Registriert seit: 09.02.2018
Beiträge: 8
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Es war tatsächlich das ABS Steuergerät. Ausgetauscht, neue Lampe rein. Läuft alles wie normal.

Danke trotzdem an alle Tipps


golf3_93 ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorumbau Liste Golf 3 xXDjangoxX Tuning 177 18.02.2017 19:55
ABS Zylinderkopf Auf AEE Block golf32010 Tuning 10 28.03.2010 11:55
ABS nachträglich wieder anschließen? Umbau GTI auf VR6 Sascha78 Elektronik 14 14.11.2008 19:49


Alle Zeitangaben in WEZ +2. Es ist jetzt 22:06 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Kontakt