Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 11.11.2021, 18:50 #1
Hilfesuchender
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
JohnHardlight JohnHardlight ist offline
Hilfesuchender
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard Wegfahrsperre / Bitte um Hilfe

Hallo rundum. Ich bin John und neu hier: )
Mein Auto: Golf 3, 1,4, 60PS, Bj. 01/95, ABD.
Auto geht 1-2 Sek nach Start wieder aus, unlängst auch während der Fahrt.

Bis jetzt habe ich Hallgeber, Zündspule, Verteilerkappe, Zündverteiler, Zündschalter und Lesespule getauscht - nichts hatte Erfolg. Das Steuergerät der WFS liegt lose hinten rechts neben dem KI. Zwei Kabel von der Lesespule und dann 5 Kabel im Stecker wieder raus, das ist alles.

Ich möchte die WFS jetzt überbrücken um zu sehen, ober er dann wieder läuft. Mein VW Asp. will sich für ein so altes Auto keinesfalls mehr bemühen, Teile dafür gäbe es sowieso nicht mehr und der Hersteller würde einen Stromlaufplan ohnehin nicht herausrücken usw.

Meine Bitte an Euch: Bitte kann mir jemand erklären wie man das verdammte Ding überbrücken kann? Blöde Frage, ich weiß, weil ich mir gleich Belehrungen anhören muss. Aber das Auto gehört tatsächlich seit 1997 mir alleine und das weise ich gerne auch nach ! Ich habe zwar schon eine Anleitung im Netz gefunden, aber da stimmen weder die Kabelfarben noch die Stecker überein.

Bin für jeden Tip sehr dankbar: )

Gruß,
John


JohnHardlight ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 11.11.2021, 20:13 #2
Benutzerbild von Masel
Schrauber
 
Registriert seit: 25.11.2009
Beiträge: 467
Abgegebene Danke: 59
Erhielt 432 Danke für 127 Beiträge
Masel Masel ist gerade online
Schrauber
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 467
Abgegebene Danke: 59
Erhielt 432 Danke für 127 Beiträge
Standard

Hallo, die kannst du nicht einfach überbrücken durch irgendwelche Kabelbastelein leider

Option 1: Motorsteuergerät zu nem Chiptuner schicken der die WFS im Steuergerät entfernt

Option 2: WFS Steuergerät mit Schlüsseltransponder von einem Golf 3 Gebrauchtfahrzeug kaufen und in dein Fahrzeug einbauen. Danach muss per VCDS/Tester dein Motorsteuergerät an den neuen WFS Code angelernt werden, fertig.

Woher kommst du denn?
Masel ist gerade online   Mit Zitat antwortenMit Zitat antworten
Alt 12.11.2021, 00:06 #3
Hilfesuchender
Themenstarter
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
JohnHardlight JohnHardlight ist offline
Hilfesuchender
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Jaa, so ungefähr blöd habe ich mir das fast schon gedacht. Bin aus der Nähe von Bayreuth. Gibt es da echt keine andere Möglichkeit?? Der Kasten ist doch separat zum KI?
JohnHardlight ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 12.11.2021, 14:14 #4
Benutzerbild von Masel
Schrauber
 
Registriert seit: 25.11.2009
Beiträge: 467
Abgegebene Danke: 59
Erhielt 432 Danke für 127 Beiträge
Masel Masel ist gerade online
Schrauber
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 467
Abgegebene Danke: 59
Erhielt 432 Danke für 127 Beiträge
Standard

Ja mit steuergerät mein ich den Kasten.

Gibt keine andere Möglichkeit
Masel ist gerade online   Mit Zitat antwortenMit Zitat antworten
Alt 12.11.2021, 15:06 #5
Benutzerbild von GTFahrer
Forenbibel
 
Registriert seit: 05.10.2014
Beiträge: 4.416
Abgegebene Danke: 605
Erhielt 1.286 Danke für 978 Beiträge
GTFahrer GTFahrer ist offline
Forenbibel
Benutzerbild von GTFahrer
 
Registriert seit: 05.10.2014
Beiträge: 4.416
Abgegebene Danke: 605
Erhielt 1.286 Danke für 978 Beiträge
Standard

Habt ihr überhaupt geschaut was der genaue Fehler ist?
Was sagt der Fehlerspeicher der Motorsteuerung, was der der WFS?
Sieht man in den Messwertblöcken, dass der Schlüssel erkannt wird?
GTFahrer ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 17.11.2021, 12:34 #6
Hilfesuchender
Themenstarter
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
JohnHardlight JohnHardlight ist offline
Hilfesuchender
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Ui. Das kann ich nicht beantworten. Der Schlüssel wird wohl erkannt, da die Lesespule getauscht wurde, das Auto danach ein paar Tage lief, aber danach wieder den gleichen Fehler zeigte. Anlassen und nach etwa 2 Sekunden geht der Motor wieder aus.
JohnHardlight ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 17.11.2021, 21:39 #7
Benutzerbild von franz-werner
Forenbibel
 
Registriert seit: 22.11.2010
Beiträge: 4.260
Abgegebene Danke: 588
Erhielt 1.065 Danke für 824 Beiträge
franz-werner franz-werner ist offline
Forenbibel
Benutzerbild von franz-werner
 
Registriert seit: 22.11.2010
Beiträge: 4.260
Abgegebene Danke: 588
Erhielt 1.065 Danke für 824 Beiträge
Standard

Dann wäre es gut, einmal den Fehlerspeicher auszulesen und die genaue Info zu nennen

Schaltpläne solltest du übrigens unter https://erwin.volkswagen.de/erwin käuflich erwerben können. Wobei es für den Golf 3 schon nicht mehr alles in Digital gab.
franz-werner ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 17.11.2021, 22:11 #8
Benutzerbild von ruebe
Show&Shine-Sieger
 
Registriert seit: 27.02.2011
Beiträge: 1.963
Abgegebene Danke: 603
Erhielt 385 Danke für 346 Beiträge
ruebe ruebe ist offline
Show&Shine-Sieger
Benutzerbild von ruebe
 
Registriert seit: 27.02.2011
Beiträge: 1.963
Abgegebene Danke: 603
Erhielt 385 Danke für 346 Beiträge
Standard

Hatte mit diesen 3er das selbe Problem es ist ganz ordinär die pins der Wfs korrodieren der wechsel der Lesespule schafft kurzfristig Abhilfe langfristig hilft nur eine vernümpftige reinigung der Pins
ruebe ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 18.11.2021, 18:19 #9
Hilfesuchender
Themenstarter
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
JohnHardlight JohnHardlight ist offline
Hilfesuchender
 
Registriert seit: 11.11.2021
Beiträge: 4
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

So. Ich habe jetzt das MSG, die WFS, Lesespule und Gedöns ausgebaut und zu einem Spezialbetrieb geschickt. Die sollen das Ding instandsetzen. Ich schreibe euch dann, woran es lag, wenn die den Fehler finden. Die PINS warens übrigens nicht, die hatte ich bereits ordentlich gereinigt.
JohnHardlight ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 18.11.2021, 18:44 #10
Benutzerbild von Masel
Schrauber
 
Registriert seit: 25.11.2009
Beiträge: 467
Abgegebene Danke: 59
Erhielt 432 Danke für 127 Beiträge
Masel Masel ist gerade online
Schrauber
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 467
Abgegebene Danke: 59
Erhielt 432 Danke für 127 Beiträge
Standard

Fehlerspeicher auslesen hätte einiges geklärt






Masel ist gerade online   Mit Zitat antwortenMit Zitat antworten
Antwort

Stichworte
motor geht aus, startet nicht, wfs überbrücken

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Motor] Wegfahrsperre ausgebaut, ZE Belegung Hilfe! Marc900 Werkstatt 4 20.06.2021 17:40
Problem Wegfahrsperre Conlog... Hilfe Stylezzz Elektronik 21 10.06.2014 18:41
Hilfe bei Wegfahrsperre Golf5010 Werkstatt 3 09.12.2009 00:06
hilfe arlam und wegfahrsperre vwbekloppt Elektronik 5 31.12.2006 22:26
Problem mitr wegfahrsperre HILFE kali511 Elektronik 6 05.05.2006 15:26


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:30 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt