Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 05.07.2021, 16:45 #1
Beginner
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Devien Devien ist offline
Beginner
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard VR6 Drosselklappe anlernen


hab mir vcds lite registriert damit dich die Drosselklappe anlernen kann und das piepsen loswerde nachdem ich die Zündung anmache.

Bin entsprechend dem rossTech vid vorgegangen, hab nur das Problem das beim anlernvorgang vcds meckert, siehe Screenshoot der Basic Settings (04):



ganz kurz wenn ich Gruppe 098 aufrufe sind die Werte in grün bevor "ERROR" kommt.
Habe die Spannung mal aufgerufen, liegt bei 12,5 V, also im guten Bereich fürs anlernen.

siehe Measuring Blocks (08):


Jemand eine Idee dazu?



Geändert von Devien (05.07.2021 um 18:13 Uhr)
Devien ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 16:56 #2
Benutzerbild von Masel
Geselle
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Masel Masel ist offline
Geselle
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Standard

Die piepst immer beim zündung anschalten das bekommst du nicht weg
Masel ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 17:01 #3
Beginner
Themenstarter
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Devien Devien ist offline
Beginner
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Zitat:
Zitat von Masel Beitrag anzeigen
Die piepst immer beim zündung anschalten das bekommst du nicht weg
ja, ca 5 bis 10 sec lang, dann machts klick und die DK ist wieder ruhig
Devien ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 17:37 #4
Benutzerbild von Masel
Geselle
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Masel Masel ist offline
Geselle
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Standard

Und deine piept und klickt jedesmal ne halbe Minute oder was genau willst du loswerden?
Masel ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 17:55 #5
Beginner
Themenstarter
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Devien Devien ist offline
Beginner
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Ja
Zündung an -> drosselklappe Piepf oder pfeift oder summt hochfrequent, wie auch immer du es nennen möchtest, für einige sekunden, dann ist es weg, und das möchte ich natürlich loswerden.
Devien ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 17:58 #6
Benutzerbild von MysticEmpires
Schrauber
 
Registriert seit: 06.10.2010
Beiträge: 461
Abgegebene Danke: 2
Erhielt 99 Danke für 72 Beiträge
MysticEmpires MysticEmpires ist offline
Schrauber
Benutzerbild von MysticEmpires
 
Registriert seit: 06.10.2010
Beiträge: 461
Abgegebene Danke: 2
Erhielt 99 Danke für 72 Beiträge
Standard

Verlierst nur MWB 98 oder alle? Weil es dann scheint bei dir der Wurm drin zu sein wenn er beim Auslesen Kommunikation-Probleme hat (oder dein Kabel ist ggf. nicht das beste).
MysticEmpires ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 18:08 #7
Beginner
Themenstarter
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Devien Devien ist offline
Beginner
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Zitat:
Zitat von MysticEmpires Beitrag anzeigen
Verlierst nur MWB 98 oder alle? Weil es dann scheint bei dir der Wurm drin zu sein wenn er beim Auslesen Kommunikation-Probleme hat (oder dein Kabel ist ggf. nicht das beste).
Der Fehler kommt ausschließlich wenn ich die DK über 098 bei den basik setting anlernen will.
wenn ich nur die Messwerte auslese krieg ich sie sauber dauerhaft und ohne Probleme (siehe Bild2)

Also verliere ich die MWB eig. garnicht, nur beim Anlernen will es nicht.
Devien ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 19:11 #8
Benutzerbild von Masel
Geselle
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Masel Masel ist offline
Geselle
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Standard

Das kurze gepiepe bekommst du nicht weg.

Soweit ich weiß fährt da der Leerlaufsteller in Position.

Hätte die dk adaotionsprobleme würde der über ne halbe Minute piepen und öfters Klappern.

Wie man im vcds sieht ist doch die Adaption in Ordnung
Masel ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 19:44 #9
Beginner
Themenstarter
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Devien Devien ist offline
Beginner
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Zitat:
Zitat von Masel Beitrag anzeigen
Das kurze gepiepe bekommst du nicht weg.

Soweit ich weiß fährt da der Leerlaufsteller in Position.
der hat kein Leerlaufregelventil....
wenn die DK einen integrierten seperaten "Leerlaufsteller" hätte und der 30 sec. braucht kriegt man bei jeder ASU echt Probleme beim ausregeln aus hohem Drehzahlmessbereich.
Wäre es nicht auch unpraktisch das ein Leerlauf-irgendwas 30 sec. braucht wenn jemand direkt den Motor startet und dann mit dem Gaspedal spielt, der findet dann doch garkeinen Leerlauf?

Zitat:
Zitat von Masel Beitrag anzeigen
Hätte die dk adaotionsprobleme würde der über ne halbe Minute piepen und öfters Klappern.
Habs für dich gerade extra gestoppt, sind 20 Sec die die DK laut summt

Zitat:
Zitat von Masel Beitrag anzeigen
Wie man im vcds sieht ist doch die Adaption in Ordnung
Wo bitte ist am VCDS ersichtlich das die Adaption i.O. ist wenn der "ERROR" anzeigt?

ganz im ernst Masel, ich krieg das Gefühl das du mich hier trollen willst mit deinen Antworten.

der Motor war fast 12 Jahre aus dem Chassis gerupft gewesen, mitunter darf man soweit ich gelesen hab schon bei einem kurzen Ausbau zwecks Reinigung die DK neu anlernen.
Devien ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 19:51 #10
Benutzerbild von Masel
Geselle
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Masel Masel ist offline
Geselle
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Standard

Kein Mensch will dir hier was böses, ich bin nur der Meinung das du nach Fehlern suchst wo keine sind.

Ich hatte nur bisher 7 Vr's mit 16Bit Motoren und die haben alle bei Zündung an ne Zeitlang gepiept und einmal geklackt.

In deinen Messwertblöcken steht doch ADP OK..?




Masel ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 20:05 #11
Beginner
Themenstarter
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Devien Devien ist offline
Beginner
 
Registriert seit: 21.12.2009
Beiträge: 48
Abgegebene Danke: 0
Erhielt 2 Danke für 2 Beiträge
Standard

Zitat:
Zitat von Masel Beitrag anzeigen
Kein Mensch will dir hier was böses, ich bin nur der Meinung das du nach Fehlern suchst wo keine sind.

Ich hatte nur bisher 7 Vr's mit 16Bit Motoren und die haben alle bei Zündung an ne Zeitlang gepiept und einmal geklackt.
das nenne ich einen Erfahrungsschatz dem ich nicht wiedersprechen kann. Mich irritiert nur dieses gepiepse sehr, kenne das von keinem Audi oder VW den ich zuvor je gefahren hab.

Wenn der Motor absäuft (Unterdruckleitung hatte sich gelöst) piept er auch wieder, als wenn man die Zündung gerade frisch angemacht hätte. Völlig irritierend.
Zitat:
Zitat von Masel Beitrag anzeigen
In deinen Messwertblöcken steht doch ADP OK..?
Ja, das steht in den MWB, mir war nicht bewusst das sich das auf die Adaption selbst bezieht. Ist ein Kürzel das ich bis jetzt noch nicht kannte.
Kann man nicht die Adaption löschen und neu machen, so das ich den Vorgang zumindest schon ein mal wirklich durch habe ?
Devien ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 05.07.2021, 20:15 #12
Benutzerbild von Masel
Geselle
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Masel Masel ist offline
Geselle
Benutzerbild von Masel
 
Registriert seit: 25.11.2009
Beiträge: 431
Abgegebene Danke: 54
Erhielt 409 Danke für 114 Beiträge
Standard

Das er nach dem absterben wieder piept ist auch normal.

Ich weiß nicht ob die Adaption per vcds bei den alten Drosselklappen überhaupt klappt. Ich kann mich an nen 1.8t AGU erinnern bei dem wir auch ewig probiert haben, die DK zu adaptieren (selbe Technik wie vom VR). Ohne Erfolg. Aber durch die ersten Kilometer fahren lernt die das automatisch.


Masel ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Drosselklappe ADY anlernen RalfV Werkstatt 2 04.11.2013 21:04
Drosselklappe mit Vag-Com anlernen Ritschy4711 Elektronik 3 27.06.2012 22:23
Drosselklappe reinigen VR6 Carlsson Werkstatt 5 18.05.2008 22:32


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:46 Uhr.

Powered by vBulletin®
 
Banner - Impressum - Reifenrechner - Datenschutz - Kontakt