Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 21.11.2018, 14:41 #1
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard 00652 Gangüberwachung - Sporadisch

Hallo miteinander, also langsam treibt mich mein Golf 3 in den Wahnsinn.

Ich habe einen Fehler der in bestimmten Fahrsituationen ab und zu kommt.

Wenn ich stark Links lenke bzw. z.B. schnell in den Kreisverkehr fahre legt er immer wieder den Fehler
00652 gangüberwachung
27-10 Sporadisch
ab.
Er geht dann auch in den Notlauf.
Wie gesagt passiert aber nur bei starker Kurvenfahrt.

Nach Neustart und nicht starker Kurvenfahrt wird der Fehler nicht abgelegt.

Getriebeöl + Filter wurde vor 5000 km gewechselt ( MANNOL Dexron III Automatic Plus ). Vor dem Ölwechsel wurde dieser Fehler aber nicht ausgeworfen.

ATF Öl wurde gemessen in der waagrechten und bei laufenden Motor in P und N bei 60 Grad (so wie es für das AG4 096 Getriebe vorgesehen ist). Der Ölstand ist am oberen Punkt.

Was ich bisher gemacht habe, Stecker mit Kontaktreiniger gereinigt.

Hat jemand vielleicht einen Tip? Habe keine Lust dass das Getriebe nachher einen Macken bekommt.

Vielen lieben Dank im Voraus

Chris


Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 22.11.2018, 10:28 #2
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.476
Abgegebene Danke: 1.555
Erhielt 5.225 Danke für 3.886 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.476
Abgegebene Danke: 1.555
Erhielt 5.225 Danke für 3.886 Beiträge
Standard

Hallo!

Zitat:
Zitat von Der_Chris Beitrag anzeigen
Ich habe einen Fehler der in bestimmten Fahrsituationen ab und zu kommt.

Wenn ich stark Links lenke bzw. z.B. schnell in den Kreisverkehr fahre legt er immer wieder den Fehler
00652 gangüberwachung
27-10 Sporadisch
ab.
Er geht dann auch in den Notlauf.
Wie gesagt passiert aber nur bei starker Kurvenfahrt.

Nach Neustart und nicht starker Kurvenfahrt wird der Fehler nicht abgelegt.
Der VW Reparaturleitfaden des automatischen Getriebes 096 sagt zum Fehler 00652 - Ganüberwachung:

Mögliche Fehlerursache: Elektrisch / hydraulischer Fehler; Kupplung oder Schieberkasten defekt

Fehlerbeseitigung: Messwerteblock lesen > Seite 01-46; Anzeigegruppennummer 04 und im Fahrbetrieb feststellen, in welchem Gang der Fehler auftritt.

Eigene Erfahrungen mit diesem Fehler habe ich nicht.

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 22.11.2018, 12:47 #3
Beginner
Themenstarter
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard

Mh, erstmal danke Teletubby.

Ich glaube nicht dass es ein mechanischer Defekt ist.

Bei VCDS habe ich gerade folgendes gefunden.


00652
Contents
1 00652 - Gear Monitoring
1.1 00652 - Gear Monitoring: Implausible Signal

00652 - Gear Monitoring
00652 - Gear Monitoring: Implausible Signal
Possible Causes
Automatic Transmission Fluid (ATF) Level not OK
Vehicle Speed Sensor (G68) dirty/faulty (gibts am Golf ja nicht?)
Impulse Wheel dirty or Installation faulty
Gearbox Speed Sensor (G38) dirty/faulty
Impulse Wheel dirty or Installation faulty
Multi-Function Switch (F125) faulty (but not detected) (auf diesen Sensor legt sich mein Verdacht)
Clutch or Valve Body faulty
Automatic Transmission Fluid (ATF) Pump faulty
Possible Solutions
Check Automatic Transmission Fluid (ATF) Level
Check/Clean/Replace Vehicle Speed Sensor (G68)
Check/Clean/Replace Gearbox Speed Sensor (G38)
Check/Replace Multi-Function Switch (F125)
Check/Replace Clutch and/or Valve Body

Wie gesagt das komische ist, es passiert nur ab und an und dann nur bei starker Neigung des Fzg.

Denke sonst würde der Fehler auch auf der Autobahn kommen wenn ich z.B. wegen starken Bremsen runterschalten muss.

Ich werde mir mal den Kabelstrang zwischen Schalter F125 mal genauer anschauen. Der liegt nämlich so komisc, mehr oder weniger eingeklemmt zwischen ATF Kühler und Flansch zum Motor. Vll wird der bei starker Kurvenfahrt geknickt etc. Wenn ich die gleiche Kurve bzw. Kreisverkehr mit 30 nehme dann passiert nämlich garnichts.

Gruß
Chris

PS: Der Fehler tritt immer beim Bremsen bzw. Kurvenfahrt auf wenn er unter 55 km/h runterschaltet. Dann schaltet er auch nicht mehr hoch oder runter. Wenn ich rechts ranfahre und neu starte, dann läuft wieder alles.

Geändert von Der_Chris (22.11.2018 um 12:49 Uhr) Grund: Was vergessen
Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 22.11.2018, 16:49 #4
Beginner
Themenstarter
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard

So habe jetzt während der Fahrt ausgelesen.

Bin 10 km gefahren auf ebener Strecke, Getriebe schaltet durch von 1,2,3H,4

Wenn ich jedoch dann die Steigung hochfahre schaltet dass Getriebe in 3H und dann in 2 (bei gegebener Geschwindigkeit) jedoch schaltet es nicht mehr bei 55 km/h in den 3. sondern verhaart im 2 Gang. Egal welche Position auf gewählt ist D 3,2,1.

Er legt dann auch den oben genannten 00652 Fehler ab , dazu kommt noch ein Fehler im MSG

00561 - Gemischanpassung
09-10 Adaptionsgrenze überschritten sporadisch

jedoch hat dieser doch nichts mit der Schaltung zutun? Der Fehler kommt auch wenn ich so fahre und hat keine Auswirkung.

Nach Neustart läuft das Getriebe wieder ganz normal.
Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 22.11.2018, 18:11 #5
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.476
Abgegebene Danke: 1.555
Erhielt 5.225 Danke für 3.886 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.476
Abgegebene Danke: 1.555
Erhielt 5.225 Danke für 3.886 Beiträge
Standard

Hallo!

Ich würde Dir da wirklich gerne weiterhelfen und bin auch nicht unerfahren mit Golf 3 Automatikgetrieben. Aber eben nicht mit diesem Fehler.

Zitat:
Zitat von Der_Chris Beitrag anzeigen
Vehicle Speed Sensor (G68) dirty/faulty (gibts am Golf ja nicht?)
Doch, den gibt es. Es ist ein Fahrgeschwindigkeitssensor, der mit dem für den Tachometer nichts zu tun hat. Dieser zweite Geschwindigkeitssensor ist nur für das Automatikgetriebe-Steuergerät, für sonst nichts.

Den G38 (Sensor für Motordrehzahl = Getriebe-Eingangsdrehzahl) gibt es erst bei späteren Golf 3 Automatikgetrieben (Typ 01M).


Zitat:
Zitat von Der_Chris Beitrag anzeigen
PS: Der Fehler tritt immer beim Bremsen bzw. Kurvenfahrt auf wenn er unter 55 km/h runterschaltet. Dann schaltet er auch nicht mehr hoch oder runter. Wenn ich rechts ranfahre und neu starte, dann läuft wieder alles.
Das bedeutet sehr wahrscheinlich, dass das Getriebsteuergerät durch den Fehler das Notlaufprogramm aufruft.

Freundliche Grüße
Teletubby
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 22.11.2018, 18:22 #6
Beginner
Themenstarter
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard

Hallo Teletubby,

ja ich weiß dass du mir gerne helfen würdest. Dass hast du ja auch schon einige Male getan (Tempanzeige, Nachrüstung Zigarettenanzünder).

Fragen wir mal so:

Wie würdest du weiter vorgehen?
Sensoren tauschen?
Gebrauchtes Getriebesteuergerät besorgen und ausprobieren ?

LG
Chris
Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 22.11.2018, 18:39 #7
Benutzerbild von Teletubby
Forenheiliger
 
Registriert seit: 16.12.2008
Beiträge: 12.476
Abgegebene Danke: 1.555
Erhielt 5.225 Danke für 3.886 Beiträge
Teletubby Teletubby ist offline
Forenheiliger
Benutzerbild von Teletubby
 
Registriert seit: 16.12.2008
Beiträge: 12.476
Abgegebene Danke: 1.555
Erhielt 5.225 Danke für 3.886 Beiträge
Standard

Zitat:
Zitat von Der_Chris Beitrag anzeigen
Wie würdest du weiter vorgehen?
Ich glaube eher nicht, dass es am Getriebesteuergerät liegt. Trotzdem wäre ein Tausch zur Probe nicht schlecht, um das sicher ausschließen zu können. Ansonsten würde ich so weit wie möglich Messwerte während der Fahrt aus dem Getriebe auslesen und auf Plausibilität prüfen.

Ich werde nochmal darüber nachdenken. Vielleicht fällt mir ja sonst noch etwas ein.
Teletubby ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Teletubby für den nützlichen Beitrag:
Der_Chris (22.11.2018)
Alt 24.11.2018, 15:18 #8
Benutzerbild von aam 90
Forenbibel
 
Registriert seit: 01.05.2009
Beiträge: 4.140
Abgegebene Danke: 120
Erhielt 506 Danke für 424 Beiträge
aam 90 aam 90 ist offline
Forenbibel
Benutzerbild von aam 90
 
Registriert seit: 01.05.2009
Beiträge: 4.140
Abgegebene Danke: 120
Erhielt 506 Danke für 424 Beiträge
Standard

Welchen Filter hast du verwendet? Wie bist du beim Wechsel vorgegangen?
aam 90 ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 27.11.2018, 19:22 #9
Beginner
Themenstarter
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard

Ölfilter war von Mannol für das 096 Getriebe.

Ölwanne abgemacht, 1 Std ablaufen lassen, Wanne sauber gemacht, neue Dichtung und Wanne dran.

Öl aufgefüllt, Alle Gänge ein paar Sekunden durchgeschaltet ,gewartet bis Öl 60 Grad erreicht hat (VAG Com) , gemessen, nachgefüllt, wieder gemessen.

Hab jetzt vor ein paar Tagen nochmals geprüft, mit Wasserwaage auf dem Dach, und 30ml abgezogen, da es 1-2mm über dem oberen Punkt war (kann es sein dass das Getriebe so sensibel ist?
(Hab vorher nur am MB 722.5 Gearbeitet und da hat es immer auf Anhieb geklappt, trotz das man die Temp, per Infrarotthermometer messen musste, da Öltemp nur per original StarDiagnose auslesbar ist).
Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 10.12.2018, 22:22 #10
Beginner
Themenstarter
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 28
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard

Wollte kurze Rückmeldung geben, nachdem die 30ml abgezogen waren, hat er den Fehler in Steigungen nicht mehr gebracht.

Mensch ist das Getriebe sensibel :-)






Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Der_Chris für den nützlichen Beitrag:
Teletubby (10.12.2018)
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Motor] Golf 3 (2E) - Probleme mit Leerlauf, Leistung (stottert sporadisch) XöFöX Werkstatt 10 08.03.2016 21:10
[Motor] AEE ruckelt und geht sporadisch aus tom3012 Werkstatt 20 24.01.2016 15:07
[Motor] Motor geht sporadisch aus tommes Werkstatt 7 11.02.2014 20:47
Funk-ZV reagiert nur sporadisch BROMANCE. Werkstatt 4 22.02.2011 17:48
[Motor] Klopfsensor Sporadisch ? MR-J-XXX Werkstatt 2 27.09.2010 16:30


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:59 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Datenschutz - Kontakt