Elektronik Hier gehört alles zum Thema Elektronik rund um den Golf hinein

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 24.10.2018, 14:22 #1
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 31
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 31
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard Fehler im MSG 00561 - Gemischanpassung

Hallo miteinander,

da Ihr mir so gut bis jetzt immer weitergeholfen habt, frage ich mal in die Runde.

Ich hab 2 (Ja 2 Teletubby ;-) ) sporadisch auftretende Fehler im MSG.

00561 - Gemischanpassung
09-10 Adaptionsgrenze überschritten sporadisch
00525 - Lambdasonde (G39)
29-10 Kurzschluss nach Masse sporadisch

Beim fahren merkt man eigentlich nichts, nur manchmal wenn man aus dem Kreisverkehr fährt, braucht er eine millisec mehr um Gas anzunehmen.

Der Fehler 00561 Gemischanpassung kommt immer nach einer gewissen Zeit.

Der 00525 Lambdasondenfehler kommt meist zu dem 1 Fehler nach einiger Zeit.

Was ich bis jetzt gemacht habe, ist den Masseanschluss am Blech, hinten am Motor, zu Reinigen und mit Kontaktspray einzunebeln. Der Fehler Lambdasonde kommt dann auch erst nach einer langen Zeit danach. Zuerst kommt zumeist der Gemischanpassungsfehler.

Ich habe gehört, dass der Fehler Gemischanpassung z.B. durch Falschluft hervorgerufen wird. Sollte ich mal den Ansaugtrakt absprühen?

Vielen lieben Dank im Voraus
Chris


Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt 25.10.2018, 13:01 #2
Benutzerbild von Christian Lammers
Golfumbauinteressierter
 
Registriert seit: 15.10.2014
Beiträge: 157
Abgegebene Danke: 44
Erhielt 35 Danke für 28 Beiträge
Christian Lammers Christian Lammers ist offline
Golfumbauinteressierter
Benutzerbild von Christian Lammers
 
Registriert seit: 15.10.2014
Beiträge: 157
Abgegebene Danke: 44
Erhielt 35 Danke für 28 Beiträge
Standard

Im Idealfall liest man hier einmal die entsprechenden Messwertblöcke (Gruppe 07, Block 2 und 3) des Motorsteuergerätes während einer Probefahrt aus. Das ermöglicht dann genaue Rückschlüsse über das Verhalten der Lambdaregelung und darüber, was möglicherweise schief läuft.

Zitat:
Zitat von Der_Chris Beitrag anzeigen
00561 - Gemischanpassung
09-10 Adaptionsgrenze überschritten sporadisch
Hier gibt es nach meinen Unterlagen drei mögliche Ursachen:
  • Kraftstoffdruck zu hoch bzw. zu niedrig (und dadurch keine einwandreie Lambdaregelung möglich)

  • Fehlzündungen auf mindestens einem Zylinder (hier wohl nicht zutreffend, wenn du sagst, der Motor läuft gut)

  • Abgasanlage zwischen Zylinderkopf und Katalysator undicht (Lambdaregelung "erkennt" Sauerstoffüberschuss und hängt bei 0,1 V fest)

Zitat:
Zitat von Der_Chris Beitrag anzeigen
00525 - Lambdasonde (G39)
29-10 Kurzschluss nach Masse sporadisch
Dies kann dann ein Folgefehler sein. Wie hoch ist denn die Laufleistung des Motors bzw. der Sonde?

Geändert von Christian Lammers (25.10.2018 um 13:03 Uhr)
Christian Lammers ist offline   Mit Zitat antwortenMit Zitat antworten
Folgender Benutzer sagt Danke zu Christian Lammers für den nützlichen Beitrag:
Der_Chris (21.11.2018)
Alt 21.11.2018, 13:18 #3
Beginner
Themenstarter
 
Registriert seit: 26.08.2018
Beiträge: 31
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 31
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard

So, entschuldige dass ich mich jetzt erst melde, musste aufgrund Erkrankungen bei meinem Dienstherr öfters 12 Std Schichten übernehmen.

Die Laufleistung beträgt 104.800 KM, der Kat der verbaut ist, sieht aber aus als wäre er ein Zubehörteil und kein original VW. So wie es sich beim Kaltstart anhört blässt er auch Abgase zwischen Krümmer und KAT ab. Denke werde den Fehler dort mal suchen.

1. und 3. könnte die Ursache sein. 2 denke ich ehr nicht da ich keine Fehlzündungen spüre oder höre und die Zündkerzen erst bei 100.000 km gewechselt wurden.
Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt Gestern, 15:33 #4
Beginner
Themenstarter
 
Registriert seit: 26.08.2018
Beiträge: 31
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Der_Chris Der_Chris ist offline
Beginner
 
Registriert seit: 26.08.2018
Beiträge: 31
Abgegebene Danke: 4
Erhielt 1 Danke für 1 Beitrag
Standard

So dass Problem besteht immernoch ....

Lambdasonde habe ich gewechselt gegen original Bosch.

Es kommt immer zuerst der Fehler, gleich nach Motorstart
00561 - Gemischanpassung
09-10 Adaptionsgrenze überschritten sporadisch

nach einer Weile kommt der Fehler
00525 - Lambdasonde (G39)
29-10 Kurzschluss nach Masse sporadisch

Habe jetzt mal im Stand bei Kalt und Betriebstemperatur die Werte ausgelesen:

Kalt Motor aus:
14:15:47 Block 003: Motorlastzustand
0 /min Motordrehzahl (G28)
Motorlastsignal
11.7° Drosselklappen- winkel
6.0 °v.OT Zündzeitpunkt

14:15:47 Block 002: Einspritzzeit/Ansauglufttemperatur
0 /min Motordrehzahl
0.00 ms Einspritzzeit
12.10 V Batteriespannung Sollwert: 10.8...14.0 V
9.0°C Ansaugluft- temperatur

14:15:47 Block 005: Gemischregelung
0 /min Motordrehzahl (G28)
0.0 % Magnetventil für Aktivkohlebehälter
1.000 Lambda Korrekturfaktor
21.5 % Gemisch Korrekturwert

Kalt Motor an:
14:19:23 Block 003: Motorlastzustand
1025 /min Motordrehzahl (G28)
58.1 % Motorlastsignal
8.0° Drosselklappen- winkel
6.0 °v.OT Zündzeitpunkt

14:19:23 Block 002: Einspritzzeit/Ansauglufttemperatur
1000 /min Motordrehzahl
3.21 ms Einspritzzeit
13.99 V Batteriespannung Sollwert: 10.8...14.0 V
9.9°C Ansaugluft- temperatur

14:19:23 Block 005: Gemischregelung
1025 /min Motordrehzahl (G28)
0.0 % Magnetventil für Aktivkohlebehälter
1.070 Lambda Korrekturfaktor
21.5 % Gemisch Korrekturwert



Warm:
14:38:11 Block 005: Gemischregelung
825 /min Motordrehzahl (G28)
0.0 % Magnetventil für Aktivkohlebehälter
1.129 Lambda Korrekturfaktor
21.5 % Gemisch Korrekturwert

14:38:11 Block 001: Leerlaufprüfung
825 /min Motordrehzahl (G28)
95.4°C Kühlmittel- temperatur
1.117 Lambda Korrekturfaktor
01000010 Einstellbedingung

14:38:11 Block 002: Einspritzzeit/Ansauglufttemperatur
800 /min Motordrehzahl
2.04 ms Einspritzzeit
13.99 V Batteriespannung Sollwert: 10.8...14.0 V
13.5°C Ansaugluft- temperatur

Was mich ein bisschen wundert ist die Ansaugluft Temperatur (Außentemp: 15 Grad),
kann es sein dass der Sensor einen Weg hat? Und hat dies auch Auswirkung bzgl. Gemischanpassung?

Was mir aufgefallen ist, wenn ich manchmal auf 100km/h beschleunige und dann Gas geben möchte ruckelt der Wagen und nimmt das Gas nicht an. Nehme ich das Gas zurück und gebe wieder leicht Gas zieht der Wagen zügig ohne Ruckeln weiter.

Vielen lieben Dank an die Community im Voraus.

Gruß
Chris

Geändert von Der_Chris (Gestern um 15:35 Uhr)
Der_Chris ist offline   Mit Zitat antwortenMit Zitat antworten
Alt Gestern, 21:46 #5
Benutzerbild von Christian Lammers
Golfumbauinteressierter
 
Registriert seit: 15.10.2014
Beiträge: 157
Abgegebene Danke: 44
Erhielt 35 Danke für 28 Beiträge
Christian Lammers Christian Lammers ist offline
Golfumbauinteressierter
Benutzerbild von Christian Lammers
 
Registriert seit: 15.10.2014
Beiträge: 157
Abgegebene Danke: 44
Erhielt 35 Danke für 28 Beiträge
Standard

Hallo Chris,

Zitat:
Warm:
14:38:11 Block 005: Gemischregelung
(...)
(...)
1.129 Lambda Korrekturfaktor
21.5 % Gemisch Korrekturwert

14:38:11 Block 001: Leerlaufprüfung
(...)
(...)
1.117 Lambda Korrekturfaktor
(...)
Das hier ist auf jeden Fall schon mal nicht in Ordnung. Die 21.5 % gehören zu dem Fehler mit der Adaptionsgrenze (Einspritzzeiten werden um 21.5 % verlängert, das ist das Maximum) und dennoch liegt ein stark mageres Gemisch vor (Lambda-Korrekturfaktor >>1.000).

Du müsstest dann jetzt, wo ja bereits eine neue Sonde verbaut ist, mal den Kraftstoffdruck prüfen (lassen). Der muss bei den Mono-Motronik-Motoren bei ca. 1,0 bar liegen.

Vorher kannst Du auch noch gezielt nach den typischen Falschluftquellen suchen. Das ist einmal der Gummi-Flansch unter der Einspritzeinheit, welcher sich im Alter oftmals "auflöst", und dann der Unterdruckschlauch der vom Saugrohr zum Bremskraftverstärker geht. Da deine Leerlaufdrehzahl aber in Ordnung ist, denke ich eher nicht, dass hier ein Falschluft-Problem besteht.

Zitat:
Was mich ein bisschen wundert ist die Ansaugluft Temperatur (Außentemp: 15 Grad),
kann es sein dass der Sensor einen Weg hat? Und hat dies auch Auswirkung bzgl. Gemischanpassung?
Hm, da müsstest Du mal prüfen, ob die Verstellung (ebenfalls über Unterdruck) der Warmluftzufuhr noch funktioniert. Bei heißem Motor (und dann heißem Krümmer) sollte die Ansaugluft-Temperatur eigentlich bei ca. 30°C liegen. Mit deinem Fehler dürfte das aber erstmal nichts zu tun haben, denn bei defektem Sensor (und funktionierender Warmluftversorgung) müsste das Gemisch dann eher zu fett sein.

Zitat:
Was mir aufgefallen ist, wenn ich manchmal auf 100km/h beschleunige und dann Gas geben möchte ruckelt der Wagen und nimmt das Gas nicht an. Nehme ich das Gas zurück und gebe wieder leicht Gas zieht der Wagen zügig ohne Ruckeln weiter.
Ja, das wird in dem Moment an dem (zu) mageren Gemisch liegen. Das macht sich dann beim Lastwechsel durch ein Ruckeln bemerkbar. Also, da dein Leerlauf ja einwandfrei ist, vermute ich mal, dass der Motor ein Problem mit der Kraftstoffversorgung hat. Erreicht das Auto denn seine Höchstgeschwindigkeit? Beschleunigt der Motor unter Last sauber und gleichmäßig?



Geändert von Christian Lammers (Gestern um 21:52 Uhr)
Christian Lammers ist offline   Mit Zitat antwortenMit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ABS Sensor - Mechanischer Fehler zum verzweifeln HassoT Werkstatt 8 09.07.2015 21:28
[Motor] 2 Fehler am 1,9 TDI AHU Dirk-Eifel Werkstatt 3 23.11.2014 16:37
Fehler 00561 014 im Fehlerspeicher des Motorsteuergerätes Teletubby Werkstatt 12 24.03.2013 01:00
[Motor] Unerklärlicher Fehler Skynet Werkstatt 26 07.08.2012 22:04
Fehlercodeliste (Fehlerspeicher, OBD2) Crs Anleitungen Tutorials 4 15.12.2008 19:11


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:40 Uhr.

Powered by vBulletin®
 
Amazon - Banner - Impressum - Reifenrechner - Datenschutz - Kontakt